Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-30-2018, 02:28 AM   #1
Registered User
 
coolcruisin's Avatar
 
Join Date: Feb 2015
Location: Northern Ireland
Posts: 8
crank shaft rattle

Hoping you can help. Last week I started my 2000, 986, Boxster S up only to hear a rattle I've never heard before that got faster with throttle both while stationary & under load. I didn't drive it beyond a mechanic who lives about 200 meters from me, so haven't much more info to impart beyond that the engine was otherwise perfect.

Last night I finally decided to look deeper. My mechanic had returned it to me after mention of water pump or IMS bearing being possible culprits - but seems to have a fear of it because it's mid engined and did little to help - basically washed his hands of it in fact. Anyway - I believe the noise is coming from the crank shaft pulley. When I brought my wife out for a second opinion (she came to the same conclusion without prompting as to my thoughts) there was a loud squeal for around a second when the engine first started and it laboured a little before settling.

Could sticking in a replacement pulley possibly be enough to solve it?

Can the fact the noise is coming from the pulley end of the engine let me stop worrying that the IMS is on its way out?

Thanks.



coolcruisin is offline   Reply With Quote
Old 05-30-2018, 03:23 AM   #2
Registered User
 
kk2002s's Avatar
 
Join Date: Sep 2012
Location: S. New Jersey
Posts: 1,239
Garage
If it is a constant noise that is also RPM dependent and appears to be from the front of the motor, then remove the belt, start the car. and listen.
Sound or no sound?
Hopefully you see where I'm going here
Is it pulleys/belt or internal motor noise
__________________
2002 S - old school third pedal
Seal Grey
kk2002s is offline   Reply With Quote
Old 05-30-2018, 04:38 AM   #3
Registered User
 
Join Date: Dec 2016
Location: Clifton, NJ
Posts: 1,005
the pulley is not your problem. It could be a different pulley type, or it could be noises transferring through the engine assembly, which is not uncommon.

Post a video, but I agree, pulling the belt and starting is a good first step
Quadcammer is offline   Reply With Quote
Old 05-30-2018, 05:04 AM   #4
Registered User
 
coolcruisin's Avatar
 
Join Date: Feb 2015
Location: Northern Ireland
Posts: 8
thanks

Thanks folks. I'll try as suggested. Though every time I fire her up I'm worried that I'll go from IMS bearing "failing" to "failed".
coolcruisin is offline   Reply With Quote
Old 05-30-2018, 05:31 AM   #5
Registered User
 
Join Date: May 2018
Location: Denver, CO
Posts: 11
I just did this yesterday, and the previous comments are totally correct about needing to remove the belt to diagnose the issue. Fortunately, it's very easy to get on and off. Just use a 24mm wrench or socket to apply clockwise pressure to the tensioner pulley (it's the small one sort of in the middle of the rest with a 24mm bolt that has a little hole in it).

Once you have the belt off, start the car and let it run for about a minute. Don't try to drive it like this LOL.

If it still makes the noise, you've ruled out belt driven issues (at least for this sound)

If it doesn't still make the noise, try turning each pulley by hand.



* The water pump (1) should have no play, and take some effort to turn.
* The alternator (2) should similarly have no play, and is a bit easier to turn.
* The idler pulleys (3, 8) and tensioner pulley (7) should have no play and and should not spin freely. When you spin them they go around maybe once and then stop.
* The power steering pulley (4) should have no play. When you turn it, it may make a little noise when you turn it back and forth. Same with the AC compressor (5)
* The crankshaft pulley (6) should have no play, but you won't be able to turn it.

Based on your description, I would guess the culprit is likely the water pump or alternator with the squeal possibly indicating alternator, though it could also just be a bad belt.

Good luck and report back.
bkieffer is offline   Reply With Quote
Old 05-30-2018, 07:18 AM   #6
Registered User
 
coolcruisin's Avatar
 
Join Date: Feb 2015
Location: Northern Ireland
Posts: 8
Great diagram! - thanks for that. I'll give it a try. Though the noise really did seem to be coming from the crank area rather than the water pump.

I'll report back. Thanks.
coolcruisin is offline   Reply With Quote
Old 05-30-2018, 07:34 AM   #7
Registered User
 
Join Date: May 2018
Location: Denver, CO
Posts: 11
They're so close together that it's sometimes hard to tell.

Something I didn't really notice before is how much newer that crankshaft pulley bolt looks compared to the others. Have you done work on it before?
bkieffer is offline   Reply With Quote
Old 05-30-2018, 12:58 PM   #8
Registered User
 
Join Date: Feb 2017
Location: CO
Posts: 986
Your power steering pump can whine as well. I’ll bet it’s that, or the WP or Idler/tensioner pulley. Those kinds of sounds can be very transient and “travel” if you will. I had a tensioner pulley bearing fail on my Jeep and would have bet big $$$ it was the PS pump based on where it sounded like the noise was coming from.
Geof3 is offline   Reply With Quote
Old 05-31-2018, 01:55 AM   #9
Registered User
 
coolcruisin's Avatar
 
Join Date: Feb 2015
Location: Northern Ireland
Posts: 8
Update

OK gents, here's the latest:-

I removed the belt last night and fired her up.
No noise.

I put the belt back on again and fired her up.
The rattle (it's a rattle gents. There was only one squeal that hasn't repeated itself) returned.

One of you mentioned that noise can travel. Well I'll be darned if my view last night hadn't changed from what I'd previously thought - i.e. that it was coming from the crank pulley. So, here's what I decided to do:- hold a screwdriver as safely close to the various pulleys as I could and see if the sound would travel up the screwdriver, the plan being I'd hold my ear to it. First place I held the screwdriver tip was just above the water pump. Before I took the chance to listen I noticed something. I could feel the rattle as a vibration through the screwdriver if I held it lightly. So I proceeded to try the same thing close to the other pulleys and guides. Nope. I was only feeling it at the water pump.

You suspected this. And you're right.
I've a replacement belt and water pump ordered with my motor factor.

Thanks for your input folks.
-Kyle
coolcruisin is offline   Reply With Quote
Old 05-31-2018, 02:06 AM   #10
Registered User
 
coolcruisin's Avatar
 
Join Date: Feb 2015
Location: Northern Ireland
Posts: 8
good spot!

Quote:
Originally Posted by bkieffer View Post
They're so close together that it's sometimes hard to tell.

Something I didn't really notice before is how much newer that crankshaft pulley bolt looks compared to the others. Have you done work on it before?
Good grief. You're right. How did I not notice that? It wasn't my doing.

coolcruisin is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page