Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-2018, 05:16 PM   #1
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
Chain noise?

Maybe coincidence but after replacing my worn engine mount and the crank pulley with underdrive one, now I am hearing what seems to be chain noise when giving very little throttle at low rpm, say steady-state driving below 50mph in 4th gear.

As soon as throttle is closed or open to decelerate or accelerate, noise immediately stops but it comes right back with slight throttle opening to keep steady speed.

I thought of tensioners but no chain noise at cold start at all, so they are OK I guess?

And ideas of the root cause, or is it one of those M96 engine habit? I have no fear with IMSB, but this is bugging me even though the engine runs smooth except the noise under this isolated condition.
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.

Last edited by Boxstard; 10-06-2018 at 12:28 PM.
Boxstard is offline   Reply With Quote
Old 10-08-2018, 02:47 PM   #2
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
It had been 60's or below and this noise was pretty much repeatable and reproducable with slight throttle opening at steady speed for the last a few weeks, and again it goes away immediately when I close throttle or press it to accelerate.

Today it got warmer over 80's, and I could not make the same noise at any throttle position... So whatever the issue may be, it is temp related, if this adds a clue.

Anybody with similar experience?
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.
Boxstard is offline   Reply With Quote
Old 10-08-2018, 03:52 PM   #3
Registered User
 
thom4782's Avatar
 
Join Date: Sep 2010
Location: Foster City CA
Posts: 1,074
My best guess is: worn chain tensioners, worn chain rails, or worn vairocam rails if your car has them. Could be all three. It could also be stretching chains.

Have you checked camshaft deviations and, if so, do you have past numbers to check them against. I believe changing deviations over time suggest wearing rails or stretching chains

You could also check the sump for black or brown plastic pieces to see if the rails are wearing.

Tensioners are cheapest to replace; variocam rails next and internal chain rails are the most expensive requiring a complete tear down.
__________________
'87 951
'01S 986 (Sold after 16 years ownership)
'78 924 (carburated; sold when moving to CA)
thom4782 is offline   Reply With Quote
Old 10-08-2018, 04:21 PM   #4
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
Quote:
Originally Posted by thom4782 View Post
My best guess is: worn chain tensioners, worn chain rails, or worn vairocam rails if your car has them. Could be all three. It could also be stretching chains.

Have you checked camshaft deviations and, if so, do you have past numbers to check them against. I believe changing deviations over time suggest wearing rails or stretching chains

You could also check the sump for black or brown plastic pieces to see if the rails are wearing.

Tensioners are cheapest to replace; variocam rails next and internal chain rails are the most expensive requiring a complete tear down.

Thanks for sharing your thoughts. I have zero chain rattle at cold start-up, that really puzzles me to doubt tensioners/ rails. 3 oil changes in the past 15K miles of my ownership came out with zero plastic or metallic debris in oil filters, but it is due now so Iíll check it out again. My car has 85K miles and it runs like a champ and revs smooth beside this strange, very isolated noise.

I never checked cam deviation, Iíll look into it. Anybody here around Detroit with the proper scanner? I got Autel with no such ability...
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.
Boxstard is offline   Reply With Quote
Old 10-08-2018, 05:07 PM   #5
Registered User
 
Join Date: Mar 2014
Location: Eastern NC
Posts: 601
Garage
Quote:
Originally Posted by Boxstard View Post
Thanks for sharing your thoughts. I have zero chain rattle at cold start-up, that really puzzles me to doubt tensioners/ rails. 3 oil changes in the past 15K miles of my ownership came out with zero plastic or metallic debris in oil filters, but it is due now so Iíll check it out again. My car has 85K miles and it runs like a champ and revs smooth beside this strange, very isolated noise.

I never checked cam deviation, Iíll look into it. Anybody here around Detroit with the proper scanner? I got Autel with no such ability...
My filter was clean in my first ever oil change. I then dropped the sump to install a guardian. There was little bit of those chain ramp plastic in the sump. I was always thinking they might never reach the oil filter because they are to heavy to suspend in the oil and reach the filter.
__________________
"YouTube Certified in Various Specialties"
BFeller is offline   Reply With Quote
Old 10-08-2018, 06:06 PM   #6
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
Quote:
Originally Posted by BFeller View Post
My filter was clean in my first ever oil change. I then dropped the sump to install a guardian. There was little bit of those chain ramp plastic in the sump. I was always thinking they might never reach the oil filter because they are to heavy to suspend in the oil and reach the filter.
Do you also suspect worn tensioners to be the issue?

I have seen many posts with pictures of plastics debris caught in the oil filter paper pleats, but I might drop the pan too see. I got the drain plug with magnetic tip and so far metallic debris are nothing alarming.
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.
Boxstard is offline   Reply With Quote
Old 10-08-2018, 08:31 PM   #7
Registered User
 
Join Date: Mar 2014
Location: Eastern NC
Posts: 601
Garage
My cam deviation is not bad. I will be assessing replacement of the pads next year. I just did the clutch, new flywheel and chain tensioners. My thinking is to either farm it out to an independant or drop the engine and DIY. If I could fond someone reliable the first option sounds better. I have rebuilt a V8 before, cracking open the boxster engine is intimidating.
__________________
"YouTube Certified in Various Specialties"
BFeller is offline   Reply With Quote
Old 10-09-2018, 02:56 AM   #8
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
Quote:
Originally Posted by BFeller View Post
My cam deviation is not bad. I will be assessing replacement of the pads next year. I just did the clutch, new flywheel and chain tensioners. My thinking is to either farm it out to an independant or drop the engine and DIY. If I could fond someone reliable the first option sounds better. I have rebuilt a V8 before, cracking open the boxster engine is intimidating.
Did you have classic cold start noise or other symptoms that prompted replacing tensioners? Did you change all 3 and notice any difference in noise or otherwise?
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.
Boxstard is offline   Reply With Quote
Old 10-09-2018, 05:32 AM   #9
Registered User
 
Join Date: Mar 2014
Location: Eastern NC
Posts: 601
Garage
Quote:
Originally Posted by Boxstard View Post
Did you have classic cold start noise or other symptoms that prompted replacing tensioners? Did you change all 3 and notice any difference in noise or otherwise?
I had a little noise. I think it is a little better. I have no emperical evidence to support the reduction. I was in there doing the other work, the cams were locked. The funds were available, and compared with the moeny it would have cost me to have a indie do the work, I spent the cost savings on doing much more work.
__________________
"YouTube Certified in Various Specialties"
BFeller is offline   Reply With Quote
Old 10-20-2018, 09:11 AM   #10
Registered User
 
Join Date: Aug 2017
Posts: 87
chain noise

How difficult is it to change these rails,..want a 2001 S and has that noise on cold start only ?? Thanks
flmont is offline   Reply With Quote
Old 10-21-2018, 02:57 PM   #11
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
Still trying to figure out the issue.... Again this is not the issue with rattles on cold start!

The noise is still reproducable, most noticeable around 2,400 rpm with slight throttle just to maintain speed. Either giving more gas or closing the throttle immediately kills the noise, then crack the throttle tiny bit open and the noise comes right back... And the car runs great and revs smooth into red.

Any ideas guys????
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.
Boxstard is offline   Reply With Quote
Old 10-21-2018, 03:23 PM   #12
Registered User
 
Join Date: Aug 2015
Location: Brandon MB
Posts: 47
Could it be an exhaust rattle?
CdnRD is offline   Reply With Quote
Old 10-23-2018, 04:19 PM   #13
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
Quote:
Originally Posted by CdnRD View Post
Could it be an exhaust rattle?
Can that be throttle-position specific issue? Again, rattle is very repeatable with slight throttle under wide range of rpm but it immediately disappears with more or no throttle. I’m thinking exhaust rattle may be more rpm dependent, correlating to flow volume, engine vibration, etc.
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.

Last edited by Boxstard; 10-24-2018 at 02:28 AM.
Boxstard is offline   Reply With Quote
Old 11-11-2018, 10:15 AM   #14
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
Still chasing the root cause...

I read about 2005 987 owners complaining the same issue, that was resolved with the updated oil pressure relief piston with chamfered top edge and new spring.

So tried my luck with them for just $15, but it did not do the trick...

This rattle/ noise around 2,400 rpm, seems to be exposed after installation no new 987 engine mount (original was torn) and UDP that reduced noise from accessories, as did not notice it almost 2 years of driving before, even though mostly top down so harder to notice noises.

Related internet threads suggest intake noise/ pulsation as a suspect root cause. I use a larger 996 mechanical throttle body, but otherwise stock intake components, and I wonder my 996 TB, paired with UDP, has something to do with this noise issue isolated to very slight throttle opening.

I checked exhaust and heat shield, and they seem to be tight and rattle-free. This noise is only produced with car running/ engine loaded, and I could never reproduce it with car parked no matter how I rev the motor.

Any more thoughts out there?
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.
Boxstard is offline   Reply With Quote
Old 11-11-2018, 10:07 PM   #15
Registered User
 
Join Date: Feb 2017
Location: CO
Posts: 845
I know generally cats can rattle if they go bad, but not sure about the Boxsters. Bang on yours with a rubber mallet, who knows? If your tensioners were worn, or your pads I think it would be odd to only hear the noise at a single rpm range and not at all on cold start. For giggles, check your rotating things. PS pump, alt etc. it might be that your alt has bad bearings and the change in rotation is making them more known, or possibly the alt pully. They can go bad as well.
Geof3 is offline   Reply With Quote
Old 11-12-2018, 03:33 PM   #16
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
Quote:
Originally Posted by Geof3 View Post
I know generally cats can rattle if they go bad, but not sure about the Boxsters. Bang on yours with a rubber mallet, who knows? If your tensioners were worn, or your pads I think it would be odd to only hear the noise at a single rpm range and not at all on cold start. For giggles, check your rotating things. PS pump, alt etc. it might be that your alt has bad bearings and the change in rotation is making them more known, or possibly the alt pully. They can go bad as well.
Cat and exhaust: checked with mallet, no loose components
Pulleys: checked when I installed UDP and new belt, all smooth and little bearing play

As fas as the alternator pulley, it has overrun clutch, if I recall? What is the typical effect of failed alt bearing and can it cause my issue?
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.
Boxstard is offline   Reply With Quote
Old 11-12-2018, 04:15 PM   #17
Registered User
 
The Radium King's Avatar
 
Join Date: Apr 2010
Location: Canada
Posts: 2,824
only when engine loaded? probably driveline related. only makes noise when clutch engaged? driving down the road at 2400 rpm and engine is making noise, push clutch in and what happens? shift into neutral and keep the engine at 2400 rpm and what happens?
The Radium King is offline   Reply With Quote
Old 11-12-2018, 05:32 PM   #18
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
Quote:
Originally Posted by The Radium King View Post
only when engine loaded? probably driveline related. only makes noise when clutch engaged? driving down the road at 2400 rpm and engine is making noise, push clutch in and what happens? shift into neutral and keep the engine at 2400 rpm and what happens?
Clutch in, noise gone.... I can not reproduce this noise not matter what rpm with the gear in neutral and car standing still. Only when car is running in gear, mostly in 3rd and 4th on the road, at steady speed with very delicate, slight throttle opening. Taking the foot off or pushing the pedal just a little instantly kills the noise, and back to the slight opening it comes back, very repeatable.

It seems as if combination of UDP, 996 TB and maybe 997 engine mount of recent changes is causing some kind of isolated system instability that the factory ironed out, and it woke up this noise ghost?
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.

Last edited by Boxstard; 11-12-2018 at 05:34 PM.
Boxstard is offline   Reply With Quote
Old 11-12-2018, 05:57 PM   #19
Who's askin'?
 
maytag's Avatar
 
Join Date: Mar 2018
Location: Utah
Posts: 828
Does it sound like 5 pebbles in a coffee can?


Cuz I hate to sound overly simple here, but the conditions you're describing are perfect for detonation. Sometimes referred to as "pinging", and correctly known as "pre- ignition".



Sent from my SM-G930T using Tapatalk
maytag is online now   Reply With Quote
Old 11-12-2018, 07:54 PM   #20
Registered User
 
Join Date: Apr 2016
Location: SE Michigan
Posts: 363
Quote:
Originally Posted by maytag View Post
Does it sound like 5 pebbles in a coffee can?


Cuz I hate to sound overly simple here, but the conditions you're describing are perfect for detonation. Sometimes referred to as "pinging", and correctly known as "pre- ignition".



Sent from my SM-G930T using Tapatalk
Interesting thought, it kind of sounds like it, and more from right side of the engine (but of course I’m sitting in the left side.) If so what causes it, bad knock sensors, lean mixture due to vacuum leak? It makes noise when the engine is cold or warm, and I use premium gas and different brand made no difference. MAF, all 4 O2 sensors and spark plugs are less than 15K-mile old, and no check engine lights/ codes...
__________________
1997 Boxster arctic silver/ red, XNE riveted mahogany/ leather steering wheel & 917-style wood shift knob, Benís short shifter, PSE, 996 TB, UDP, stereo/ center console delete, daily driven shine or snow.

Last edited by Boxstard; 11-12-2018 at 07:57 PM.
Boxstard is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page