Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 06-27-2016, 01:04 PM   #1
Registered User
 
steved0x's Avatar
 
Join Date: Dec 2012
Location: FL
Posts: 3,904
Short sunday drive - Mobius camera test

I got a Mobius camera to record my driving, and took it out for a quick test yesterday to shake it down before my next track day (whenever that is, I don't have any on the schedule right now...)

I also have a $10 eBay camera facing backwards, I am going to use it to see what happens behind me at the track and to get a different perspective. Also to see what it looks like when I pass cars

$10 eBay Camera (I found on Amazon as well)
https://www.amazon.com/gp/product/B009NC0N8K/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

Mobius:
https://www.amazon.com/gp/product/B00GPUEOVK/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

It is the standard angle lens (not wide angle) and I had it set for 1920x1080 30 FPS with Narrow FOV.

Some issues:
  • Audio sensitivity is too high. I had to play with the audio settings in Camtasia to eliminate a lot of the noise. I'm looking to see if I can reduce the gain in the Mobius (edit: turns out I can't so looking at other solutions, there is some reference of opening the case and putting in a piece of foam to dampen the wind noise and that may help. I had my windows up except when I went under the overpass.)
  • Hopefully that crackling sound is the mic being overdriven by wind noise? Anyone with a Mobius, do you ever hear any noise like that?
  • Vibration: I have Wevo SS Transmission mounts that cause a lot of vibration, especially at idle. I need to see if I can reduce that transferring into the camera.
  • I have the Mobius aimed a little too high - I may add a tiny bubble level to the sleeve to help me get a repeatable setting.
  • I have the LN Engineering Skid plate for the deep sump. It adds a lot of "metallic" type noise. Once I get going it is not really audible but at idle and lower speeds, you can hear it sometimes... It got better once I got new transmission mounts but it is still present...

https://www.youtube.com/watch?v=7C6EFKLEyCw



My spoiler is up because I recently installed a spoiler decal and this is my first drive since then.




Last edited by steved0x; 06-27-2016 at 01:15 PM.
steved0x is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page