Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 09-12-2010, 06:49 AM   #1
Registered User
 
Join Date: Sep 2010
Location: Singapore
Posts: 228
Bluish smoke on startup...

I just bought a 01 Boxster 2.7, a very low mileage 30000 km (< 20000 miles) car.

Had been enjoying the car tremendously but today, I noticed that there was a big cloud of bluish smoke coming out from the exhaust when starting the engine from cold. Just one cloud, when I got out of the car to see, there was no more smoke coming out from the exhaust.

This is the first time I've noticed it.

I did notice that when I checked the engine oil level, (on the dashboard), when engine is cold, the oil level is way high, above the high mark. When I check again when the engine is hot, the level is just at the high level.

Can this be the problem - engine oil too high ?? Or can it be something worse ???

I bought the car, before I found this forum, so now I guess I'm alittle worried about IMS, RMS etc...

* A second question - as this is the first boxster I've driven - on lighter throttle, ie not full throttle and less than 4k rpm, the engine is very smooth and refined, on full throttle and above 5k rpm the engine seems to take a different personality and produces a loud mechanical metallic roar that frankly scared me... looking at the tacho, the rpm sweeps towards the red line with much gusto though... Is this normal or should I have the car look at ??

Last edited by shlim8; 09-12-2010 at 07:00 AM.
shlim8 is offline   Reply With Quote
Old 09-12-2010, 07:01 AM   #2
Pat
Registered User
 
Join Date: Jun 2007
Location: Littleton, CO
Posts: 456
Do a search on this forum for this problem. It should clarify things for you.
These cars will puff some smoke on startup once in a while. It is nothing to be concerned with. Normally I would say don't worry about it, but you said there was a "big cloud" of smoke. "Big" is relative. Search the forum and try to figure out if you're seeing what others normally see, or if it's something other than that.
__________________
"Of all the extreme sports I've ever participated in- windsurfing, kite boarding, wake boarding, tow-in surfing and snowboarding- skiing, for me, made everything else easy."
-Chuck Patterson
Pat is offline   Reply With Quote
Old 09-12-2010, 07:45 AM   #3
Porscheectomy
 
Join Date: Mar 2006
Location: Seattle Area
Posts: 3,011
You need to drain the oil until the DIPSTICK reads between the high and low markers when the engine is cold. Make sure the car is level. Too much oil is a bad thing.

The puff of smoke could be normal, especially if the car wasn't warmed up before you shut it off last time. It could also be a failing AOS.

Blue smoke is not a symptom of a failed RMS and is only a symptom of a failed IMS if things are very far gone.
blue2000s is offline   Reply With Quote
Old 09-12-2010, 08:44 AM   #4
Registered User
 
Join Date: Jan 2007
Location: BC
Posts: 1,261
If you don't want to change the oil, i.e. drain it out of the engine drain plug, to get the level down, you can take some out by just pulling off the filter canister. I forget how much it is, but you can search the forum or maybe it's in your Bentley manual (if you don't have one, get one if you're planning on doing much of anything yourself).

That "loud mechanical metallic roar" at higher RPMs doesn't sound good though. Roar, yes, metallic, no.
__________________
2001 Boxster, 5 spd, Seal Grey
clickman is offline   Reply With Quote
Old 09-16-2010, 08:03 PM   #5
Registered User
 
Join Date: Sep 2010
Location: Singapore
Posts: 228
Thanks all for the replies....

As for the high rpm noise - as it turns out, the plugs were worn out, the fuel filter was extremely dirty, the differential, tip oil extremely dirty.... Looks like this 9 yr old car with extremely low mileage never had a major service.... might still be on its original plugs and transmission oil. On the bright side, the engine oil, brakes and coolant seems to have been changed regularly....

After replacing all that, it now idles and revs beautifully, with a smooth roar at high rpm.

It still gives me that embarrassing cloud of blue smoke at startup every now and then. Much to the amusement of my neighbour who came running over to tell me ! Ha Ha... guess I'll have to bear with that.

Last edited by shlim8; 09-16-2010 at 08:05 PM.
shlim8 is offline   Reply With Quote
Old 09-17-2010, 03:57 AM   #6
Registered User
 
Jaxonalden's Avatar
 
Join Date: Mar 2008
Location: Oklahoma City
Posts: 1,209
Garage
The blue smoke is simply a byproduct of the typical layout of a flat horizontally opposed engine. VW bugs are the same way with the cylinders laying flat, a little oil (and that's all it takes..a few drops) to seep past the rings while parked and cooling down. Once you fire-up that oil burns off and you have a bug fogger on your hands. You'll notice it won't happen all the time because the piston rings will seat or the ring gaps won't be at the bottom of the bore to allow the seeping. It's normal...don't worry about it.

If it smokes contiuiously you probably have an air/oil separator going bad and it's allowing oil rich air into the intake and burning.

Enjoy you car my friend.
__________________
Sadly on the outside looking in.
"Drive it like the Doctor ordered"
Jaxonalden is offline   Reply With Quote
Old 09-17-2010, 04:49 AM   #7
Registered User
 
Join Date: Nov 2007
Location: Chicago suburbs
Posts: 1,675
Not to start another oil debate, but if you are using the pitifully thin 0W40, you may consider changing to 5 or 10W40. It appears oil is seeping past your rings or you are parking on a right/left incline.

You can certainly use a heavier base oil in Singapore, since you have no cold temperature worries.
__________________
JGM
2002 Boxster S
1973 911 Green FrankenMeanie
PCA DE Instructor circa '95
jmatta is offline   Reply With Quote
Old 09-17-2010, 04:59 AM   #8
Registered User
 
Join Date: Apr 2010
Location: trenton nj
Posts: 449
Quote:
Originally Posted by jmatta
Not to start another oil debate, but if you are using the pitifully thin 0W40, you may consider changing to 5 or 10W40. It appears oil is seeping past your rings or you are parking on a right/left incline.

You can certainly use a heavier base oil in Singapore, since you have no cold temperature worries.
for what its worth...i tried parking backwards on my inclined driveway....its still smoked on startup. i havent tried l/r slant......09 2.9 bought new 7,000 miles on it now.....still smokes on hot or cold startup....smoked after coming home from dealers 1 year service....sometimes BIG smoke. strange it uses no fluids
extanker is offline   Reply With Quote
Old 09-19-2010, 05:38 PM   #9
Registered User
 
Join Date: Sep 2010
Location: Singapore
Posts: 228
Quote:
Originally Posted by jmatta
Not to start another oil debate, but if you are using the pitifully thin 0W40, you may consider changing to 5 or 10W40. It appears oil is seeping past your rings or you are parking on a right/left incline.

You can certainly use a heavier base oil in Singapore, since you have no cold temperature worries.
I'm on 5W40 oil, but as the temp is over 26 degrees C all year round, including nights, I would have thought the lower oil viscosity rating is irrelevant ?

Anyway, for the smoking is only occassional, so I've gotten used to it.

I'm now alittle concerned about IMS, since this is a low mileage older car, which some post says is higher risk than a high mileage older car. Will probably do the LN Engineering bearing change at some point in time but figuring out whether it's a double row or single row bearing is a problem ! Singapore is a long way from the US, so ordering both sets and returning one could be a expensive exercise !
shlim8 is offline   Reply With Quote
Old 09-19-2010, 07:48 PM   #10
Registered User
 
Jaxonalden's Avatar
 
Join Date: Mar 2008
Location: Oklahoma City
Posts: 1,209
Garage
shlim8,

As far as the other posts about parking on a hill, left or right...well it doesn't matter. Again the engine cylinders lay flat, the oil that seeps past the rings while the engine is at rest and cooling down (pistons and cylinders shrink at different rates) is a tiny amount left in the base of the cylinder behind the piston. It's miniscule and nothing to worry about.

The optimum way to park and not have the oil seep is to park completely level, and even that won't work.

Again, enjoy your car and drive the wheels off of it. I've been to Singapore a couple of times, beautiful county and city to be driving a convertible. I've ridden the tram to see the Mir Lion. Still can't chew gum hu?
__________________
Sadly on the outside looking in.
"Drive it like the Doctor ordered"
Jaxonalden is offline   Reply With Quote
Old 09-20-2010, 07:16 AM   #11
Registered User
 
Bobiam's Avatar
 
Join Date: Jun 2007
Location: Unionville, CT
Posts: 442
Was the car pointing uphill, and parked for a while, when the "blue smoke" incident occured? If so, it probably means nothing.
__________________
2001 Boxster, GT3 console delete, lower stress bar, RoW M030 suspension package, painted bumperettes.
Bobiam is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page