Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 11-26-2009, 08:11 PM   #1
Registered User
 
Join Date: Sep 2009
Location: The City
Posts: 1,084
Garage
93 accord no start

ok so a friend of mine has a 93 accord and when the engine has been warmed up it has a problem starting.but it also has problems starting cold... the engine is turning over but for some reason it takes awhile to start. then it may start but stall soonafter. also she has sometimes feed it some gas to get it to start and idle smooth. and when it does start the idle is anywhere from 500 to 2500 rpms what could this be..?


i was thinking maybe something to do with the fuel but it could be so many things im kinda lost.... any help?

Lobo1186 is offline   Reply With Quote
Old 11-26-2009, 08:21 PM   #2
Registered User
 
Join Date: Jan 2007
Location: BC
Posts: 1,261
Why not try a Honda forum?
__________________
2001 Boxster, 5 spd, Seal Grey
clickman is offline   Reply With Quote
Old 11-26-2009, 08:29 PM   #3
Registered User
 
Join Date: Sep 2009
Location: The City
Posts: 1,084
Garage
lol cuz im not a owner or member of a honda forum! i just thought some ppl here might have some idea better than me!
Lobo1186 is offline   Reply With Quote
Old 11-26-2009, 10:43 PM   #4
Registered User
 
Join Date: Apr 2006
Location: nj
Posts: 389
You might want to try this one: http://www.hondaaccordforum.com/forum/

Looks like they get a lot of action in their tech section.
gschotland is offline   Reply With Quote
Old 11-27-2009, 04:15 AM   #5
Registered User
 
Join Date: Feb 2009
Location: Buffalo NY
Posts: 828
How does it run after it starts? Spark and fuel delivery are good places to start the investigation. Based on your "feed it some fuel" remark it sounds like it's fuel starved. When was the last time it had a fuel filter? A dollar's worth of dry gas is a good bet hedge as well, good luck.
eightsandaces is offline   Reply With Quote
Old 11-27-2009, 02:14 PM   #6
Registered User
 
Join Date: Apr 2007
Location: Bay Area
Posts: 524
I had two of these for several years (91 and 93) and experienced a couple of intermittent problems several times when my daughter drove the car. Was not able to troubleshoot for awhile since each time I had it towed home the car starts. One day it finally happened to me and it would not start.

My symptoms were not like yours but similar and these cars are known to have these issues i,m about to describe.

The car would always start right up when cold but as soon as you shut it down during a warm day it woould not start. A few hrs later it would start. This would happen over and over and happened to my dughter 4 times. One of the common fix is to replace the "Main Switch" cost is about $60. and located in the dash above the steeringwheel. You have to remove a few items to see it and get to it. Do a search for Honda Main switch.

The other common fix for this is the igniter in the distributor. There was a recall for this too.

I ended up replacing both problems parts and the issue never came back since it was hard to pinpoint which of the two was the issue.

__________________
2008 Boxster S PDE2
02 Boxster S Blk on Blk(Stock for the Wife)
88 turbo S (My Toy) slightly modified
cas951 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page