Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > DIY Project Guides

Reply
 
LinkBack Thread Tools Display Modes
Old 04-23-2018, 07:03 AM   #1
Registered User
 
Join Date: Apr 2016
Location: Beverly Hills Mi
Posts: 60
fitted new soft top, not closing properly

Hi ladies and gentlemen. I've just finished fitting anew glass window top from AutoTopsDirect.com Wow, what a massive PIA that was. I have the 101 projects book and watched the how too on Roaring Tigers Garage on YOuTube. Very unimpressed with the 101 book instructions, the YouTube vid was far better.

Once I finished the top wont close correctly. This was something I was concerned about as I was never happy with the routing of the cables that goes around the rear edge of the side windows at either end. Are there images of how they rout? I thought I snapped a couple of pics of the cable but didn't.

At the lower end it fastens through an eyelet and there is a guide that seems to push it outboard, is this correct?
At the front/top end it connects to the spring aluminium plate that goes in the front corners then goes back. At the back edge of that plate there is a cut in the plate right in the corner where it is folded. Is it supposed to go through there?

Note on the last pic of the drivers side the cable is outside the guide piece, I can tuck it behind that, but it doesn't help.

TIA

Thanks for any help or suggestions.




__________________
Budget 1999 986. Not much, but it's mine all mine.
Volvo C30 picked up Euro delivary 6/26/08 drove the Nurburgring 6/30/08
Adrian Thompson is offline   Reply With Quote
Old 04-23-2018, 07:41 AM   #2
Registered User
 
Join Date: Oct 2014
Location: California Central Coast
Posts: 1,249
Garage
Maybe this will help?

911monty is offline   Reply With Quote
Old 04-23-2018, 08:14 AM   #3
Registered User
 
Join Date: Apr 2016
Location: Beverly Hills Mi
Posts: 60
Thanks. I replaced those plastic panels with new ones when I did it. See the screw attaching the cable to the bottom? When installed does the cable go straight up, or does it angle towards the outside of the car around the outside of a tab? That's how I have it, which I thought was the correct way, but now I'm thinking it should go straight up.
__________________
Budget 1999 986. Not much, but it's mine all mine.
Volvo C30 picked up Euro delivary 6/26/08 drove the Nurburgring 6/30/08
Adrian Thompson is offline   Reply With Quote
Old 04-23-2018, 08:23 AM   #4
Registered User
 
Join Date: Oct 2014
Location: California Central Coast
Posts: 1,249
Garage
Quote:
Originally Posted by Adrian Thompson View Post
Thanks. I replaced those plastic panels with new ones when I did it. See the screw attaching the cable to the bottom? When installed does the cable go straight up, or does it angle towards the outside of the car around the outside of a tab? That's how I have it, which I thought was the correct way, but now I'm thinking it should go straight up.
It routs exactly as shown, straight up. You can see the guide/support on the new piece I am holding just above the tab, Also see that spring/lever on the main bow? did you get that routed properly?

Last edited by 911monty; 04-23-2018 at 08:34 AM.
911monty is offline   Reply With Quote
Old 04-23-2018, 08:34 AM   #5
Registered User
 
Join Date: Apr 2016
Location: Beverly Hills Mi
Posts: 60
I may not have. I'll dig in tonight. thx.

Any advice on the other end?
__________________
Budget 1999 986. Not much, but it's mine all mine.
Volvo C30 picked up Euro delivary 6/26/08 drove the Nurburgring 6/30/08
Adrian Thompson is offline   Reply With Quote
Old 04-23-2018, 08:37 AM   #6
Registered User
 
Join Date: Oct 2014
Location: California Central Coast
Posts: 1,249
Garage
Check out Mike Focke's thread on the soft top. He may have some photos of that end. Gotta run or I'll miss my tee time. Good Luck
911monty is offline   Reply With Quote
Old 04-23-2018, 09:15 AM   #7
Registered User
 
Join Date: Apr 2016
Location: Beverly Hills Mi
Posts: 60
Quote:
Originally Posted by 911monty View Post
Check out Mike Focke's thread on the soft top. He may have some photos of that end. Gotta run or I'll miss my tee time. Good Luck
Great, thanks. It did help with one issue. I do appear to have the lower cable attached correctly.
This is the pic on his site.


It's not easy to see, but the cable is attached just as I have it. it doesn't got straight up, but angles out at the bottom. I've put a green line on his, which is what I have and a red line on what i thought may have been the correct routing, but apparently isn't.


Now I know I need to concentrate my efforts on the other end that attaches to the aluminium plate. That's a pity as I'm not sure how much I'll have to undo and re-do including goop and double sided tape.

I'll count this as some progress!
__________________
Budget 1999 986. Not much, but it's mine all mine.
Volvo C30 picked up Euro delivary 6/26/08 drove the Nurburgring 6/30/08
Adrian Thompson is offline   Reply With Quote
Old 04-24-2018, 06:01 AM   #8
Registered User
 
Join Date: Apr 2016
Location: Beverly Hills Mi
Posts: 60
OK, some progress.

Last night having proved to myself that the lower cable attachment was correct I turned my attention to the upper portion above the door glass. As you can see from the images I posted yesterday the seal at the rear edge of the door glass was bulging out. After removing the side seal (the part that's integral with the front seal) then the side metal extrusions with the smaller seal it looked like the cable was running correctly on the sides as well. So I tried to close the top again. I could get it almost there but the catch wouldn't quite engage in the header rail. By using one hand to pull the top/frame forwards and down, I could then just-just engage and close the hood. It's now closed but very very hard to do. For now I'm letting it sit a couple of days before I try to put the seals and metal extrusion back on in the hope that the fabric and cable will give a little.

The front edge of the hood seems to sit low against the header rail over the windshield. I'll try and post some images later, but right now my phone is throwing a fit and not downloading the pics I took.
__________________
Budget 1999 986. Not much, but it's mine all mine.
Volvo C30 picked up Euro delivary 6/26/08 drove the Nurburgring 6/30/08
Adrian Thompson is offline   Reply With Quote
Old 04-24-2018, 06:33 AM   #9
Registered User
 
Join Date: Apr 2016
Location: Beverly Hills Mi
Posts: 60
OK, I've got a couple of pics off my phone.

Here you can see it closed. Not perfectly aligned yet. YOu can also see the side seal hanging down not attached.


And here's the top closed. It's hard to see but the front edge of the top is sitting low compared to the header rail. I'm not sue if this because the side doesn't line up, or just that it's super tight and needs to relax/stretch the material a bit?

__________________
Budget 1999 986. Not much, but it's mine all mine.
Volvo C30 picked up Euro delivary 6/26/08 drove the Nurburgring 6/30/08
Adrian Thompson is offline   Reply With Quote
Old 04-24-2018, 06:46 AM   #10
Registered User
 
Join Date: Apr 2016
Location: Beverly Hills Mi
Posts: 60
A couple more. This better shows the fit across the top of the header rail where it seems to sit 'low'


And one more of the side. Do you think this is correct?
__________________
Budget 1999 986. Not much, but it's mine all mine.
Volvo C30 picked up Euro delivary 6/26/08 drove the Nurburgring 6/30/08
Adrian Thompson is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page