Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2015, 08:25 AM   #1
Registered User
 
Join Date: Jul 2014
Location: Boston, UK.
Posts: 78
Deadlocked.

Hello chaps,

I've got a problem with the passenger door not opening and both windows not working.

Here's the full story of events...

Clutch pressure plate collapsed so I abandoned it at a friends house nearby, so the following day I when with a mate with a van to tow it to my workshop. When I got there the petrol tank locking plunger was screaming like a pig and couldn't do anything with it so I got towed to my unit (I started the car ok for the power steering). When I got there I turned off the engine, got unhooked and then couldn't start the car again, key moved nothing else happened. I remembered the immobilizer box was under the passenger seat so I moved that forward to which I found the optional extra of a swimming pool and the little black box was at the bottom of it. I ripped the seat out (roof worked as did the windows at this point) and pulled the box out of it's pool, tipped the water out and pulled the box apart and found a load of green mold and crap on the pcb. I disconnected it to dry it off and proceeded to work on my clutch for the next couple of days.

Everything is dry now, car unlocks with key in door only, starts ok, roof comes down but doesn't drop the windows though they do drop the little bit when you open a door. Passenger do refuses to open and the little key switch next to the air-con thing is constantly on when the key is in the ignition. I've tried the two pulls on the door lever inside and you can do it all day long as nothing happens, if I press the lit bit on the switch I get a brief alarm noise and then two blips and nothing happens. If I disconnect the battery the immobilizer doesn't sound until the battery is reconnected, never used to do that, the alarm used to sound when it was disconnected and stop when it was reconnected.

I've googled and tried a couple of things like make the alarm go off and then turn the ignition on and press the button on the key to stop the alarm but that doesn't work.

The remote key fob appears to have stopped comunicating as it won't open and close the doors but with the previous paragraph it does stop the alarm.

Any ideas guys as I'm at a loss.

Dualist is offline   Reply With Quote
Old 05-26-2015, 11:00 AM   #2
Motorist & Coffee Drinker
 
78F350's Avatar
 
Join Date: Jul 2014
Location: Oklahoma
Posts: 2,463
Garage
Make sure that the box under the seat does not have ANY corrosion left in it. Check all of the connections to the box to make sure that the wires and connections on the plugs don't have any corrosion.

I have a water damaged car that I repaired and I had to replace the immobilizer box, and one of the plugs. It had sat wet for a long time though.

If you replace the immobilizer box with a used one (check eBay), you need the immobilizer box + DME box (from the trunk), + a matching transponder all from the same car (that is the same model and year range as yours).
78F350 is offline   Reply With Quote
Old 05-26-2015, 11:13 AM   #3
Registered User
 
Join Date: Jul 2014
Location: Boston, UK.
Posts: 78
Yeah I cleaned a load of crap of the board and connectors, I've seen the complete kits on the bay for about 180+ so I'm going to try tapping a few relays tomorrow to see if they free off if they are at fault.

I can't find the relays to buy in this country so I'm thinking about taking it to an inverter repair company (Eriks) to see if they can replace some of the relays if they are knackered and hopefully will be cheaper.
Dualist is offline   Reply With Quote
Old 05-27-2015, 09:28 AM   #4
Registered User
 
Join Date: Jul 2014
Location: Boston, UK.
Posts: 78
Well got the door to open but windows are not opening via the centre console buttons or when I drop the top but they drop when I open the door. And I can't lock the doors now with the fob, can lock the drivers with key manually but now I can't lock the passenger side at all.

So I've ordered a used but tested immobilizer, ecu and transponder, with same part numbers as mine and a 14 day return if not happy. Should be here friday so we'll see what happens then.

Dualist is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page