Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 04-08-2007, 06:41 PM   #1
Registered User
 
Join Date: Sep 2006
Location: chicago
Posts: 3,510
Send a message via AIM to djomlas
starting the car

so sometimes when i turn the key, and car starts, it makes this really loud squeeling kinda noise, hard to explain.
it doesnt happen every time, but it does from time to time.

anyone else experience this?
i have no idea what it can be or how to fix it (whatever it is)

any help anyone?

__________________
http://i34.tinypic.com/157yslk.jpg
"I couldn't find the sports car of my dreams, so I built it myself." ~F. Porsche
Gemballa springs::litronics::Eurotech 18s(275/225)::B&M::MOMO wheel::
exhaust cutouts::EVOcoldair intake::OEM smoked tails & sidemarkers::

colormatched bumperettes::Top Speed Pro-1 exhaust::
my cardomain/pictures page
djomlas is offline   Reply With Quote
Old 04-08-2007, 06:53 PM   #2
Registered User
 
Join Date: Aug 2004
Location: Canada
Posts: 188
It could be the starter drive bushing.... sorta sounds like a high pitched chirp/squeal as the starter disengages.
wvicary is offline   Reply With Quote
Old 04-10-2007, 06:20 AM   #3
Registered User
 
Join Date: Sep 2006
Location: new jersey
Posts: 404
is there a fix to this?
clb0099 is offline   Reply With Quote
Old 04-10-2007, 06:48 AM   #4
Registered User
 
Perfectlap's Avatar
 
Join Date: Nov 2004
Location: New Jersey
Posts: 8,709
I've had the same problem for a while now. Hope its not time for a new starter motor. Those are expensive. I'm going to have them check it out when I get my yearly servicing.
__________________
GT3 Recaro Seats - Boxster Red
GT3 Aero / Carrera 18" 5 spoke / Potenza RE-11
Fabspeed Headers & Noise Maker
BORN: March 2000 - FINLAND
IMS#1 REPLACED: April 2010 - NEW JERSEY -- LNE DUAL ROW
Perfectlap is offline   Reply With Quote
Old 04-10-2007, 08:19 AM   #5
Registered User
 
Join Date: Oct 2006
Location: texas
Posts: 131
I am going to guess it could be the belt wearing out. I would spray the belt with silicone or belt dressing and see what happens. When starters were out, they don't make that kind of noise....usually you have to crank 3-4 times before engine starts...that's a sign starter or battery is going out. You can check the condition of the belt by removing the heat shield cover behind your seats....it's quite easy (abt 8 screws) but the cover edges are sharp. If you see some tiny line cracks in the belt, it's time to replace.
porschedude is offline   Reply With Quote
Old 04-10-2007, 08:36 AM   #6
Registered User
 
Perfectlap's Avatar
 
Join Date: Nov 2004
Location: New Jersey
Posts: 8,709
well that's good to hear, it always starts on the first turn...just sometimes, even after I;ve been driving for a while and the oil temp is operational, I'll turn it off to stop somewhere for a few minutes, turn it back on and it squeals when I fire it up. And everyone around looks at me like I ran over a dog...
__________________
GT3 Recaro Seats - Boxster Red
GT3 Aero / Carrera 18" 5 spoke / Potenza RE-11
Fabspeed Headers & Noise Maker
BORN: March 2000 - FINLAND
IMS#1 REPLACED: April 2010 - NEW JERSEY -- LNE DUAL ROW
Perfectlap is offline   Reply With Quote
Old 04-10-2007, 09:11 AM   #7
Registered User
 
Join Date: Sep 2006
Location: new jersey
Posts: 404
sorry if i sound stupid hear but what belt would need to be replaced?
clb0099 is offline   Reply With Quote
Old 04-10-2007, 09:18 AM   #8
Registered User
 
Join Date: Sep 2005
Location: Minneapolis/St. Paul, Minnesota, USA
Posts: 3,308
Hi,

Do not use Silicone or Belt Dressing - it'll attack the Belt.

While there is a possibility it's the belt. There was also a TSB out years ago stating that it was due to a resonent frequency in the Alloy Pulley and a switch to a Steel Pulley with a different resonance eliminated the squeal...

Happy Motoring!... Jim'99
MNBoxster is offline   Reply With Quote
Old 04-10-2007, 09:43 AM   #9
Registered User
 
Perfectlap's Avatar
 
Join Date: Nov 2004
Location: New Jersey
Posts: 8,709
where can one find these TSB's online?
I mentioned one about windshield replacements to the Safelite window guy and he looked at me like he had never heard of of TSB's.
__________________
GT3 Recaro Seats - Boxster Red
GT3 Aero / Carrera 18" 5 spoke / Potenza RE-11
Fabspeed Headers & Noise Maker
BORN: March 2000 - FINLAND
IMS#1 REPLACED: April 2010 - NEW JERSEY -- LNE DUAL ROW
Perfectlap is offline   Reply With Quote
Old 04-10-2007, 10:09 AM   #10
Registered User
 
Join Date: Sep 2006
Location: chicago
Posts: 3,510
Send a message via AIM to djomlas
i replaced the belt about 800 miles ago, and this noise was present before that as well....so i dunno now

so Jim,
is this causing any damage? or is the only problem the noise, couse i dont care about the noise to be honest i just wanna know if its gonna mess anything else up.
__________________
http://i34.tinypic.com/157yslk.jpg
"I couldn't find the sports car of my dreams, so I built it myself." ~F. Porsche
Gemballa springs::litronics::Eurotech 18s(275/225)::B&M::MOMO wheel::
exhaust cutouts::EVOcoldair intake::OEM smoked tails & sidemarkers::

colormatched bumperettes::Top Speed Pro-1 exhaust::
my cardomain/pictures page
djomlas is offline   Reply With Quote
Old 04-10-2007, 10:14 AM   #11
Registered User
 
Join Date: Jul 2006
Location: Where the Sewer Meets the Sea, CA. USA
Posts: 2,695
Send a message via MSN to CJ_Boxster
Quote:
Originally Posted by djomlas
i replaced the belt about 800 miles ago, and this noise was present before that as well....so i dunno now

so Jim,
is this causing any damage? or is the only problem the noise, couse i dont care about the noise to be honest i just wanna know if its gonna mess anything else up.
Have you tried starting the engine with the front cover off and throwing a monkey wrench at it.

Seriously, start it with the cover off to better hear where abouts the noise originates.
__________________
--Proud Boxster Owner/Tech,

Carlos J Cazares

FastForward Performance
http://i10.photobucket.com/albums/a1...er/newsig1.jpg
CJ_Boxster is offline   Reply With Quote
Old 04-10-2007, 11:43 AM   #12
Registered User
 
Join Date: Dec 2006
Location: Austin, TX
Posts: 939
Quote:
Originally Posted by djomlas
i replaced the belt about 800 miles ago, and this noise was present before that as well....so i dunno now

so Jim,
is this causing any damage? or is the only problem the noise, couse i dont care about the noise to be honest i just wanna know if its gonna mess anything else up.

What it sounds like is one of the pulley's is resonating, or 'vibrating' due to it's mass being in harmonic with some other vibrations that occur during startup.

I doubt it would be causing damage, although vibrations can be bad.

I'd like to see the TSB about it. I think mine sometimes makes a noise like you're describing, but it seems to be less often now.
__________________
2001 Boxster - Grey on Grey
1969 911T Targa - 'Stinky'

http://www.zoto.com/frayadjacent/img...f27a-4a399.jpg <---- my car. ^ crap I post.

"The existence of the flamethrower is evidence that someone, somewhere once said 'I want to set those people over there on fire, but I don't want to have to walk over there to do it.'"
FrayAdjacent is offline   Reply With Quote
Old 04-10-2007, 01:12 PM   #13
Registered User
 
Join Date: Oct 2006
Location: texas
Posts: 131
The pulley problem may be it but I really don't know. However, I never heard of silicone or belt dressing "attacking" the drive belt like MNBoxster said. I have done that for years and never had a problem. Silicone conditions the belts but I don't know if it prolongs the life. I use it on belts and other rubber parts like hoses....works fine.
porschedude is offline   Reply With Quote
Old 04-10-2007, 01:16 PM   #14
Registered User
 
Join Date: Sep 2006
Location: new jersey
Posts: 404
well , I started my car today close 50 degrees and there was no noise at all . I called suncoast ordered a new belt going to replace on the weekend and hope maybe that is it. I have one favor anyone of a good picture of how the belt is suppose to run on the pulleys just in case whn i take the other one off and forget .
clb0099 is offline   Reply With Quote
Old 04-10-2007, 01:30 PM   #15
Registered User
 
Perfectlap's Avatar
 
Join Date: Nov 2004
Location: New Jersey
Posts: 8,709
Toolpants has library full of nice photos on Renntech.org
__________________
GT3 Recaro Seats - Boxster Red
GT3 Aero / Carrera 18" 5 spoke / Potenza RE-11
Fabspeed Headers & Noise Maker
BORN: March 2000 - FINLAND
IMS#1 REPLACED: April 2010 - NEW JERSEY -- LNE DUAL ROW
Perfectlap is offline   Reply With Quote
Old 04-10-2007, 01:34 PM   #16
Registered User
 
Join Date: Oct 2006
Location: texas
Posts: 131
See attachment for picture. You should be able to search the board for instructions.
porschedude is offline   Reply With Quote
Old 04-10-2007, 01:43 PM   #17
boggtown
Guest
 
Posts: n/a
Ya, I know what your talking about, it happens to me about once in 50-75 starts. It seemed to be more prevelent when it was really cold, maybe once in the morning when I went to start the car after it hadnt been started in a couple days. Sounds more like a reeeerrrrrrrr to me (about one second long, with a low to mid pitch)
  Reply With Quote
Old 04-10-2007, 03:31 PM   #18
Registered User
 
Join Date: Sep 2006
Location: new jersey
Posts: 404
I just bought the belt like i said.. but i just tried to start the car and again nothing it sat for 3 hrs and didn't make the noise maybe I am losing it..
clb0099 is offline   Reply With Quote
Old 04-10-2007, 03:53 PM   #19
Registered User
 
Perfectlap's Avatar
 
Join Date: Nov 2004
Location: New Jersey
Posts: 8,709
did you have to replace your throttle body at any point? I replaced mine just before the squeal first started appearing. I think that I might have put something out of whack in the starter when I was struggling to turn the engine over with the old defective throttle body....time to book my servicing now.
__________________
GT3 Recaro Seats - Boxster Red
GT3 Aero / Carrera 18" 5 spoke / Potenza RE-11
Fabspeed Headers & Noise Maker
BORN: March 2000 - FINLAND
IMS#1 REPLACED: April 2010 - NEW JERSEY -- LNE DUAL ROW
Perfectlap is offline   Reply With Quote
Old 04-10-2007, 04:12 PM   #20
Registered User
 
Join Date: Sep 2006
Location: new jersey
Posts: 404
lap ,



what dealership are bring it to and please do tells what they tell where ever you go.

clb0099 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page