Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 11-15-2014, 12:21 PM   #1
Registered User
 
embryoguy@mac.com's Avatar
 
Join Date: Jan 2009
Location: pa
Posts: 416
motor mount issue

how do i know if i have a motor mount issue? when i downshift sometimes i feel a bump.
embryoguy@mac.com is offline   Reply With Quote
Old 11-15-2014, 01:20 PM   #2
Registered User
 
BYprodriver's Avatar
 
Join Date: Oct 2008
Location: O.C. CA
Posts: 3,166
Garage
If it has never been replaced or it doesn't have a 987 part# it needs to be replaced for sure. The symptom seems to indicate a worn motor mount.
__________________
2000 S Speed YellowLN 3.6L cylinders & pistons, triple row IMSB upgrade, R&R connecting rods, billet tensioner paddle,oilpump driveshaft.Heads rebuilt by F6I with new valves & springs.Cayman airbox & MAF housing, 996 intake plenum & 75mm T/B. NHP sport converters &Dansk muffler
BYprodriver is offline   Reply With Quote
Old 11-15-2014, 03:29 PM   #3
Registered User
 
Join Date: Dec 2013
Location: Cambridge. Ontario
Posts: 128
I also noticed a vibration / resonance around 3k that went away after changing the mount. It's not that expensive a part and a fairly easy task to swap it out, so I am glad I did mine. The old one was definitely cracked and on its way to complete failure.
__________________
Chris
'86 944, manual steering, a/c delete, 944Max chip
'87 951, K27, LBE, Turbo S brakes, Koni Yellows, Weltmeister sway bars / strut brace, LSD, full cage, OMP race seats
'01 Boxster - Seal Grey / Black / Black, Litronics upgrade / de-ambered
crooster is offline   Reply With Quote
Old 11-15-2014, 05:22 PM   #4
Reebuck1
 
Join Date: May 2013
Location: Georgetown, SC
Posts: 210
Garage
3.4 motor swap in 1998 boxster

Finally got the motor in the car and started it up today....major mile stone.

I had my DME re-flashed with a ROW flash. Am running CAT by pass pipes with no muffler as of yet.

Put the boxster 2.5 pre-CAT oxygen sensors on the by-pass pipes.

No seats in car yet.

Motor started right up...at idle ...NO FAULTS !!!

blipped the throttle a few times and got the following FAULT CODES:

P1319

P1318

P1317

P0300

P0306

P0305

P0304

P0150



I am only guessing......... I have a bad Oxygen sensor in bank 2 (4,5,6)

DME is 5.2.2 from the 2.5 Boxster


Intake and throttle body is from the 996 Carrera



Air filter box is from a 987 but converted to fit in the 986



3 1/2 inch silicon piping runs from air filter to throttle body



MAF is stock from the 996 with the 3 inch 987 tub that holds the 996 MAF



MAF is located approximately 6 inches from the throttle body opening.



oxygen sensors are the stock 2.5 oxygen sensors
Reebuck1 is offline   Reply With Quote
Old 11-15-2014, 09:07 PM   #5
Registered User
 
embryoguy@mac.com's Avatar
 
Join Date: Jan 2009
Location: pa
Posts: 416
ok thanks crooster/ diver , ill go ahead and have it done. thank you ! ok ill ask for 987 part number

Last edited by embryoguy@mac.com; 11-15-2014 at 09:09 PM.
embryoguy@mac.com is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page