Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 01-18-2011, 10:57 AM   #1
Registered User
 
Join Date: Nov 2009
Location: Baltimore
Posts: 76
No Sound from Rear Speakers! Any suggestions?

I have a 2003 Boxster S. I recently, just after Christmas, installed the PNP rear speaker kit that I ordered from Harvey on ebay. The install went well with no issues and the kit was working until last week when I noticed there was no sound coming from the rear. The front and door speakers work just as they always have, just no sound coming from the rear speakers. I checked all of the rear speakers and they are not defective. I also checked all continuity on the wires in the rear enclosure and running from the front amp and everything checks out ok. I have been in touch with Harvey about the issue and he has been fantastic about resolving the issue, but we still haven't come up with a solution. Everything right now points to a bad amp, but it is hard for me to imagine that only the rear channel outputs, both left and right, on the amp have gone out. Has anyone had any similar problems?

__________________
2003 Porsche Boxster S
gwoodburn is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 10:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page