Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 03-13-2009, 10:52 AM   #1
Registered User
 
Join Date: Feb 2009
Location: Edgewood, Maryland
Posts: 3
What's that noise?

A handfull of times now I have heard "something" behind me in the engine bay spool up and run for a while and then shut off when I kill the engine. It's definately an electric noise. It almost sounds like a fan or something. What is it that's back there that would be making that sound? It's a MY2003 Boxster.

stargate823 is offline   Reply With Quote
Old 03-13-2009, 11:06 AM   #2
Registered User
 
tnoice's Avatar
 
Join Date: Nov 2008
Location: Champaign, IL
Posts: 355
I have heard it as well, I would be curious also.
__________________
Lov'n my boxster!

2013 Lexus IS350awd
2007 Toyota FJ Cruiser
2004 Porsche Boxster S
tnoice is offline   Reply With Quote
Old 03-13-2009, 11:10 AM   #3
Registered User
 
Join Date: Feb 2009
Location: Edgewood, Maryland
Posts: 3
Well at least now I know that I'm not crazy. :-P
stargate823 is offline   Reply With Quote
Old 03-13-2009, 11:44 AM   #4
Registered User
 
Join Date: Mar 2005
Location: South Carolina
Posts: 530
If you hear it when you first start it up, then it automatically shuts down after a couple of minutes, it's probably the secondary air pump. Mine is pretty loud because a bearing in it is starting to go. It's a high-pitched whine.
__________________
Jack
2000 Boxster S - gone -
2006 Audi A6 Quattro 3.2
JackG is offline   Reply With Quote
Old 03-13-2009, 03:06 PM   #5
Registered User
 
Join Date: Jun 2007
Location: Freeport, New York
Posts: 470
Quote:
Originally Posted by stargate823
A handfull of times now I have heard "something" behind me in the engine bay spool up and run for a while and then shut off when I kill the engine. It's definately an electric noise. It almost sounds like a fan or something. What is it that's back there that would be making that sound? It's a MY2003 Boxster.
Aside from the secondary air pump which normally goes on when you first start the car and runs for about two minutes, there is also an electric fan in the engine compartment. It's located on the passenger side, towards the front, near the passenger side air vent/scoop. The next time you hear the noise, open up the engine compartment and see if the fan is spinning. IIRC, the electric fan only goes on if the engine compartment temperature goes above a certain temp.

Regards, Maurice.
schoir is offline   Reply With Quote
Old 09-27-2009, 12:33 AM   #6
Registered User
 
Join Date: Sep 2009
Location: Hong Kong
Posts: 5
Quote:
Originally Posted by JackG
If you hear it when you first start it up, then it automatically shuts down after a couple of minutes, it's probably the secondary air pump. Mine is pretty loud because a bearing in it is starting to go. It's a high-pitched whine.
I have the same problem. High-pitched whine sound only when the engine is cold. Do I need to replace the air pump? Thanks in advance.
rmahawaii is offline   Reply With Quote
Old 10-28-2010, 03:52 PM   #7
Registered User
 
Join Date: Oct 2008
Location: San Antonio, Texas!
Posts: 733
old thread, I know.. but suffering the same noise lately...

i'm aware of the air pump that comes on during cold starts and that is working fine, but now im hearing a "whining" sound which sounds like a belt grinding into something.. (all my belts are fine and intact though)

i think i've seen that this air pump is no cheap fix... is it possible it's the exhaust electrical fan? any way to test it without having to wait for engine to heat up to temp?
stateofidleness is offline   Reply With Quote
Old 03-10-2013, 06:19 PM   #8
Registered User
 
deptotpr's Avatar
 
Join Date: Dec 2011
Location: Tampa
Posts: 118
Air pump 'whine' noise?

Searching tonight...For the first time I am hearing my air pump whine on a cold start up. Does that mean it is going bad, or is it normal?
__________________
928-to-986-to-996
Tampa Bay, Florida
deptotpr is offline   Reply With Quote
Old 03-10-2013, 06:31 PM   #9
Registered User
 
deptotpr's Avatar
 
Join Date: Dec 2011
Location: Tampa
Posts: 118
Thanks Jager

Whining sound???

__________________
928-to-986-to-996
Tampa Bay, Florida
deptotpr is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page