Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > DIY Project Guides

Reply
 
LinkBack Thread Tools Display Modes
Old 09-10-2019, 05:50 PM   #1561
Registered User
 
Join Date: Jun 2019
Location: CT
Posts: 31
I have a set of Halogen units that would be a good core set for a retrofit. PM me if you're interested.
JustinS is offline   Reply With Quote
Old 09-10-2019, 06:40 PM   #1562
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: KC
Posts: 5,896
Garage
...........

Last edited by particlewave; 09-10-2019 at 08:55 PM.
particlewave is offline   Reply With Quote
Old 09-10-2019, 07:03 PM   #1563
99Box99
 
Join Date: Sep 2019
Location: Canada
Posts: 2
Headlight Wiring problems ???

Hi guys,
Iím new on the site and iím new owner of a 986.
Ií have a problem with my headlight. When i bought the car with I was thinking the lamp was just burned. but It seem like itís an other problem!!!
On driver side the H7 is not burned but not working. The haloís is flashing a bit then stop
On passenger side the halo doesní T work!!!

Do someone have the diagram of how to plug it properly PLEASE???

Thanks
Martin-Erick is offline   Reply With Quote
Old 09-10-2019, 07:19 PM   #1564
99Box99
 
Join Date: Sep 2019
Location: Canada
Posts: 2
Hi,
Iím new on the site and iím new owner of a 986.
Ií have a problem with my headlight. When i bought the car with I was thinking the lamp was just burned but It seem like a other problem!!!
On driver side Thť H7 is not burned but not working. The haloís is flashing a bit then stop.
On passenger side the halo doesní T work!!!

Do you have the diagram of how to plug it PLEASE???

PS sorry for my English, I tried my best.

Thanks
Martin-Erick is offline   Reply With Quote
Old 09-10-2019, 07:39 PM   #1565
Who's askin'?
 
maytag's Avatar
 
Join Date: Mar 2018
Location: Utah
Posts: 1,274
Quote:
Originally Posted by particlewave View Post
No, theyíre not being made anymore (which youíd know if you read a bit ).
But the last post before your ::bump:: was only a few weeks ago, with someone trying to sell a set. They may be specifically responding to that post.

Jus' sayin' ....... ;-)

Sent from my SM-G970U using Tapatalk
maytag is offline   Reply With Quote
Old 09-10-2019, 08:55 PM   #1566
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: KC
Posts: 5,896
Garage
Quote:
Originally Posted by maytag View Post
But the last post before your ::bump:: was only a few weeks ago, with someone trying to sell a set. They may be specifically responding to that post.

Jus' sayin' ....... ;-)

Sent from my SM-G970U using Tapatalk
Ah, I missed that. I guess I should take my own advice and read. Post removed.
particlewave is offline   Reply With Quote
Old 09-10-2019, 08:57 PM   #1567
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: KC
Posts: 5,896
Garage
Quote:
Originally Posted by Martin-Erick View Post
Hi,
Iím new on the site and iím new owner of a 986.
Ií have a problem with my headlight. When i bought the car with I was thinking the lamp was just burned but It seem like a other problem!!!
On driver side Thť H7 is not burned but not working. The haloís is flashing a bit then stop.
On passenger side the halo doesní T work!!!

Do you have the diagram of how to plug it PLEASE???

PS sorry for my English, I tried my best.

Thanks
You likely need to clean or replace your headlight switch.
particlewave is offline   Reply With Quote
Old 09-15-2019, 12:10 PM   #1568
Registered User
 
Join Date: Jan 2017
Location: Manchester UK
Posts: 47
Send a message via Skype™ to Terryg
Quote:
Originally Posted by maytag View Post
But the last post before your ::bump:: was only a few weeks ago, with someone trying to sell a set. They may be specifically responding to that post.

Jus' sayin' ....... ;-)

Sent from my SM-G970U using Tapatalk
I WAS responding to that post, I ordered a set off Fred before he disappeared and would still like some so if there is a set going I will buy them. Seems this guy has also disappeared, maybe it is the lights???
Terryg is offline   Reply With Quote
Old 09-15-2019, 12:23 PM   #1569
Who's askin'?
 
maytag's Avatar
 
Join Date: Mar 2018
Location: Utah
Posts: 1,274
Right? Blackandwhite seems to have up and disappeared!

Sent from my SM-G970U using Tapatalk
maytag is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page