Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 11-16-2006, 03:25 PM   #1
Registered User
 
Join Date: Apr 2006
Location: la
Posts: 24
987 Service Indicator

My boxster turned 1 yr old and hit 10k miles a few weeks ago, so I took it in for an oil change. Now there's an indicator that says "Service within 30 days"

Is that sensor based that would indicate something wrong? or did the tech forget to reset something on the OBD? and shouldn't it come on closer to 20k?

pbadss is offline   Reply With Quote
Old 11-17-2006, 02:42 PM   #2
Registered User
 
Join Date: Mar 2005
Location: San Diego, CA
Posts: 1,052
Quote:
Originally Posted by pbadss
My boxster turned 1 yr old and hit 10k miles a few weeks ago, so I took it in for an oil change. Now there's an indicator that says "Service within 30 days"

Is that sensor based that would indicate something wrong? or did the tech forget to reset something on the OBD? and shouldn't it come on closer to 20k?
Sounds like something got screwed up. My 987 didn't start warning me about impending service until near 20,000 miles. Actually, it seems to start within 1000 miles of the 20,000 mile mark, but mine started up about 200 miles late, which I thought was weird as it still said, "1000 miles until service". I guess it doesn't go off the odometer...? If it went off of engine cycles I'd expect service warnings to start happening early, not late.
__________________
2005 Seal Grey Boxster S
987 Amberectomy
eslai is offline   Reply With Quote
Old 01-16-2007, 11:40 AM   #3
Registered User
 
Join Date: Oct 2005
Location: New Jersey
Posts: 983
Quote:
Originally Posted by eslai
Sounds like something got screwed up. My 987 didn't start warning me about impending service until near 20,000 miles. Actually, it seems to start within 1000 miles of the 20,000 mile mark, but mine started up about 200 miles late, which I thought was weird as it still said, "1000 miles until service". I guess it doesn't go off the odometer...? If it went off of engine cycles I'd expect service warnings to start happening early, not late.
That's interesting, mine started up about 200 miles late too. I got the oil changed but I guess Powertech forgot to reset the coundown. Did anyone figure out how to do this?

__________________
Happy Motoring!... Timí05

http://i153.photobucket.com/albums/s..._kill/Siga.jpg
Dr. Kill is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page