Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-19-2014, 01:11 PM   #1
Registered User
 
Join Date: Nov 2007
Location: Sycamore, IL
Posts: 99
Metal Debris in Oil... Now What?

Well, I just pulled my Boxster out of winter storage and completed my annual oil change, and I noticed metal debris in the bottom of my drain pan. I recently read an article Pelican Parts sent out regarding the IMS Bearing, so this is the first time I made it a point to really look for debris.

Pelican Technical Article: Boxster Intermediate Shaft Bearing Replacement and Upgrade (IMS) - 986 Boxster (1997-04) - 987 Boxster (2005-06)

So, what’s the next step? Needless to say, this news took the wind out of my sails for what was turning out to be a nice afternoon. My car is a 2002 Boxster S with roughly 68,000. With 2 new babies, the car hasn’t gotten driven recently like it used to. Over the last 2 years, I’ve probably only put 2-3K miles on it. I’ll have to check my records when I get home tonight.

I did a little searching here this morning and found this thread regarding options, but it looks like the information is about a year old with some new information ready to roll out at the time.

http://986forum.com/forums/general-discussions/46431-ims-fix-options-too-many-choices.html

Can I drive the car, or is it too risky at this point? If I need to get immediate work done, can anyone recommend someone in the Chicagoland area, or do I need to go long distance to get this repaired correctly. For obvious reasons, I’d like to avoid the dealership.

Thanks in advance for any information you can provide… Dave



dja1980 is offline   Reply With Quote
Old 05-19-2014, 01:25 PM   #2
recycledsixtie
 
recycledsixtie's Avatar
 
Join Date: Nov 2011
Location: Edmonton Canada
Posts: 824
Garage
First off don't drive the car or even start it. Doing so may incur more damage.

Get a magnet and drag it through oil to see if metal bits stick to the magnet.

There will be others that will have their say. You might want to do a search on this forum for possible procedures to follow . Sorry to hear of your problems.

G.
recycledsixtie is offline   Reply With Quote
Old 05-19-2014, 03:07 PM   #3
Registered User
 
Join Date: May 2014
Location: S.California
Posts: 2,012
I have a similar issue.What saved me from even more damage was Jake Raby's spin on filter upgrade.
Suggest you look in your OEM(?) filter also.Sadly the experts say the OEM filter does not filter 100% so you may need to totally dismantle the entire engine to remove ay debris magnetic or otherwise. Let's hope that isn't required because as someone doing that job right now can tell you it is a major $&time effort.
Gelbster is offline   Reply With Quote
Old 05-19-2014, 03:22 PM   #4
Engine Surgeon
 
Join Date: Aug 2008
Location: Cleveland GA USA
Posts: 2,424
At every cold start your factory filter is bypassing oil straight to the main and rod bearings.

See how much of the material is ferrous and let's go from there.
__________________
Jake Raby/www.flat6innovations.com
IMS Solution/ Faultless Tool Inventor
US Patent 8,992,089 &
US Patent 9,416,697
Developer of The IMS Retrofit Procedure- M96/ M97 Specialist

Last edited by Jake Raby; 05-19-2014 at 05:55 PM.
Jake Raby is offline   Reply With Quote
Old 05-19-2014, 04:44 PM   #5
Registered User
 
Join Date: Nov 2013
Location: Emerald City
Posts: 885
Garage
Kurts German Autowerks is my porsche guy in homer glen. Used to work for bunch of dealers now has his own shop. Hes busy so call him but he's a good expert opinion and he charges half of what the dealers do.
jdraupp is offline   Reply With Quote
Old 05-20-2014, 06:15 AM   #6
Registered User
 
Join Date: Nov 2007
Location: Sycamore, IL
Posts: 99
Thanks guys... this is all really good info!

I did find a place in St. Charles, which is about 25 miles from me (Euroquipe - Chicago area BMW, Audi, Mercedes, Porsche, Specialists), but I wanted to do a little investigating here before I call them. jdraupp - thanks for the tip on your Porsche guy... I think I'll give him a call as well once I get to that point.

I already cleaned out my drain pan, but I do still have the waste oil... hopefully some of the metal made it into the jugs. If not, maybe I'll re-drain the oil to see of more debris comes out. Just out of curiosity, what does it mean if the material is non-ferrous? Gelbster - I'll look into that spin on filter... currently using a Napa Gold.

This community has always been very helpful to me... I'm very appreciative!
dja1980 is offline   Reply With Quote
Old 05-20-2014, 06:25 AM   #7
Registered User
 
Join Date: May 2011
Location: Miami florida
Posts: 1,591
What does the oil filter look like? If that's metal in the sump plate, there should lots of metal in the filter.
__________________
Current car

2000 Boxster 2.7l red/black

Previous cars

1973 Opel Manta
1969(?) Fiat 850 Convertible
1979 Lancia Beta Coupe
1981 Alfa Romeo GTV 6
1985 Alfa Romeo Graduate
1985 Porsche 944
1989 Porsche 944
1981 Triumph TR7
1989 (?) Alfa Romeo Milano
1993 Saab 9000
san rensho is offline   Reply With Quote
Old 05-20-2014, 07:51 AM   #8
Registered User
 
Join Date: May 2014
Location: S.California
Posts: 2,012
Quote:
Originally Posted by Jake Raby View Post
At every cold start your factory filter is bypassing oil straight to the main and rod bearings.

See how much of the material is ferrous and let's go from there.
In my rod bearing event , there was copper/gold debris in the pan and the LN spin-on filter.There were two larger pieces on the oil pickup screen. Next place to investigate will be the oil pump and scavange pumps.
Interesting was a large (almost a teaspoon size)soft lump of black sludge (Moly powder?) on the LN magnetic drain plug. I am wondering if that blocked the oil gallery/feed to the rod bearing. Only a complete teardown ,clean and inspection will tell.
I am determined to find the cause of the problem instead of just muttering about P cars. I'll post photos of what I find so it adds to the fund of knowledge on the Forum.

Last edited by Gelbster; 05-20-2014 at 04:38 PM.
Gelbster is offline   Reply With Quote
Old 05-20-2014, 10:49 AM   #9
Engine Surgeon
 
Join Date: Aug 2008
Location: Cleveland GA USA
Posts: 2,424
This debris looks a lot like what we see when cams/ lifters are failing. The problem is this has been circulated through the entire oil system for a long while by this point, and no, the oil filter has not filtered 100% of the oil.

These small dust like particles are more harmful in the oil than chunks. Why? Because they are light and fully suspend in the oil, allowing them to be delivered engine- wide, creating collateral damages that are extensive.
__________________
Jake Raby/www.flat6innovations.com
IMS Solution/ Faultless Tool Inventor
US Patent 8,992,089 &
US Patent 9,416,697
Developer of The IMS Retrofit Procedure- M96/ M97 Specialist
Jake Raby is offline   Reply With Quote
Old 05-20-2014, 01:50 PM   #10
Registered User
 
Join Date: Nov 2007
Location: Sycamore, IL
Posts: 99
I did A LOT of reading today... especially on the on LN Engineering - Performance Aircooled Cylinders, IMS Retrofit Solutions LN Engineering and related links. It looks like there is a preferred IMS Retrofit installer in Oak Forrest, IL, but I might be getting a bit ahead of myself. I'm going to try to snap some photos of my filter as well as put a magnet to the debris. I will update once I have more info!
dja1980 is offline   Reply With Quote
Old 05-20-2014, 01:58 PM   #11
Registered User
 
Join Date: Feb 2005
Location: It's a kind of magic.....
Posts: 5,214
Quote:
Originally Posted by dja1980 View Post
I did A LOT of reading today... especially on the on LN Engineering - Performance Aircooled Cylinders, IMS Retrofit Solutions LN Engineering and related links. It looks like there is a preferred IMS Retrofit installer in Oak Forrest, IL, but I might be getting a bit ahead of myself. I'm going to try to snap some photos of my filter as well as put a magnet to the debris. I will update once I have more info!
If you have that much debris already circulating in your engine, you should not even be thinking about retrofitting the IMS. The engine should come apart to be completely cleaned out and rebuilt first.
__________________
Anything really new is invented only in one’s youth. Later, one becomes more experienced, more famous – and more stupid.” - Albert Einstein
JFP in PA is online now   Reply With Quote
Old 05-20-2014, 05:07 PM   #12
Engine Surgeon
 
Join Date: Aug 2008
Location: Cleveland GA USA
Posts: 2,424
Quote:
Originally Posted by JFP in PA View Post
If you have that much debris already circulating in your engine, you should not even be thinking about retrofitting the IMS. The engine should come apart to be completely cleaned out and rebuilt first.
Any engine with debris in the oil will not be qualified for an IMS Retrofit. Applying IMS intervention to an engine with other mechanical issues, and debris suspended in the oil will lead to certain death for the retrofitted bearing.

In that instance, please use technology other than LN :-)

There's a big difference between a Preferred installer and a Certified installer; neither should even consider retrofitting an engine with ANY debris in the oil.

Once debris is suspended in the oil, a preventive retrofit is not possible and a reactive retrofit requires special attention that few understand.
__________________
Jake Raby/www.flat6innovations.com
IMS Solution/ Faultless Tool Inventor
US Patent 8,992,089 &
US Patent 9,416,697
Developer of The IMS Retrofit Procedure- M96/ M97 Specialist
Jake Raby is offline   Reply With Quote
Old 05-21-2014, 05:59 AM   #13
Registered User
 
Join Date: Nov 2007
Location: Sycamore, IL
Posts: 99
I did a little more investigating last night, but didn't come up with much... now I'm really regretting discarding the metal that was left behind in my oil pan (figured I had the pictures... why keep it).

So last night, I poured my waste oil back into the oil pan, let it settle, and then slowly poured from the surface back into the jugs. I noticed that collected on the surface of the oil was what appeared to be gold dust. Maybe this is normal, as I don't think I've ever looked at oil this closely before.

When I got to the bottom of the pan, I did find a few very small "chunks", but each time I tried to touch one, it would smash into more "gold dust" (might have just appeared gold due to the color of the oil?). I did attempt to run a magnet over some, but they wouldn't attract... still not convinced though, as the pieces were so small and could have been stuck to the oil... hence the reason I was trying to pick them up.

I didn't mention in the OP that I had also originally found some sort of white flake... maybe the size of a dime. I also found a much smaller white piece this time around. I'll post a picture below, as well as a picture of some of the waste oil on my finger so you can get an idea of color (looked pretty clean otherwise).

So, I'm going to have to find some time to jack the car up, re-drain the oil, and pull the filter. I didn't change the filter this time around since the filter only had about 1K miles on it... and I had already filled the car back up with new oil before I discovered the debris.



dja1980 is offline   Reply With Quote
Old 05-21-2014, 06:09 AM   #14
Registered User
 
Join Date: Jun 2013
Location: Socal
Posts: 560
So what is the protocol jake ?
Drop the oil and do a visual , then send a sample to the lab before ordering and installing ?
Quote:
Originally Posted by Jake Raby View Post
Any engine with debris in the oil will not be qualified for an IMS Retrofit. Applying IMS intervention to an engine with other mechanical issues, and debris suspended in the oil will lead to certain death for the retrofitted bearing.

In that instance, please use technology other than LN :-)

There's a big difference between a Preferred installer and a Certified installer; neither should even consider retrofitting an engine with ANY debris in the oil.

Once debris is suspended in the oil, a preventive retrofit is not possible and a reactive retrofit requires special attention that few understand.
Ian c is offline   Reply With Quote
Old 05-21-2014, 06:31 AM   #15
Registered User
 
Join Date: Mar 2014
Location: Eastern NC
Posts: 611
Garage
The non magnetic stuff your seeing is likely to be from the rod/crank/valve bearing surfaces.
BFeller is offline   Reply With Quote
Old 05-21-2014, 06:49 AM   #16
Engine Surgeon
 
Join Date: Aug 2008
Location: Cleveland GA USA
Posts: 2,424
Quote:
Originally Posted by Ian c View Post
So what is the protocol jake ?
Drop the oil and do a visual , then send a sample to the lab before ordering and installing ?
No, find the source of the debris generation, and resolve that issue. Then you must carry out an extensive process to flush any remaining material from the engine, in its entirety.

Note- Used Oil Analysis will not detect debris greater than 30 micron, so if you can see the debris, it will not show in a UOA.

Any engine with any debris is not a candidate for an IMSR until all material is removed and the source of the debris is addressed.

Non ferrous material can also be cylinder material, after the winter we had this year, cylinders are failing like mad, 4 calls in two days so far this week
__________________
Jake Raby/www.flat6innovations.com
IMS Solution/ Faultless Tool Inventor
US Patent 8,992,089 &
US Patent 9,416,697
Developer of The IMS Retrofit Procedure- M96/ M97 Specialist
Jake Raby is offline   Reply With Quote
Old 05-21-2014, 07:16 AM   #17
Registered User
 
Join Date: Jun 2013
Location: Socal
Posts: 560
10-4
So rather than having a 2-step process before installation , a simple visual will suffice .
I'll get the second step done anyway in the lab at work ...
Ian c is offline   Reply With Quote
Old 05-21-2014, 08:42 AM   #18
Registered User
 
Join Date: May 2011
Location: Miami florida
Posts: 1,591
[QUOTE=dja1980;401303]I did a little more investigating last night, but didn't come up with much... now I'm really regretting discarding the metal that was left behind in my oil pan (figured I had the pictures... why keep it).

So last night, I poured my waste oil back into the oil pan, let it settle, and then slowly poured from the surface back into the jugs. I noticed that collected on the surface of the oil was what appeared to be gold dust. Maybe this is normal, as I don't think I've ever looked at oil this closely before.

When I got to the bottom of the pan, I did find a few very small "chunks", but each time I tried to touch one, it would smash into more "gold dust" (might have just appeared gold due to the color of the oil?). I did attempt to run a magnet over some, but they wouldn't attract... still not convinced though, as the pieces were so small and could have been stuck to the oil... hence the reason I was trying to pick them up.

I didn't mention in the OP that I had also originally found some sort of white flake... maybe the size of a dime. I also found a much smaller white piece this time around. I'll post a picture below, as well as a picture of some of the waste oil on my finger so you can get an idea of color (looked pretty clean otherwise).

So, I'm going to have to find some time to jack the car up, re-drain the oil, and pull the filter. I didn't change the filter this time around since the filter only had about 1K miles on it... and I had already filled the car back up with new oil before I discovered the debris.



[IMG]https://lh4.googleusercontent.com/-CzJA8BtI46E/U3wALTi0uZI/AAAAAAAAM4c/WWQKjLri55s/w1579-h889-no/IMG_

Sorry, meant to delete my posting.

__________________
Current car

2000 Boxster 2.7l red/black

Previous cars

1973 Opel Manta
1969(?) Fiat 850 Convertible
1979 Lancia Beta Coupe
1981 Alfa Romeo GTV 6
1985 Alfa Romeo Graduate
1985 Porsche 944
1989 Porsche 944
1981 Triumph TR7
1989 (?) Alfa Romeo Milano
1993 Saab 9000

Last edited by san rensho; 05-21-2014 at 08:45 AM.
san rensho is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page