Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 04-22-2013, 06:10 AM   #1
Registered User
 
Join Date: Apr 2013
Location: Los Angeles
Posts: 27
two engine noises

two noises i'm wondering about coming from a 2002 that i just bought used:

1. on cold starts, i'm sometimes hearing a brief high-pitched whirring noise about a second after the engine starts. lasts for about a second or two. sounds like the starter or a belt could make that noise, but the owner claimed the starter was replaced within the past year or so.

2. after turning off the car, the back exhaust/muffler system is loudly tinkling for several minutes before it cools. sounds as if little metal bugs are hopping around in there, but it's probably just the sound of the hot metal cooling. still, does that suggest a problem?
drjoe is offline   Reply With Quote
Old 04-22-2013, 09:55 AM   #2
Registered User
 
jaykay's Avatar
 
Join Date: Sep 2009
Location: toronto
Posts: 2,277
Quote:
Originally Posted by drjoe View Post
two noises i'm wondering about coming from a 2002 that i just bought used:

1. on cold starts, i'm sometimes hearing a brief high-pitched whirring noise about a second after the engine starts. lasts for about a second or two. sounds like the starter or a belt could make that noise, but the owner claimed the starter was replaced within the past year or so.

2. after turning off the car, the back exhaust/muffler system is loudly tinkling for several minutes before it cools. sounds as if little metal bugs are hopping around in there, but it's probably just the sound of the hot metal cooling. still, does that suggest a problem?
Number 2 is normal...enjoy the symphony

Number 1 is not...best present it to someone who can hear it person right away...someone who knows these cars
__________________
00 986 S....with a few tweaks
jaykay is offline   Reply With Quote
Old 04-22-2013, 10:08 AM   #3
Registered User
 
Join Date: Apr 2008
Location: Southern New jersey
Posts: 1,054
#1 could be the starter gear hanging up and not retracting right away? I fixed that problem on my wife's RSX by pulling it and cleaning/lubing the bendix assembly.
stephen wilson is offline   Reply With Quote
Old 04-22-2013, 10:37 AM   #4
Registered User
 
Join Date: Sep 2008
Location: Florida
Posts: 2,034
On #1, you mention a high pitch whine, but only for a few seconds. There is an air pump that turns on for about 75seconds at start up. The noise is much more prominent on my 98 Box than it is non my 00S.
dghii is offline   Reply With Quote
Old 04-22-2013, 10:39 AM   #5
Registered User
 
Join Date: Sep 2008
Location: Florida
Posts: 2,034
#2 sounds like the exhaust and cats cooling off. Not a problem.
dghii is offline   Reply With Quote
Old 04-22-2013, 12:07 PM   #6
Registered User
 
AKnowles's Avatar
 
Join Date: Nov 2012
Location: Southern, CA
Posts: 460
For my two cents worth there are three possibilities for option 1 that I've been looking in to:

1) Secondary Air pump that kicks in for 30 seconds but only on full cold starts.

2) Bendix (hope I spelt that right) spring on starter.

3) Cam chain slap.

Number 3 is what has me concerned. It can occur on a cold or hot engine. I do occasionally get it, but people say that it too is somewhat normal and can be reduced by using different oils or replacing the cam chain guides.

FWIW, my starter does sometimes have the squeal and I do occasionally her the cam chains. I don't worry about the squeal and when I crawl underneath it I'm going to see about removing the starter and spaying or greasing the starter shaft to see if that alleviates the squeal. But the cam chain noise worries me. It is just occasional, but it worries me. If/when I have the clutch replaced, I'll get the IMS replaced, and at the same time will replace all of the cam chain guides and possibly tensioners too.
__________________
1999 Boxster Zenith Blue Metallic/Savanna Beige
AKnowles is offline   Reply With Quote
Old 04-22-2013, 01:26 PM   #7
Registered User
 
evo-r's Avatar
 
Join Date: Mar 2013
Location: Long Island, NY
Posts: 378
Quote:
Originally Posted by drjoe View Post
two noises i'm wondering about coming from a 2002 that i just bought used:

1. on cold starts, i'm sometimes hearing a brief high-pitched whirring noise about a second after the engine starts. lasts for about a second or two. sounds like the starter or a belt could make that noise, but the owner claimed the starter was replaced within the past year or so.

2. after turning off the car, the back exhaust/muffler system is loudly tinkling for several minutes before it cools. sounds as if little metal bugs are hopping around in there, but it's probably just the sound of the hot metal cooling. still, does that suggest a problem?
My '03 does both also and noise #1 only happen on a cold start and for 1 second, it sounds like when the syncho on a manual tranny is bad and you try to shift it into gear (gear grinding noise). It's probably something to do with starter and I've tiptronic. Should we be concern?
__________________
His: 2003 Boxster & 2008 MDX
Hers: 2011 Golf TDI
evo-r is offline   Reply With Quote
Old 04-22-2013, 07:30 PM   #8
Registered User
 
com3dorm3's Avatar
 
Join Date: Dec 2012
Location: Colorado
Posts: 159
I too have #1 issue and have not heard a definite answer on whether it is the starter of the chains.
Boxster startup noise - YouTube
__________________
2000 Boxster S
com3dorm3 is offline   Reply With Quote
Old 04-22-2013, 07:35 PM   #9
Registered User
 
AKnowles's Avatar
 
Join Date: Nov 2012
Location: Southern, CA
Posts: 460
After listening to your video it sounds like the cam chain slap. My starter noise is much higher pitched and sounds more like a whir sound than that. My cam chain slap sounds similar to your but seems to last at least twice as long. When it happens. I just had my oil changed at the local Porsche dealer and am waiting to see if I hear the noise again. I expect I will sometime as I doubt just changing the oil will entirely remove the noise based on prior threads.
__________________
1999 Boxster Zenith Blue Metallic/Savanna Beige
AKnowles is offline   Reply With Quote
Old 04-22-2013, 09:48 PM   #10
Registered User
 
Join Date: Apr 2013
Location: Los Angeles
Posts: 27
yeah, by #1 noise is also more of a high-pitched whirr rather than anything that sounds like grinding.

actually, it hasn't really happened the past few starts and seems to be more of an issue of cold starts after several days of inactivity.
drjoe is offline   Reply With Quote
Old 04-23-2013, 02:55 AM   #11
Registered User
 
evo-r's Avatar
 
Join Date: Mar 2013
Location: Long Island, NY
Posts: 378
Quote:
Originally Posted by com3dorm3 View Post
I too have #1 issue and have not heard a definite answer on whether it is the starter of the chains.
Boxster startup noise - YouTube
This is exactly what I hear on a cold start.
__________________
His: 2003 Boxster & 2008 MDX
Hers: 2011 Golf TDI
evo-r is offline   Reply With Quote
Old 04-23-2013, 09:43 AM   #12
Registered User
 
Izman1000's Avatar
 
Join Date: Mar 2013
Location: New Jersey, USA
Posts: 95
Not to hijack, but can anybody help with my noise...

I have a '97 with 62,xxx miles on it. On cold start-ups I hear a "rattle" when the car first turns over. It sounds like maybe an exhaust sound or something else that is shaking a bit. Again, this is only at cold start-up. Other than that, I never hear the sound and the engine/exhaust sounds pretty sweet when driving.

Any ideas?

Thanks
Izman1000 is offline   Reply With Quote
Old 04-23-2013, 09:47 AM   #13
Registered User
 
Izman1000's Avatar
 
Join Date: Mar 2013
Location: New Jersey, USA
Posts: 95
Actually, I just listened to the YouTube video and my sound is quite similar; just not as "harsh" sounding.

Could it be the same thing? Is this an issue or am I ok?

Signed,
A newbie who has bad IMS dreams
Izman1000 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page