Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 03-31-2013, 07:55 PM   #1
Registered User
 
Join Date: Oct 2011
Posts: 43
HELP: Total Headlight failure

Hi guys,

I was driving home late last night, when I hit the high-beams on a dark road to get a better look at the curve coming up. Much to my shock, ALL lights went out. There I was, doing 80 in a turn on a dark road with NO LIGHTS. I frantically hit low and high beams and NOTHING. Turned the headlight switch on and off. Still nothing. When I pulled back on the high beams, it lit up. I drove like that for a little while before it occurred to me to hit the driving lights. They worked.

When I got home, I started research and this seems to be a common thing (see links below). Most folks report hitting the high beams (push forward) and then...total darkness. Most folks just replace both bulbs and they are good to go.

However, I want to know if this is a failure on the selector switch. Anybody else isolate the high-beam stalk as an issue?

http://986forum.com/forums/general-discussions/31027-head-light-issues.html

http://986forum.com/forums/general-discussions/22337-no-headlights.html

http://986forum.com/forums/general-discussions/29612-culprit.html

http://986forum.com/forums/general-discussions/22297-both-headlights-not-working.html

http://986forum.com/forums/general-discussions/14556-complete-headlight-failure.html

crumbum is offline   Reply With Quote
Old 04-01-2013, 10:29 AM   #2
Registered User
 
Join Date: Apr 2006
Location: Tejas/NorCal
Posts: 200
Mine turned out to be the ignition switch failing. Lights worked on high beams, but everything else went out. I drove holding the high beam selector until I figured it out.
__________________
2001 Lapis Blue Boxster S Tip (stock), 2001 Guards Red Boxster 5-speed (not very stock)
tightbox is offline   Reply With Quote
Old 04-01-2013, 01:32 PM   #3
Registered User
 
BruceH's Avatar
 
Join Date: Jun 2012
Location: Bedford, TX
Posts: 2,484
Garage
Mine was the light switch failed. I had high beams by holding the stalk.
__________________
______________________________________________
2001 Boxster S Lapis Blue
TS Cat Bypass Pipes and exhaust
iPad Mini Dash Install
DEPO Tail Lights
BruceH is offline   Reply With Quote
Old 04-01-2013, 01:34 PM   #4
Registered User
 
Sunsport's Avatar
 
Join Date: Aug 2012
Location: Halifax, Nova Scotia
Posts: 39
I had this happen on a VW before - the ignition switch failed. Things that worked without it or in the accessory position still worked - everything that needed the position 2 'On' did not work. The start position still worked though.

Sunsport is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page