Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-12-2012, 08:58 AM   #1
Registered User
 
Join Date: May 2011
Location: Issaquah, WA
Posts: 6
Where to start??

Working on a 2001 Boxster S 3.2 with 106K on the odometer. Car has run great until recently. One year ago the water pump went out and was replaced.

Last summer the car was hard to start 1st time after refueling. Took about 25 seconds of cranking for the car to start. Car started normally every time after that until next refuel.

Then an intermittent howling/whistling sound when driving was coming from the fuel refill area. Replaced the two vapor valves underneath the fender liner and the howling was gone!

A week later after a short drive came back to the car and it would not start. Cranks strong but does not sound like any fuel is making it to the engine. CEL is on.

I am ordering a Durametric cable this week (will be able to see the CEL code soon). Also after reading the forums on here I am thinking I should replace several sensors just for general maintenance (Car has only had Oil changes and Tires done since it was bought by 2nd owner with 32K (and the water pump)).

While waiting for the Durametric cable I am going to look at the fuel pump and see if it is bad.

Any other suggestions on replacement items that should be done on a car with 106K or places to look before I get the cable?

Thanks!!!

lucky14fc is offline   Reply With Quote
Old 05-12-2012, 09:21 AM   #2
Registered User
 
thom4782's Avatar
 
Join Date: Sep 2010
Location: Foster City CA
Posts: 1,086
It's possible your fuel pump works intermittently. When it fails, the car will crank until the battery dies.
thom4782 is offline   Reply With Quote
Old 05-12-2012, 09:47 AM   #3
Registered User
 
Joel-Box-ster's Avatar
 
Join Date: Apr 2012
Location: Nor.Cal
Posts: 131
Remove the gas cap and have someone to turn on the ignition switch (do not start) listen for whistling sound from the gas filler, If you dont hear anything your fuel pump is defective. Have it pressure checked at a reputable shop before putting in a new one.
__________________
2K Boxster White/Grey Int./Hardtop/TIP
Joel-Box-ster is offline   Reply With Quote
Old 05-19-2012, 05:31 AM   #4
Registered User
 
Join Date: May 2011
Location: Issaquah, WA
Posts: 6
Car will not start error code P1571 Immobilizer

Got the Durametric and used it on the car. Took a little bit to figure out the software.

Got an error code of P1571. While playing with the software the key was in the ignition and I spent about 40 minutes in the car.

During this time it started 3 times (tried to start it 14 times) for about 5 seconds. Engine sounded good when it started. Tried to press the gas twice but that killed it.

Any suggestions?
lucky14fc is offline   Reply With Quote
Old 05-19-2012, 11:01 PM   #5
Registered User
 
Join Date: Aug 2011
Location: Malta
Posts: 144
Quote:
Originally Posted by lucky14fc View Post
Got the Durametric and used it on the car. Took a little bit to figure out the software.

Got an error code of P1571. While playing with the software the key was in the ignition and I spent about 40 minutes in the car.

During this time it started 3 times (tried to start it 14 times) for about 5 seconds. Engine sounded good when it started. Tried to press the gas twice but that killed it.

Any suggestions?
That code has to do with your immobilizer. Did you try another key?
rene525d is offline   Reply With Quote
Old 05-20-2012, 01:00 PM   #6
Certified Boxster Addict
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 7,600
P1571 Immobilizer - Open Circuit / No Signal

1. Try your spare key. If it works reliably, then its your key.
2. Check under your drivers seat. Is it wet? Did you ever get water in the car? The immobilizer box is under the drivers seat and if it gets wet you can have problems.
3. Check wiring harness to/from the immobilizer visually for problems. Make sure the connectors are fully seated. Sometimes something can get jammed under the seat and damage the wiring.
__________________
1999 996 C2 - sold - bought back - sold for more
1997 Spec Boxster BSR #254
1979 911 SC
POC Licensed DE/TT Instructor
thstone is offline   Reply With Quote
Old 05-21-2012, 12:43 PM   #7
Registered User
 
Join Date: Feb 2012
Location: Philly
Posts: 46
Does the immobilizer shut down spark or the fuel pump?

I recently had an issue where the motor would crank freely but would not start. I was away from home and didn't have a meter or any other tools, but I a passer by had a can of starting fluid. The motor coughed and sputtered on ether, but again, would not run.

An hour later it started up and has run fine since.

It never lit the CEL, but I hooked the car up to my generic OBD scanner and it found a stored code of 1530 which it identified as Camshaft Adjustment - Bank 1. That doesn't seem to be related.

I ordered a new relay, and I'm about to order a new fuel pump - unless someone has thoughts that it might be something else?
RobbieKnobbie is offline   Reply With Quote
Old 06-20-2012, 10:53 AM   #8
Registered User
 
Join Date: May 2011
Location: Issaquah, WA
Posts: 6
Ok so took the seats out. No loose wires checked and rechecked wire connections. Nothing wet under the seats. Do not have an extra key so cannot try that option.

Replaced the gas cap. Engine cover is off, I can smell gasoline when I try and start the car.

Idea's???
lucky14fc is offline   Reply With Quote
Old 07-23-2012, 02:47 PM   #9
Registered User
 
Join Date: May 2011
Location: Issaquah, WA
Posts: 6
Still not running

Just did a test on the fuel pump and it works great. Ordering a new fuel pump relay switch. Will update after that.
lucky14fc is offline   Reply With Quote
Old 07-24-2012, 01:23 PM   #10
Registered User
 
Join Date: May 2011
Location: Issaquah, WA
Posts: 6
Just installed the new fuel pump relay switch. Car still will not start. Connected the durametric and got the following:

Short Test

Bosch Digital Motor Electronics Motronic 7.2


No Faults Found



Airbag B05

Current Fault Codes
3:
Supply voltage



Automatic Air Conditioning H01


No Faults Found



Alarm I32

Current Fault Codes
49:
K lead
Status: not present
Occurance Counter: 5
This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

33:
Interior sensor faulty
Status: not present
Occurance Counter: 17
This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

60:
Central locking limit position Lock not reached
Status: not present
Occurance Counter: 10
This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

21:
W lead (DME immobilizer)
Status: not present
Occurance Counter: 1
This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.



Seat Memory


No Faults Found



The following modules were not found in the vehicle

Tiptronic - G40
Xenon Headlights
Park Assist


Any suggestions?

lucky14fc is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page