Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 01-05-2010, 12:55 PM   #1
Registered User
 
Join Date: Jun 2006
Location: San Diego
Posts: 155
Where Did My High Beams Go?

My '02 S just presented with a weird problem: headlights work fine via the main switch, all fuses are good, but now the high beam stalk (forward on column) has no effect-the lights stay low; no blue indicator....yet the pull to flash DOES work, so it's not the high beam bulbs etc. I'ver searched all over here and the web, and this seems unique. Any clues???? Could it still be the main light switch (again, all park/low beam/fogs work)

navair is offline   Reply With Quote
Old 01-05-2010, 06:19 PM   #2
Registered User
 
Join Date: Nov 2003
Location: Illinois
Posts: 3,033
It sounds like the dimmer switch inside your steering column is not functioning properly. I'd check it and possibly replace it.
__________________
'03 3.2L GuardsRed/Blk/Blk---6Spd
Options: Litronics, 18" Carrera lights, Bose sound, Painted to match roll bars.
http://i100.photobucket.com/albums/m...Mautocross.jpg
Adam is offline   Reply With Quote
Old 01-06-2010, 10:25 AM   #3
Registered User
 
Join Date: Jun 2006
Location: San Diego
Posts: 155
Thanks Adam, it did appear by process of elimination that was it..just surprised that a google search on dimmer/column switch yielded no joy
navair is offline   Reply With Quote
Old 02-06-2013, 07:44 AM   #4
Registered User
 
Join Date: Sep 2012
Location: UK
Posts: 8
I have a problem with my main beam on the one side of my boxster 2000 986 the other side comes on as it should but the one side just gets a little brighter . could this be an earth problem and if so where would the earth be ?
kurt bayliss is offline   Reply With Quote
Old 02-06-2013, 08:17 AM   #5
Registered User
 
husker boxster's Avatar
 
Join Date: Sep 2006
Location: Omaha
Posts: 2,222
Have you checked your high beam bulb? They have a sep bulb from low beam.
__________________
PCA National HPDE Instructor
2008 Boxster S Limited Edition #005
2007 Cayman S - SOLD on Valentine's Day 2013
2008 Cayman S Sport - Signal Green
husker boxster is offline   Reply With Quote
Old 02-06-2013, 09:08 AM   #6
Registered User
 
jb92563's Avatar
 
Join Date: Apr 2012
Location: Riverside, CA
Posts: 1,664
Quote:
Originally Posted by navair View Post
My '02 S just presented with a weird problem: headlights work fine via the main switch, all fuses are good, but now the high beam stalk (forward on column) has no effect-the lights stay low; no blue indicator....yet the pull to flash DOES work, so it's not the high beam bulbs etc. I'ver searched all over here and the web, and this seems unique. Any clues???? Could it still be the main light switch (again, all park/low beam/fogs work)
I have the exact problem, no high beam except when you pull back on the stalk to flash the lights, so I know the bulbs are good.

You say it is the "Dimmer Switch" in the steering column?

Do you have a replacement part recommendation and part number?

How hard is it to replace

__________________
"It broke because it wants to be Upgraded "
2012 Porsche Performance Driving School - SanDiego region
2001 Boxster S, Top Speed muffler, (Fred's) Mini Morimotto Projectors, Tarret UDP,
Short Shifter, Touch Screen Dual Din Radio, 03 4 Bow glass Top (DD & Auto-X since May 17,2012)
jb92563 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page