Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 09-28-2006, 02:44 PM   #1
Registered User
 
Join Date: Sep 2006
Location: Fort Wayne, Indiana
Posts: 6
Top will not go up

Top worked fine and then suddenly would not go up. The windows still go up and down and the fuse for the top seems fine. I don't hear anything when I press the top up button. Any one have ideas on possible issues or fixes?

Thanks

amyandcarlos is offline   Reply With Quote
Old 09-29-2006, 06:00 AM   #2
Registered User
 
Join Date: May 2006
Location: Kingwood, TX
Posts: 453
Send a message via AIM to Travis
You by any chance ever buy the little red clip?
Travis is offline   Reply With Quote
Old 09-29-2006, 06:15 AM   #3
Registered User
 
Join Date: Jul 2005
Location: Denver
Posts: 740
Quote:
Originally Posted by Travis
You by any chance ever buy the little red clip?
Is your parking brake engaged?
__________________

'06 Cayenne Turbo S, Beige Metallic/Tan

Ex - '99 Arctic Silver, Red Interior, Silver Top
denverpete is offline   Reply With Quote
Old 09-29-2006, 07:09 AM   #4
Registered User
 
Join Date: Sep 2006
Location: Fort Wayne, Indiana
Posts: 6
Yes, parking brake is engaged. What's the little red clip?

Thanks
amyandcarlos is offline   Reply With Quote
Old 09-29-2006, 08:21 AM   #5
Registered User
 
Join Date: Dec 2005
Location: South Riding, VA
Posts: 322
When you release the latch to lower the top there is a micro-switch in there that signals the top controller that the latch is released. Yours might be stuck so the controller thinks the top is already up. Use your finger to wiggle the switch. This might be your problem. The windows work because they also think the top is up.

The little red clip fools the controller into thinking that the top is up so you can arm the alarm system with the top down.


Good luck.
derb
derb is offline   Reply With Quote
Old 09-29-2006, 09:55 AM   #6
Registered User
 
Join Date: Feb 2006
Location: Florida
Posts: 42
I had the same thing happen. I had the parking brake pulled up and the top would still not go, I noticed that the parking brake light was not on, I worked the brake handle up and down, still no light, I jiggle the handle side to side and the light came on, as soon as it did I was able to put the top up.
johne4 is offline   Reply With Quote
Old 09-29-2006, 10:47 AM   #7
Registered User
 
Join Date: Sep 2006
Location: Fort Wayne, Indiana
Posts: 6
Thanks for the excellent suggestions. I'll give them a shot. Have had to leave the car at home for the past few weeks and I really want to enjoy the fall before putting the car away for the winter.
amyandcarlos is offline   Reply With Quote
Old 10-02-2006, 06:11 AM   #8
Registered User
 
Join Date: Sep 2006
Location: Fort Wayne, Indiana
Posts: 6
It was the parking break. Moved it quickly side to side and up and down. Didn't work. Finally lifted half way up and down about 12 times and the sensor engaged. Thanks for the advice.

amyandcarlos is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page