Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-22-2017, 03:34 PM   #1
Registered User
 
Join Date: Mar 2017
Location: Colorado
Posts: 15
Opinion

Stopped by a Porsche dealership and kicking tires looking (just looking) at Boxsters new and used. I'm sure the 2017's are fast, better and more desirable than my 2001S but I was actually sort of turned off by the opulence. Ok it's not Pagani opulent but the 2001S is down right spartan by comparison. The graffite paint, carbon fiber, titanium trim mix just seemed excessive for the sake of excessive. Seems to have lost its 550 soul. So I'm happy with the older car and a bit of the little bastard image.

likestadraw is offline   Reply With Quote
Old 05-23-2017, 09:15 AM   #2
Registered User
 
Finnegan's Avatar
 
Join Date: Jun 2014
Location: Oregon
Posts: 446
Are you in Australia??
__________________
'04 Midnight Blue Metallic 986
Finnegan is offline   Reply With Quote
Old 05-23-2017, 10:31 AM   #3
Registered User
 
Join Date: May 2017
Location: NE Indiana
Posts: 16
Some grip.
DSmith is offline   Reply With Quote
Old 05-23-2017, 10:58 AM   #4
I am No. 1348
 
algiorda's Avatar
 
Join Date: Dec 2016
Location: Tampa/FL
Posts: 340
Garage
That image problem happens to me from time to time. Somehow during the process it get's rotated.
__________________
Current: 2004 Boxster S 550 Spyder Anniversary Edition (BSSE)
algiorda is offline   Reply With Quote
Old 05-23-2017, 11:10 AM   #5
Patriot
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: Ft. Leonard Wood
Posts: 6,139
Garage
The image is fine. The problem is your browser.
I'm starting to feel like I'm repeating myself...are you guys new to the Internet?

particlewave is offline   Reply With Quote
Old 05-23-2017, 11:48 AM   #6
01101
 
Join Date: Jul 2015
Location: CT
Posts: 587
Quote:
Originally Posted by particlewave View Post
The image is fine. The problem is your browser.
I'm starting to feel like I'm repeating myself...are you guys new to the Internet?

http://i875.photobucket.com/albums/ab312/micronut_photos/1F7980C6-1D15-4A7A-8902-2580F5B1779E.png
Your picture is fine, but your clock is way off.
alm001 is offline   Reply With Quote
Old 05-23-2017, 08:15 PM   #7
Registered User
 
Join Date: Mar 2017
Location: Colorado
Posts: 15
Well ya lost me. No clue what's going on here. Sorry i brought it up.
likestadraw is offline   Reply With Quote
Old 05-23-2017, 08:22 PM   #8
Patriot
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: Ft. Leonard Wood
Posts: 6,139
Garage
Quote:
Originally Posted by likestadraw View Post
Well ya lost me. No clue what's going on here. Sorry i brought it up.
These guys are giving you crap because your picture appears sideways or upside down to them, even though the problem lies with their web browsers, not your picture (which is fine, by the way).
particlewave is offline   Reply With Quote
Old 05-23-2017, 08:23 PM   #9
Motorist & Coffee Drinker
 
78F350's Avatar
 
Join Date: Jul 2014
Location: Oklahoma
Posts: 2,890
Garage
Quote:
Originally Posted by likestadraw View Post
Well ya lost me. No clue what's going on here. Sorry i brought it up.
I think that most of us agree with what you said and love the 986s as a driver's car.
The distraction is that when viewed on many PCs your post looks like this:
(upside down image)
__________________
I am not an attorney, mechanic, or member of the clergy. Following any advice given in my posts is done at your own peril.
78F350 is offline   Reply With Quote
Old 05-23-2017, 08:30 PM   #10
Registered User
 
Join Date: Mar 2017
Location: Colorado
Posts: 15
Well that's odd the photo has worked before and it was posted right side up. No idea what I did wrong.
likestadraw is offline   Reply With Quote
Old 05-23-2017, 08:34 PM   #11
Registered User
 
Join Date: Mar 2017
Location: Colorado
Posts: 15
That's odd. Just for the record it was posted rightside up!
likestadraw is offline   Reply With Quote
Old 05-23-2017, 08:34 PM   #12
Patriot
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: Ft. Leonard Wood
Posts: 6,139
Garage
Quote:
Originally Posted by likestadraw View Post
Well that's odd the photo has worked before and it was posted right side up. No idea what I did wrong.
As I've said twice, there's nothing wrong with your picture.
They are probably using Internet Explorer, which is kind of antiquated.

You guys should try Google Chrome. It's faster, safer and pictures should display correctly.
particlewave is offline   Reply With Quote
Old 05-23-2017, 08:39 PM   #13
Registered User
 
Join Date: Mar 2017
Location: Colorado
Posts: 15
Good to know, thanks for the insight.
likestadraw is offline   Reply With Quote
Old 05-23-2017, 11:23 PM   #14
Registered User
 
fridsten's Avatar
 
Join Date: Aug 2015
Location: Stockholm, Sweden
Posts: 254
Quote:
Originally Posted by particlewave View Post
As I've said twice, there's nothing wrong with your picture.
They are probably using Internet Explorer, which is kind of antiquated.

You guys should try Google Chrome. It's faster, safer and pictures should display correctly.
To me this happens in Chrome as well as IE...
It could have something to do with the DOCTYPE declaration. It seems that this forum is still using XHTML Transitional. When opening the picture in a new tab, it looks correct. It also works when using Tapatalk.
fridsten is offline   Reply With Quote
Old 05-24-2017, 12:05 AM   #15
Patriot
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: Ft. Leonard Wood
Posts: 6,139
Garage
Quote:
Originally Posted by fridsten View Post
To me this happens in Chrome as well as IE...
It could have something to do with the DOCTYPE declaration. It seems that this forum is still using XHTML Transitional. When opening the picture in a new tab, it looks correct. It also works when using Tapatalk.
Odd...
I've tried it in IE, Chrome and Safari (iOS and Mac) tonight, out of curiosity, and all look normal.
I think using a third party host like photobucket may work best.
particlewave is offline   Reply With Quote
Old 05-24-2017, 12:12 AM   #16
Registered User
 
fridsten's Avatar
 
Join Date: Aug 2015
Location: Stockholm, Sweden
Posts: 254
It seems to depend on whether the browser reads the EXIF data or not. Chrome apparently does, but not if you just browse directly to the image. IE does anyway.

If you look at the EXIF data (paste the image url here: EXIF Data Viewer ), you can see that the Orientation value is "Rotate 180". It's also clear, as I suspected, that the picture was taken with an Apple device.
fridsten is offline   Reply With Quote
Old 05-24-2017, 04:10 AM   #17
Registered User
 
Join Date: Apr 2009
Location: MD
Posts: 268
Garage
Displayed fine in my iPad but was inverted on my PC running windows 10 and chrome
Cbonilla is offline   Reply With Quote
Old 05-24-2017, 05:14 AM   #18
Motorist & Coffee Drinker
 
78F350's Avatar
 
Join Date: Jul 2014
Location: Oklahoma
Posts: 2,890
Garage
Just checked Firefox browser on Android. Upside down pic still. Must be that Apple does the pics differently (so everyone without iOS is clearly doing it wrong ).
__________________
I am not an attorney, mechanic, or member of the clergy. Following any advice given in my posts is done at your own peril.
78F350 is offline   Reply With Quote
Old 05-24-2017, 07:43 AM   #19
Registered User
 
pidj's Avatar
 
Join Date: Feb 2017
Location: Acton, ON
Posts: 238
Upside down or not, I love the yellow! Nice looking car! I remember the porsche commercial from the 90's where the workers are on break, eating lunch and one of them opens up a bag of jelly beans and starts staring at the colors .... then the next shot are the P-cars rolling off the line in bright blue, reds and of course Speed Yellow
__________________
-------------------------------
2001 Boxster S, Guards Red
pidj is offline   Reply With Quote
Old 05-24-2017, 08:07 AM   #20
Registered User
 
Join Date: Jan 2014
Location: New Jersey
Posts: 1,446
Well to get back on topic, a good friend of mine, now deceased, bought a 2014 Boxster S and I drove it once. He was a prankster and told me I stalled it at a stoplight but it had the auto shut off feature even though it was a manual. It was very nice and all, but compared to my 2003 S somehow I felt I was driving a Corvette. It was more solid and powerful, but the seating position was lower and the creases at the tops of the front fenders gave me a Corvette feel, if that makes any sense. Having said that, I have been jonesing for a 991 Cayman S, GTS or GT4, but I want to stick with my 03 Boxster S and learn how to drive it better at a few HDPEs for a while longer. Plus I can hang on to my money and don't have to research what the IMSB, RMS, etc. issues are with the newer models!

PaulE is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 09:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page