Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2006, 05:54 PM   #1
Registered User
 
Join Date: Feb 2005
Location: Nebraska
Posts: 81
A few problems with my car

So the other day i went out for the night. I parked my car for awhile at a friends place. When i was ready to leave it was raining a bit. I get in the car and turn it on and the windsheild wipers wont work, the head lights wont work and the de-froster wont work either. I turned the car off and on a few times and then everything worked fine. So then tonight when i get in my car to drive home the same thing happened only this time it wouldn't work even when i turned the car off and on. So i had to drive home with out my head lights working, but about half way home i figured out that if i hold down the "brights" on my head light that they would turn on but when i let go it would just turn back off. Any ideas on whats causing this?

__________________
Silver, 1998 Boxster
WoBoxster is offline   Reply With Quote
Old 06-14-2006, 06:06 PM   #2
Registered User
 
Join Date: Jul 2005
Location: Denver
Posts: 740
Did you buy the Boxster with the Microsoft 986 operating system? You probably have the Z4 virus. Just re-boot your car (shift-clutch-down window). After that, you'll want to install a McAfee Boxster firewall which should stop this and the RMS problem from happening (You can get RMS if you drive too close to a S2000 or Z4).

Good Luck.



Okay. Kidding (like it's not obvious). Just couldn't resist. I'm sure others have an actual answer/solution.

But seriously, I here that a NOS system would cure that....
__________________

'06 Cayenne Turbo S, Beige Metallic/Tan

Ex - '99 Arctic Silver, Red Interior, Silver Top
denverpete is offline   Reply With Quote
Old 06-14-2006, 06:19 PM   #3
Registered User
 
Join Date: Feb 2006
Location: Charlotte
Posts: 164
Hmm, it might have to do with bad-ignition key. I had a similar problem. Try turning on the car and if again nothing works move the key a tiny bit to the left so you can hear a click, see if that would work.

I hope I am not wrong but let us know!
aBsOlUt is offline   Reply With Quote
Old 06-14-2006, 06:54 PM   #4
Registered User
 
Join Date: Feb 2005
Location: Nebraska
Posts: 81
Ya, you were right. I just turned the key alittle to the left and then everything worked. So does the ignition key need to be replaced? Should i take it to the dealer ship or could i do that my self? Any idea on what that would cost?
__________________
Silver, 1998 Boxster
WoBoxster is offline   Reply With Quote
Old 06-14-2006, 07:02 PM   #5
Registered User
 
Join Date: Aug 2005
Location: Boston
Posts: 66
Its not the key, it is the ignition switch. Do yourself a favor and buy the switch online,

http://cgi.ebay.com/ebaymotors/New-Porsche-Carrerra-996-Boxster-911-Ignition-Switch-OE_W0QQcmdZViewItemQQcategoryZ33576QQitemZ80737683 87QQrdZ1QQsspagenameZWDVW


Bring the part to your mechanic (or dealership) if you do not feel comfortable doing it yourself. I am 99% sure that is your problem, and it will solve all those symptoms you described. I had the same thing happen to mine i.e. windshield wipers, headlights, blower fan etc. Replaced it and everything is absolutely perfect. It cost me $250 I believe but I didn;t buy the part online. Hope this helps
__________________
CHEERS...........JMG
bull27 is offline   Reply With Quote
Old 06-14-2006, 07:03 PM   #6
Registered User
 
Join Date: Feb 2006
Location: Charlotte
Posts: 164
My warranty covered a complete replacement of the ignition mechanism. There are a few forum posts that can give you some answers instead of waiting I believe.

If you do not have warranty it might be a bit expensive from your dealer.
aBsOlUt is offline   Reply With Quote
Old 06-15-2006, 04:28 PM   #7
Registered User
 
Join Date: Feb 2005
Location: Nebraska
Posts: 81
When i replace this would have have to get a new key or have the key reprogramed?
__________________
Silver, 1998 Boxster
WoBoxster is offline   Reply With Quote
Old 06-16-2006, 09:40 AM   #8
Registered User
 
Join Date: Aug 2005
Location: Boston
Posts: 66
Nope, don't need a new key or reprogramming. Did you get that part?

__________________
CHEERS...........JMG
bull27 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page