Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-17-2016, 02:38 PM   #1
Registered User
 
Join Date: May 2016
Location: Austin, TX
Posts: 29
No sound

Good afternoon,

New 2004 Boxster S owner, 50k miles, all stock. I have the hi fi radio and all lights/functions are working on the head unit. I have one minor issue, NO SOUND.

Does anyone have any thoughts on where i might begin. I don't mind DIY but I don't have a lift and my understanding is that the only maintenance you can do without a lift is to fill the gas tank.

Second question, I would like to replace the stereo receiver with a double din unit. Went to the local car stereo shop and he had a quote for 3,000 before I could sneeze. I would love a double din and some decent speakers (no amp) so that I can use bluetooth. Any recommendations would be appreciated>

Happy to join the club
Brad,

keeters is offline   Reply With Quote
Old 05-17-2016, 03:28 PM   #2
Registered User
 
jb92563's Avatar
 
Join Date: Apr 2012
Location: Riverside, CA
Posts: 1,664
Use the "Search" on this forum for "Double Din" and you will have complete step by step instructions in Multiple thread with pictures and recommendations.

Thanks to this forum about the only thing a DIY type can not do without a lift is an engine overhaul.

A simple floor jack and 2 jack stands allows you to do everything else.

Don't be fooled, the 986 is a fairly easy car to work on as many, including myself have found out, so there is definitely an alternative to the dealer and a pile of $$$$

About that missing sound, try the fuses first and make sure the amp in the Frunk is still functional.
__________________
"It broke because it wants to be Upgraded "
2012 Porsche Performance Driving School - SanDiego region
2001 Boxster S, Top Speed muffler, (Fred's) Mini Morimotto Projectors, Tarret UDP,
Short Shifter, Touch Screen Dual Din Radio, 03 4 Bow glass Top (DD & Auto-X since May 17,2012)

Last edited by jb92563; 05-17-2016 at 03:30 PM.
jb92563 is offline   Reply With Quote
Old 05-17-2016, 04:39 PM   #3
Registered User
 
Join Date: Jun 2015
Location: Massachusetts
Posts: 97
For the sound I agree. Check fuses. My 03 with cdr23 did that once and I pulled and reinstalled the fuse. Wasn't blown obviously but that reset the radio which did the trick.
__________________
2003 Boxster S
2004 Carrera Cab
Myoung73 is offline   Reply With Quote
Old 05-17-2016, 05:07 PM   #4
Registered User
 
KevinH1990's Avatar
 
Join Date: Feb 2006
Location: Virginia
Posts: 1,408
There is a fuse in the fuse block, but there is also one on the back of the head unit. It's most likely the fuse to the amp or a defective amp.
__________________
2000 Arctic Silver/Black, Hard Top, On Board Computer
PNP Rear Speakers, HAES 6-Channel Amp, Avic Z140BH,
Painted Bumperettes, 2004 (OEM) Top, Homelink integrated in dash with Targa switch, 997 Shifter, Carrera Gauge Cluster with silver gauge faces, heated 12-way driver & 8-way passenger seats, Litronics, silver console
KevinH1990 is offline   Reply With Quote
Old 05-17-2016, 05:22 PM   #5
Registered User
 
Join Date: Sep 2008
Location: Florida
Posts: 2,132
$3,000? Wow! Talk about a Porsche premium!

Now I feel silly for installing by JVC head unit with bluetooth for $89.
dghii is offline   Reply With Quote
Old 05-18-2016, 04:16 AM   #6
Registered User
 
Join Date: May 2016
Location: Austin, TX
Posts: 29
I guess I should feel great about the $3,000.00 quote. He went out, looked at my 12 year old car, and assumed that I was absolutely loaded. Took me straight to the Focal speaker display.

Not many 12 year old cars get that respect.
keeters is offline   Reply With Quote
Old 05-18-2016, 04:37 AM   #7
Registered User
 
Join Date: Jun 2014
Location: LB, Germany
Posts: 1,348
Hi guys, he has a 2004 car. So he has a MOST bus system.

Regards, Markus
Smallblock454 is offline   Reply With Quote
Old 05-18-2016, 09:52 PM   #8
Multi-Boxer Driver
 
Deserion's Avatar
 
Join Date: Nov 2010
Location: Orange Park, FL
Posts: 1,249
Garage
The radio in my '04 occasionally doesn't "work" in a similar sense to what you have.

What I do is shut the car off, open/close the driver's door, lock w/ remote, then unlock with remote, open/close driver's door, restart car. Stereo should be back in function, but it does in my case anyway.

__________________
-Chris
2004 Porsche Boxster 2.7
1991 Porsche 911 C2 Targa 3.6
2017 Subaru Outback 3.6R
Deserion is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page