Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-14-2015, 06:42 AM   #1
Registered User
 
jpc763's Avatar
 
Join Date: Aug 2014
Location: Fort Collins, Colorado
Posts: 335
Alarm Question

I have a 2001 Boxster S that I recently replaced the head unit. I followed the instruction to make sure that the cable was attached to the harness. My install involved pulling the unit out many times. Apparently I was not successful in keeping it in contact. As a result, my car beeps once every time I lock it.

My question is... If I do nothing, is my car still secure when I lock it (except for the stereo)? I really don't want to pull the stereo out AGAIN!

Thanks, John

jpc763 is offline   Reply With Quote
Old 05-14-2015, 01:12 PM   #2
Registered User
 
Finnegan's Avatar
 
Join Date: Jun 2014
Location: Oregon
Posts: 446
I've been meaning to ask about the alarm too. My '04 base chirps once when I lock it, sometimes. Like, every 20th time. Is there a way to adjust that setting?
__________________
'04 Midnight Blue Metallic 986
Finnegan is offline   Reply With Quote
Old 05-14-2015, 01:17 PM   #3
98 Arctic silver 986
 
tommy583's Avatar
 
Join Date: Jul 2011
Location: Upstate, NY
Posts: 1,343
Garage
If it chirps than something isn't closed. The most likely thing is the cover on the center console. The stereo alarm wire either has to be grounded or not grounded, I can't remember which it is. Do a search, I'm sure it's on here somewhere. If the horn does chirp then the interior motion alarm is disabled I believe.
tommy583 is offline   Reply With Quote
Old 05-14-2015, 03:59 PM   #4
Registered User
 
Join Date: Jan 2007
Location: BC
Posts: 1,280
Mine mostly chirps on locking. If I unlock it right away and lock it again, sometimes it doesn't chirp the second time. No faults showing on Durametric. Maybe my car's computer is hooped.
__________________
2001 Boxster, 5 spd, Seal Grey
clickman is offline   Reply With Quote
Old 05-14-2015, 05:47 PM   #5
M31
Registered User
 
M31's Avatar
 
Join Date: May 2012
Location: Stratford, Ontario, Canada
Posts: 122
Garage
I had the same problem with mine chirping after the head unit was replaced. The installer couldn't find the solution so I took my 2002 Boxster S to a local Porsche dealer who fixed it while I waited. This is a quote from the dealer invoice: "Inspect radio contact wires as per customer supplied instructions. Wires already connected to harness ground. Removed and ran independent ground. No change of operation. Noted that the radio contacts are suppose to be normally open circuits. Removed grounds and tapped connectors. System now operating normally"...this solved the chirping and it never did it again...hope this helps!
M31 is offline   Reply With Quote
Old 05-14-2015, 06:09 PM   #6
Registered User
 
Pdwight's Avatar
 
Join Date: May 2013
Location: North Alabama
Posts: 2,079
Easy Peezy

Once you remove the original head unit look in the opening on the drivers side and you will see a little spring loaded contact with a spade lug wire on it. Remove the wore, tape it up or cut the spade off. This was to alarm in case the head unit was removed...problem solved
Pdwight is offline   Reply With Quote
Old 05-15-2015, 06:57 AM   #7
Registered User
 
Join Date: Jan 2007
Location: BC
Posts: 1,280
So "Chirp" + "No issue on Durametric" = "Faulty radio connection"?

I do have a few things crammed into the space on the left side of the stereo, including the garage door opener and the IMS Guardian control unit...
__________________
2001 Boxster, 5 spd, Seal Grey
clickman is offline   Reply With Quote
Old 05-15-2015, 07:53 AM   #8
Registered User
 
CoBeerToad's Avatar
 
Join Date: Jun 2012
Location: Peoria IL
Posts: 529
Garage
With my top being manual now, I used to get a chirp when setting the alarm with the top down. I always figured it was because the deck lid wasn't all the way down. Now that stopped, and now I only get the chirp when the top is up.
As long as the alarm is set, I don't give it any worries for now. I wish I had the time to look into this though.

CoBeerToad is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page