Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 12-20-2013, 01:22 AM   #1
Registered User
 
Join Date: Oct 2013
Location: Vancouver BC Canada
Posts: 86
Garage
Alarm lights don't flash

Having issues with the alarm. When I arm/disarm the alarm the lights don't flash. All the lights work normally when driving just not with the alarm. I was going to take out the alarm module and see if there's a stuck relay inside but thought I'd ask if anyone has any ideas.

Thanks!

markskyline is offline   Reply With Quote
Old 12-20-2013, 05:41 AM   #2
Registered User
 
Join Date: Feb 2005
Location: It's a kind of magic.....
Posts: 5,222
Quote:
Originally Posted by markskyline View Post
Having issues with the alarm. When I arm/disarm the alarm the lights don't flash. All the lights work normally when driving just not with the alarm. I was going to take out the alarm module and see if there's a stuck relay inside but thought I'd ask if anyone has any ideas.

Thanks!
Scan the alarm function with a PIWIS or Durametric system to see if it is working properly.
__________________
Anything really new is invented only in one’s youth. Later, one becomes more experienced, more famous – and more stupid.” - Albert Einstein
JFP in PA is online now   Reply With Quote
Old 12-20-2013, 05:56 AM   #3
Registered User
 
steved0x's Avatar
 
Join Date: Dec 2012
Location: FL
Posts: 3,993
Try setting the alarm with the trunk open or the oddments tray and see if it beeps the horn (letting you know that the car is not secured) Do the doors lock as well?
steved0x is offline   Reply With Quote
Old 12-20-2013, 09:06 AM   #4
Registered User
 
Join Date: Oct 2013
Location: Vancouver BC Canada
Posts: 86
Garage
Quote:
Originally Posted by steved0x View Post
Try setting the alarm with the trunk open or the oddments tray and see if it beeps the horn (letting you know that the car is not secured) Do the doors lock as well?
I do have an open switch somewhere as the horn beeps a bit after i arm the alarm. it locks and unlocks no problem. lights just don't flash.
markskyline is offline   Reply With Quote
Old 12-20-2013, 11:51 AM   #5
Registered User
 
woodsman's Avatar
 
Join Date: Feb 2013
Location: Land of naught
Posts: 1,302
Quote:
Originally Posted by markskyline View Post
I do have an open switch somewhere as the horn beeps a bit after i arm the alarm. it locks and unlocks no problem. lights just don't flash.
that's why they don't flash
__________________
Death is certain, life is not.
woodsman is offline   Reply With Quote
Old 12-20-2013, 11:54 AM   #6
Registered User
 
Join Date: Feb 2005
Location: It's a kind of magic.....
Posts: 5,222
Quote:
Originally Posted by markskyline View Post
I do have an open switch somewhere as the horn beeps a bit after i arm the alarm. it locks and unlocks no problem. lights just don't flash.
Again, scanning the car will tell you where the alarm fault is (the system stores the last ten faults). Fix the problem and the alarm will work again............

__________________
Anything really new is invented only in one’s youth. Later, one becomes more experienced, more famous – and more stupid.” - Albert Einstein
JFP in PA is online now   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page