Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 09-16-2013, 10:25 AM   #1
Registered User
 
bglz42's Avatar
 
Join Date: May 2008
Location: Dickinson, TEXAS
Posts: 148
CEL after maintenance

Bought a very clean, one-owner and well-maintained ’01 Boxster S with 38k miles. Ran great!

Changed the air filter after about 500 miles. Popped the first CEL . Code read aging O2 sensor bank 2. Cleared, ran fine. Would display CEL on occasion and, while I waited on the parts to arrive, I would just clear them out with my OBD II tool.

Changed the sensors on Sunday. Started, and immediately began running rough and blinking CEL came on. Read code, P0302. Bad coil possibly? After changing the O2 sensors?

Thinking of possible causes: all the way back to replacing the air filter. Could I have installed it incorrectly, maybe rolled the gasket and air is getting in? It looks fine, but I might buy another and try again. After I change that coil out, of course…

Might order a Durametric and dig a little deeper...

Another data point: the left side upstream O2 sensor tip was completely white in color. The right tip was dark reddish... don't know if that means anything but it stood out to me...

Any ideas?

__________________
Be careful, the car/girl/boat you just bashed is someone's pride and joy!
2001 Boxster S, 2007 Cayman SOLD, 2013 Abarth Cabrio
1970 Donzi 18 Holman Moody
bglz42 is offline   Reply With Quote
Old 09-16-2013, 11:39 AM   #2
Registered User
 
jb92563's Avatar
 
Join Date: Apr 2012
Location: Riverside, CA
Posts: 1,664
I had a CEL indicate the Catalytic converter was not up to spec.

Cleared it 4 months ago and it never came back.

I would check the sensors cabling for loose or dirty connections first before
starting to replace things.
__________________
"It broke because it wants to be Upgraded "
2012 Porsche Performance Driving School - SanDiego region
2001 Boxster S, Top Speed muffler, (Fred's) Mini Morimotto Projectors, Tarret UDP,
Short Shifter, Touch Screen Dual Din Radio, 03 4 Bow glass Top (DD & Auto-X since May 17,2012)
jb92563 is offline   Reply With Quote
Old 09-16-2013, 11:58 AM   #3
Registered User
 
Join Date: Sep 2008
Location: Florida
Posts: 2,262
When you changed your air filter, did you disconnector or clean your MAF sensor? Go back and double check the MAF connector. Might want to clean the sensor as well.
dghii is offline   Reply With Quote
Old 09-16-2013, 04:34 PM   #4
Registered User
 
bglz42's Avatar
 
Join Date: May 2008
Location: Dickinson, TEXAS
Posts: 148
No I did not check the MAF. I will now though... Thanks!
__________________
Be careful, the car/girl/boat you just bashed is someone's pride and joy!
2001 Boxster S, 2007 Cayman SOLD, 2013 Abarth Cabrio
1970 Donzi 18 Holman Moody
bglz42 is offline   Reply With Quote
Old 09-16-2013, 05:58 PM   #5
Registered User
 
thom4782's Avatar
 
Join Date: Sep 2010
Location: Foster City CA
Posts: 1,095
I noticed in your original post that you had a blinking CEL. A blinking CEL indicates a serious problem which calls for shutting down the engine before substantial damage occurs.

Perhaps a few of the more technically savvy folks on the forum could suggest what to do next. If it were me, I would tow the car to the repair shop and let them diagnose the problem because don't like to take big risks.

A durametric cable is really valuable if you are going to maintain the car yourself over the next several years
thom4782 is offline   Reply With Quote
Old 09-17-2013, 03:17 AM   #6
Registered User
 
bglz42's Avatar
 
Join Date: May 2008
Location: Dickinson, TEXAS
Posts: 148
Had to start the car to move it into my barn yesterday. Checked for code first, nothing. Started and ran fine.

I think I will start from the beginning...

Check air filter
Check MAF connection
Check all connections at coils and O2 sensors.


Thanks for all your replies!!

Jim
__________________
Be careful, the car/girl/boat you just bashed is someone's pride and joy!
2001 Boxster S, 2007 Cayman SOLD, 2013 Abarth Cabrio
1970 Donzi 18 Holman Moody
bglz42 is offline   Reply With Quote
Old 09-17-2013, 06:10 AM   #7
soucorp
 
soucorp's Avatar
 
Join Date: Apr 2013
Posts: 181
Garage
Quote:
Originally Posted by bglz42 View Post
Had to start the car to move it into my barn yesterday. Checked for code first, nothing. Started and ran fine.

I think I will start from the beginning...

Check air filter
Check MAF connection
Check all connections at coils and O2 sensors.


Thanks for all your replies!!

Jim
Your car is almost like mine, 2001 with 38k on it. I had to replace my MAF sensor, it went bad and it fixed my CEL for a lean engine fault. Since you changed your O2 sensor, try getting a new MAF and reset the ECU. She should run just fine after that.

The thing to remember here is that the CEL codes are not always 100% accurate, any good mechanic will tell you. It nearly points you towards the area that could cause the fault but it could be upstream or downstream so first change the least amount in parts with the biggest influence in engine performance = MAF sensor.


Best

Last edited by soucorp; 09-17-2013 at 06:49 AM.
soucorp is offline   Reply With Quote
Old 09-17-2013, 06:39 AM   #8
Registered User
 
bglz42's Avatar
 
Join Date: May 2008
Location: Dickinson, TEXAS
Posts: 148
Thanks Soucorp! I just ordered a Durametric. I think my OBD II reader was a little too generic...
__________________
Be careful, the car/girl/boat you just bashed is someone's pride and joy!
2001 Boxster S, 2007 Cayman SOLD, 2013 Abarth Cabrio
1970 Donzi 18 Holman Moody
bglz42 is offline   Reply With Quote
Old 09-23-2013, 11:45 AM   #9
Registered User
 
bglz42's Avatar
 
Join Date: May 2008
Location: Dickinson, TEXAS
Posts: 148
Durametric should arrive via UPS tomorrow... but in the meantime...

I put some fresh fuel in and ran it all weekend. No problems at all, ran like a champ! That might have been the problem all along... I bought fuel on the way home from Boxstoberfest, (not at my go-to station), and the fuel might not have been good...
__________________
Be careful, the car/girl/boat you just bashed is someone's pride and joy!
2001 Boxster S, 2007 Cayman SOLD, 2013 Abarth Cabrio
1970 Donzi 18 Holman Moody
bglz42 is offline   Reply With Quote
Old 10-07-2013, 11:10 AM   #10
Registered User
 
bglz42's Avatar
 
Join Date: May 2008
Location: Dickinson, TEXAS
Posts: 148
LOL! Spoke too soon...

P0302 code is back. I bought a coil, and will replace the number 2... will report back after.
__________________
Be careful, the car/girl/boat you just bashed is someone's pride and joy!
2001 Boxster S, 2007 Cayman SOLD, 2013 Abarth Cabrio
1970 Donzi 18 Holman Moody
bglz42 is offline   Reply With Quote
Old 10-07-2013, 06:39 PM   #11
Registered User
 
Join Date: May 2011
Location: Miami florida
Posts: 1,591
You need to post what a 302 error code means, or if you don't know, ask for what it means.
__________________
Current car

2000 Boxster 2.7l red/black

Previous cars

1973 Opel Manta
1969(?) Fiat 850 Convertible
1979 Lancia Beta Coupe
1981 Alfa Romeo GTV 6
1985 Alfa Romeo Graduate
1985 Porsche 944
1989 Porsche 944
1981 Triumph TR7
1989 (?) Alfa Romeo Milano
1993 Saab 9000
san rensho is offline   Reply With Quote
Old 10-07-2013, 07:04 PM   #12
Artist, 986S tinkerer
 
NewArt's Avatar
 
Join Date: Aug 2013
Location: Montreal, Canada
Posts: 1,783
p0302 is a cylinder 2 misfire
__________________
James
2010 987.2 pdk in speed yellow!
moved on: 2004 986 S
long gone: 2001 986S tip
YouTube channel: the PORSCHE as seen by NewArt
NewArt is offline   Reply With Quote
Old 10-10-2013, 03:38 AM   #13
Registered User
 
bglz42's Avatar
 
Join Date: May 2008
Location: Dickinson, TEXAS
Posts: 148
Still chasing that misfire! Must be the plug...

I swapped the coil out for a new one last night, (just had a few spare minutes to work on the car...)

Still misfiring on cyl 2. I checked all the rest of the cylinders, and they were fine. Just cylinder 2..

I intentionally did not pull the spark plug, becasue I am trying a systematic approach to eliminating the real problem. Tonight I will pull the plug and replace. When I isolate the problem, I will replace all of the coils and plugs.

__________________
Be careful, the car/girl/boat you just bashed is someone's pride and joy!
2001 Boxster S, 2007 Cayman SOLD, 2013 Abarth Cabrio
1970 Donzi 18 Holman Moody
bglz42 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page