Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 01-25-2013, 02:13 PM   #1
Registered User
 
Coffinhunter's Avatar
 
Join Date: Jun 2012
Location: Spring Hill, Florida
Posts: 442
Garage
Rough idle/check engine light....

when I started her the other day. The message center said something to the effect of driving it directly to the nearest service center. It felt like only half of the cylinders were firing.

Anyway, I shut her off and mentally panicked. I then re-started and there were no problems or lights. I flipped through the computer and it said there were no messages.

The only thing I can think of is that it was really cold (low 30/Really cold for Florida), and that somehow effected it??

__________________
2003 Boxster S, 6-spd, Seal Grey/Grey top


Ka is a wheel, and everything is 19
Coffinhunter is offline   Reply With Quote
Old 01-28-2013, 03:03 AM   #2
Registered User
 
Coffinhunter's Avatar
 
Join Date: Jun 2012
Location: Spring Hill, Florida
Posts: 442
Garage
Any ideas?
__________________
2003 Boxster S, 6-spd, Seal Grey/Grey top


Ka is a wheel, and everything is 19
Coffinhunter is offline   Reply With Quote
Old 01-28-2013, 03:22 AM   #3
Registered User
 
Join Date: Feb 2005
Location: It's a kind of magic.....
Posts: 5,229
Could be a momentary miss that threw the code, drive it and see if it returns.
__________________
Anything really new is invented only in one’s youth. Later, one becomes more experienced, more famous – and more stupid.” - Albert Einstein
JFP in PA is offline   Reply With Quote
Old 01-28-2013, 03:25 AM   #4
Registered User
 
Coffinhunter's Avatar
 
Join Date: Jun 2012
Location: Spring Hill, Florida
Posts: 442
Garage
Quote:
Originally Posted by JFP in PA View Post
Could be a momentary miss that threw the code, drive it and see if it returns.
I have been driving it the last couple days, and no problems. Can't get that perma-grin to go away!

But I thought I should at least ask the board, see if it was a problem in the making as it were.

Thanks

__________________
2003 Boxster S, 6-spd, Seal Grey/Grey top


Ka is a wheel, and everything is 19
Coffinhunter is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page