Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 12-18-2010, 10:17 AM   #1
Registered User
 
Join Date: Jan 2010
Location: NY
Posts: 130
Rattle at Start-up

When i first start my '00 after a few days, it starts fine, but I get a rattle for about a second and then its fine. Is this normal for the boxer engine when sitting a while- all the oil seeps down from lifters, or is this the start of an ims issue. It has done it for the yr I have owned it and no other issues so I am assuming its normal for these engines, but looking for some input. Thanks

dennis is offline   Reply With Quote
Old 12-18-2010, 10:29 AM   #2
Registered User
 
Idaho Red Rocket 3's Avatar
 
Join Date: Oct 2010
Location: Nampa, ID.
Posts: 488
I would like to know what that really is too. My '98 does it when cold starting. I have noticed if I turn off the heating /cooling system before engaging the starter it does it less or sometimes not at all. Any correlation ?
Idaho Red Rocket 3 is offline   Reply With Quote
Old 12-18-2010, 10:32 AM   #3
Registered User
 
Join Date: Nov 2009
Location: Winnipeg MB
Posts: 2,486
My 99 does that too. I'm told that switching from Mobil1 0W40 to Castrol Syntec 5W40 will make that go away. I'm going to put it to the test this coming spring.
__________________
'99 black 986
Mark_T is offline   Reply With Quote
Old 12-18-2010, 11:11 AM   #4
Registered User
 
Join Date: Jan 2010
Location: NY
Posts: 130
I think it's just lack of oil after sitting for a while, oil seeps down and top of engine isn't sufficiently lubricated. I use Castrol Syntec now
dennis is offline   Reply With Quote
Old 12-18-2010, 11:26 AM   #5
JTP
Registered User
 
Join Date: Aug 2009
Location: MD
Posts: 628
After switching to Motul 5w40 the noise was greatly reduced but I can still hear it.
JTP is offline   Reply With Quote
Old 12-18-2010, 02:48 PM   #6
Registered User
 
Join Date: Dec 2004
Location: Roseville, Ca
Posts: 32
mine too. valve lifters or chain tensioners. normal
__________________
00'Speed Yellow S
bluelagoon is offline   Reply With Quote
Old 12-18-2010, 04:37 PM   #7
Registered User
 
schnellman's Avatar
 
Join Date: Oct 2008
Location: Ohio
Posts: 868
Me, too. Always give me the willies, but seems pretty normal.
schnellman is offline   Reply With Quote
Old 12-18-2010, 04:42 PM   #8
Registered User
 
Andrew McD's Avatar
 
Join Date: Oct 2010
Location: Scotland
Posts: 79
Me too, but i've been blaming the exhaust....
Andrew McD is offline   Reply With Quote
Old 12-21-2010, 12:29 AM   #9
Registered User
 
Join Date: Jul 2010
Location: USA
Posts: 276
My Boxster does it too .... I HATE IT ..... sorta feel embarrassed starting the car when people are standing near it.

Appears to be normal though :-(
dirkdiggler is offline   Reply With Quote
Old 12-21-2010, 10:20 AM   #10
Registered User
 
Join Date: Nov 2003
Location: Illinois
Posts: 3,033
It's pretty common. When the car has been sitting awhile 99.9% of the oil drains back to the sump. Upon starting the engine it take a sec or two for the oil pump to do it's thing and send oil where it needs to go so unusual mechanical noises can result. That is why most of the engine wear occurs at cold startup. Best thing to do is use a high quality synthetic oil and drive your car often. Or it could be a loose exhaust shield you're hearing...that's fairly common too.
__________________
'03 3.2L GuardsRed/Blk/Blk---6Spd
Options: Litronics, 18" Carrera lights, Bose sound, Painted to match roll bars.
http://i100.photobucket.com/albums/m...Mautocross.jpg
Adam is offline   Reply With Quote
Old 12-21-2010, 11:54 AM   #11
Registered User
 
Join Date: Nov 2007
Location: Chicago suburbs
Posts: 1,675
My '02 3.2 does not make any noise at start up and the car sits most the time; as it is not driven daily or sometimes even weekly. I have been using Castrol Syntec 10W40 for the last several years...perhaps this is the reason why I have no issues?

Years back when I was still using Mobil 1 0W40 (didn't know any better), the car would clatter until it warmed up 30 seconds or so...now I know why!
__________________
JGM
2002 Boxster S
1973 911 Green FrankenMeanie
PCA DE Instructor circa '95
jmatta is offline   Reply With Quote
Old 12-22-2010, 11:39 AM   #12
Certified Boxster Addict
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 7,573
I use Mobil 1 and never hear any noise upon startup even after sitting for a day or two.

__________________
1999 996 C2 - sold - bought back - sold for more
1997 Spec Boxster BSR #254
1979 911 SC
POC Licensed DE/TT Instructor
thstone is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page