Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 12-01-2007, 09:18 PM   #1
Registered User
 
Join Date: Aug 2004
Location: Melbourne, Australia
Posts: 21
Warning light confusion (o)

Hi all,

I have the (0) warning light appearing every so often. It takes about 15 minutes of driving for it to come on. It doesnt turn off until i stop, turn the car off and then start again. The porsche book says its the brake sensor light.

I have taken the brakes apart cleaned them and checked everything and it seems to be fine. My pads were only replaced 5000 miles ago and they look quite newish.

Faulty sensors? is there any other reason why this is happening?

2000 Boxster S

Paps is offline   Reply With Quote
Old 12-02-2007, 09:53 AM   #2
Registered User
 
Join Date: Nov 2007
Location: Portlandia
Posts: 53
Yep, that is a pad sensor. Same idiot light in both Porsches and Audis.

Most likely one of your pad sensors has a broken or shorted wire. Doesn't have to be at the actual end where the sensor inserts into the pad. Any fault in the wires will break the look and turn the light on.

__________________
life is participation in evolution
87 944 PRO44 racer. 01 986S (race build in progress), 93 968
schwank is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page