Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 02-25-2021, 06:30 AM   #1
Registered User
 
Join Date: Feb 2021
Location: Knoxville Tn
Posts: 11
Top won't open! I Can't even get into service mode!

I have searched for a week! Google, YouTube, and this site. I've found hundreds of top issues but none of what I'm having. Maybe I'm not searching the right keywords? Top worked fine until last week. It closed and won't move now. I have checked and rechecked fuses, relays, switches and connections. I don't think the problem is with the top, but with the hatch that opens for service mode and to stow the top. When I press the button to open the top, there's a noise in the back but nothing happens. That lid doesn't open. This morning I took the trunk carpet out to see if I could find anything but the noise is behind the wall, so without the lid opening I'm stuck as to how to find the issue. It's warming up fast here in Tennessee and I don't want to not have the top down! I have a video showing what I'm talking about if someone wants to tell me how to upload that.

Tacoboxster865 is offline   Reply With Quote
Old 02-25-2021, 06:59 AM   #2
Registered User
 
Join Date: Dec 2020
Location: Lubbock Tx
Posts: 44
Quote:
Originally Posted by Tacoboxster865 View Post
I have searched for a week! Google, YouTube, and this site. I've found hundreds of top issues but none of what I'm having. Maybe I'm not searching the right keywords? Top worked fine until last week. It closed and won't move now. I have checked and rechecked fuses, relays, switches and connections. I don't think the problem is with the top, but with the hatch that opens for service mode and to stow the top. When I press the button to open the top, there's a noise in the back but nothing happens. That lid doesn't open. This morning I took the trunk carpet out to see if I could find anything but the noise is behind the wall, so without the lid opening I'm stuck as to how to find the issue. It's warming up fast here in Tennessee and I don't want to not have the top down! I have a video showing what I'm talking about if someone wants to tell me how to upload that.
It might be that the plastic gears in the convertible top transmission have broke. I replaced mine with metal gears.
mtb50 is offline   Reply With Quote
Old 02-25-2021, 07:10 AM   #3
Registered User
 
Join Date: Feb 2021
Location: Knoxville Tn
Posts: 11
Quote:
Originally Posted by mtb50 View Post
It might be that the plastic gears in the convertible top transmission have broke. I replaced mine with metal gears.
But how do I get to them? I can't even pry open the lid
Tacoboxster865 is offline   Reply With Quote
Old 02-25-2021, 07:30 AM   #4
Registered User
 
Join Date: Dec 2020
Location: Lubbock Tx
Posts: 44
Quote:
Originally Posted by Tacoboxster865 View Post
But how do I get to them? I can't even pry open the lid
What year model ?
mtb50 is offline   Reply With Quote
Old 02-25-2021, 07:55 AM   #5
Registered User
 
Join Date: Feb 2021
Location: Knoxville Tn
Posts: 11
Quote:
Originally Posted by mtb50 View Post
What year model ?
1998 base model
Tacoboxster865 is offline   Reply With Quote
Old 02-25-2021, 08:05 AM   #6
Registered User
 
Join Date: Dec 2020
Location: Lubbock Tx
Posts: 44
Quote:
Originally Posted by Tacoboxster865 View Post
1998 base model
Look at Porshe convertible top fix by Burner's Cars. You will see the control arm has a plastic ball cap or socket. There will be an arm on the driver side and passenger side. With your seats moved forward and backs tilted forward take a flash light and look for these. Now find something that will reach into the ball cap and pop it off on both sides of the car. You should be able to lift the top to see where the problem is at.
mtb50 is offline   Reply With Quote
Old 02-25-2021, 08:55 AM   #7
Registered User
 
Join Date: Feb 2021
Location: Knoxville Tn
Posts: 11
Quote:
Originally Posted by mtb50 View Post
Look at Porshe convertible top fix by Burner's Cars. You will see the control arm has a plastic ball cap or socket. There will be an arm on the driver side and passenger side. With your seats moved forward and backs tilted forward take a flash light and look for these. Now find something that will reach into the ball cap and pop it off on both sides of the car. You should be able to lift the top to see where the problem is at.
Is that the arm you're referring to?
Tacoboxster865 is offline   Reply With Quote
Old 02-25-2021, 09:01 AM   #8
Registered User
 
Join Date: Feb 2021
Location: Knoxville Tn
Posts: 11
So I gained access to the locking mechanism from the inside. I can see the cable twitch when I hit the open button, but it seems to be stuck or something.
Tacoboxster865 is offline   Reply With Quote
Old 02-25-2021, 09:36 AM   #9
Registered User
 
Join Date: Dec 2020
Location: Lubbock Tx
Posts: 44
Quote:
Originally Posted by Tacoboxster865 View Post
So I gained access to the locking mechanism from the inside. I can see the cable twitch when I hit the open button, but it seems to be stuck or something.
On the driver side you will see 2 arms one goes toward the back for the clam shell and the other one to the front for the top. The front arm will need to be popped off. If the picture your showing is on the passenger side then yes remove it
mtb50 is offline   Reply With Quote
Old 02-25-2021, 04:59 PM   #10
Registered User
 
Join Date: Dec 2020
Location: Lubbock Tx
Posts: 44
Quote:
Originally Posted by mtb50 View Post
On the driver side you will see 2 arms one goes toward the back for the clam shell and the other one to the front for the top. The front arm will need to be popped off. If the picture your showing is on the passenger side then yes remove it
Did you have any luck on finding the problem ?
mtb50 is offline   Reply With Quote
Old 02-26-2021, 01:41 PM   #11
Registered User
 
Join Date: Feb 2017
Location: Stockholm
Posts: 270
Garage
At first glance I actually thought there was a duck stuck in the mechanism..
(That would be a bad thing..)
Robert986 is offline   Reply With Quote
Old 02-26-2021, 04:21 PM   #12
Registered User
 
Join Date: Dec 2020
Location: Lubbock Tx
Posts: 44
Quote:
Originally Posted by Robert986 View Post
At first glance I actually thought there was a duck stuck in the mechanism..
(That would be a bad thing..)
That would be a bad thing.
mtb50 is offline   Reply With Quote
Old 03-01-2021, 03:44 AM   #13
Registered User
 
Join Date: Feb 2021
Location: Knoxville Tn
Posts: 11
Quote:
Originally Posted by mtb50 View Post
Did you have any luck on finding the problem ?
I'm thinking it's the locking mechanism on the back. I noticed that the cable would pulse when I hit the button. I took it off and the plastic piece that seems to push the top doesn't move when the button is pushed, but moves freely by hand. I'm going to try replacing that.
Tacoboxster865 is offline   Reply With Quote
Old 03-01-2021, 07:33 AM   #14
Registered User
 
Join Date: Feb 2021
Location: PNW
Posts: 13
Quote:
Originally Posted by Tacoboxster865 View Post
I'm thinking it's the locking mechanism on the back. I noticed that the cable would pulse when I hit the button. I took it off and the plastic piece that seems to push the top doesn't move when the button is pushed, but moves freely by hand. I'm going to try replacing that.
I am buying a car that the dealer said "the left side is messed up" so am researching everything I can ahead of time to help me diagnose the problem when i get the car in a couple of weeks.

If the hatch opens after you pop off those rods on both sides, operate the top, I am going to bet that one side is still not moving.

Where that rod connects is a gearbox that push's the deck open, while also pulling the top down. If its pulsing its either the gear is stripped, the cable operating the gearbox is broken, or the electric motor that drives the cable is bad.

Just my thought process, but I am sure those that have worked on these will chime in shortly.
Rexracer is offline   Reply With Quote
Old 03-01-2021, 05:56 PM   #15
Registered User
 
Join Date: Dec 2020
Location: Lubbock Tx
Posts: 44
Quote:
Originally Posted by Tacoboxster865 View Post
I'm thinking it's the locking mechanism on the back. I noticed that the cable would pulse when I hit the button. I took it off and the plastic piece that seems to push the top doesn't move when the button is pushed, but moves freely by hand. I'm going to try replacing that.
What locking mechanism on the back are you talking about? You mention the cable would pulse. You can remove both cables from the motor and then hit the button this will let you know if the motor is OK. Push the cables back in the motor and disconnect them from the transmissions. This will let you know the cables are OK. Now put the cables back into the transmission and disconnect all (4) control arms from transmission and if they do not move you probable have broken plastic gears.
mtb50 is offline   Reply With Quote
Old 03-02-2021, 04:03 AM   #16
Registered User
 
Join Date: Feb 2021
Location: Knoxville Tn
Posts: 11
Quote:
Originally Posted by Robert986 View Post
At first glance I actually thought there was a duck stuck in the mechanism..
(That would be a bad thing..)
Omg I totally see the duck! Lmao that's hilarious!
Tacoboxster865 is offline   Reply With Quote
Old 03-02-2021, 04:06 AM   #17
Registered User
 
Join Date: Feb 2021
Location: Knoxville Tn
Posts: 11
Quote:
Originally Posted by mtb50 View Post
What locking mechanism on the back are you talking about? You mention the cable would pulse. You can remove both cables from the motor and then hit the button this will let you know if the motor is OK. Push the cables back in the motor and disconnect them from the transmissions. This will let you know the cables are OK. Now put the cables back into the transmission and disconnect all (4) control arms from transmission and if they do not move you probable have broken plastic gears.
I'm just assuming it's a locking mechanism,i could be wrong. But it's the electric thing mounted on the center of the back wall on the engine side of the trunk. It has wires going in from both sides and a little plastic lever thing on the top. I'll definitely try out your suggestions when time and weather permit. Today is my only day off until Sunday and it's cold and pouring rain. I'm just gonna stay inside and drink beer today. 😉

Tacoboxster865 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page