Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 10-03-2019, 01:40 PM   #1
Registered User
 
Join Date: Sep 2017
Location: Richmond, VA
Posts: 18
Need help. Not pedal response, funky idle

Need help please. No luck with searches.

2001 boxster s 6 speed

Had the car up for a couple week to replace the high pressure power at hose, oil change and trans fluid change.

Had to remover the belt and intake tubes. Now I have no throttle response at all and the idle is inconsistent.

Any thoughts? I did the 1 min on,10 sec off and start, also disconnected the battery. I couldn't find anything unplugged or broken.

I was unsure of the vacuum line routing but think it's correct after reading up on diagrams.

I'm pulling codes for pedal signal and mad throttle position.

Jerry1847 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page