Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 11-03-2017, 11:29 PM   #1
Registered User
 
Join Date: Nov 2017
Location: Los Gatos, CA
Posts: 173
Vibrations through gas pedal + looser steering feel?

Hey everyone - I've been having a little bit of trouble with my 986S recently. About two weeks ago I started to notice a bit of vibration coming through the accelerator, along with my car feeling a bit looser with regards to handling. I thought it might be the motor mount or the shocks, but I brought it to my Porsche specialist and he said everything looked pretty good. Neither thing is major, but I definitely feel it and the car was feeling super tight just the week before.

Any ideas?

speedyspaghetti is offline   Reply With Quote
Old 11-04-2017, 04:12 PM   #2
Registered User
 
Join Date: Aug 2005
Location: Sanford NC
Posts: 2,338
All the time? At certain RPMs or speeds? Simple thing like tires for inflation pressure or cupping?
mikefocke is offline   Reply With Quote
Old 11-06-2017, 02:17 PM   #3
Registered User
 
Join Date: Nov 2017
Location: Los Gatos, CA
Posts: 173
Mostly in low speed settings, but not all the time. I hear the vibrations mostly through the little lexan wind deflector behind my head. Shifting is a little clunky too - sometimes it doesn't want to go into 2nd, but it's like one out of every 20 shifts into 2nd. Tires are inflated to spec and relatively new.
speedyspaghetti is offline   Reply With Quote
Old 11-07-2017, 01:07 AM   #4
Registered User
 
Join Date: Oct 2012
Location: Cincinnati, Ohio
Posts: 283
Garage
Check the motor mount
Van914 is offline   Reply With Quote
Old 11-07-2017, 07:40 AM   #5
Registered User
 
Join Date: Sep 2017
Location: Washington
Posts: 16
Quote:
Originally Posted by speedyspaghetti View Post
Hey everyone - I've been having a little bit of trouble with my 986S recently. About two weeks ago I started to notice a bit of vibration coming through the accelerator, along with my car feeling a bit looser with regards to handling. I thought it might be the motor mount or the shocks, but I brought it to my Porsche specialist and he said everything looked pretty good. Neither thing is major, but I definitely feel it and the car was feeling super tight just the week before.

Any ideas?
Loose steering, check tie rod assemblies. The inner's on these cars have a tendency to go early. You should not be feeling vibrations, check your motor and trans mounts. If they have not been done, change them out. The originals were not very good from the factory.
regards
77'911s is offline   Reply With Quote
Old 11-16-2017, 09:28 AM   #6
Registered User
 
Join Date: Aug 2017
Location: Central New York
Posts: 15
Quote:
Originally Posted by 77'911s View Post
Loose steering, check tie rod assemblies. The inner's on these cars have a tendency to go early. You should not be feeling vibrations, check your motor and trans mounts. If they have not been done, change them out. The originals were not very good from the factory.
regards
Also check your front strut mounts. Mine were worn badly and when replaced, my steering tightened up a bit.

jayspeed999 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page