Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 10-17-2017, 12:54 PM   #1
Registered User
 
Join Date: Jun 2012
Location: Frederick MD
Posts: 658
OBC/Cruise Control Retro complete with one exception

Hi Folks,

I just went through the OBC and Cruise Control Retrofit on my 2002 S. Everything works as it should. The only remaining issue is the cruise control indicator.


I turned on the OBC myself with Drametric and it works beautifully (amazed at the highway mileage when driven carefully). After talking to three different dealerships, I finally found one that I could persuade to schedule an appointment to turn on the cruise control (this story is for another thread). The cruise works beautiful and is a godsend on the highway to prevent the speed from creeping into the "arrest me" zone.

The dealer told me after they finished turning on the cruise that the indicator did not illuminate. They sold me a tiny incandescent bulb for $11.XX. Upon removing my cluster, I discovered that all of my indicators are LEDs...

Any ideas as to how to remedy this problem? Does something else need to be activated?
shadrach74 is offline   Reply With Quote
Old 10-17-2017, 06:07 PM   #2
1999 base
 
Meir's Avatar
 
Join Date: Dec 2011
Location: Coral Springs FL
Posts: 1,581
Garage
Did you (or previous owner) replaced the brake lights bulbs with LED's have by any chance?
Meir is offline   Reply With Quote
Old 10-17-2017, 06:09 PM   #3
Registered User
 
Oggie's Avatar
 
Join Date: Jul 2015
Location: Perth, Western Australia
Posts: 38
Some LED replacement bulbs are uni-directional (I'm assuming that the LED's haven't been soldered in). Try unplugging the 'bulb', turn it 180 degrees, plug it back in and test.
__________________
'99 base Boxster (Arena Red Metallic/Savanna Beige)
'02 911 Carerra Cabriolet (Arctic Silver/Metropole Blue)
Oggie is offline   Reply With Quote
Old 10-24-2017, 01:16 AM   #4
Registered User
 
Join Date: Jun 2012
Location: Frederick MD
Posts: 658
[QUOTE=Meir;552756]Did you (or previous owner) replaced the brake lights bulbs with LED's have by any chance?

Why would that matter?
shadrach74 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page