Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 07-24-2017, 07:18 PM   #1
Registered User
 
Join Date: Mar 2017
Location: Vermont
Posts: 8
Radio Issue

I just had the original radio replaced with new GPS/Radio/Bluetooth etc. Every time I turn the car off the radio system resets all settings and they go back to the original factory configurations and it goes back to demo mode.

Is this somehow connected to the security system and unusual battery issues with Porsche?
Denham33 is offline   Reply With Quote
Old 07-24-2017, 07:38 PM   #2
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 5,953
Garage
No. Sounds like the switched power and constant power memory wire are reversed.
particlewave is online now   Reply With Quote
Old 07-24-2017, 07:39 PM   #3
Registered User
 
Join Date: Jan 2017
Location: Edmonton,Alberta
Posts: 288
What did you use for an adapter harness? I'm no stereo expert but I'm wondering if the radio has no power when the car is turned off.
__________________
__________________________
'58 356A coupe, just a driver
'00 Boxster S fair weather - daily driver
'11 Jeep Grand Cherokee Limited - winter daily driver
'92 F250 - junk hauler; previous Porsches '95 993;'08 Cayman S;'70 911E
356Guy is offline   Reply With Quote
Old 07-24-2017, 08:44 PM   #4
Registered User
 
Join Date: Sep 2008
Location: Florida
Posts: 2,076
This is a very common problem. Yes, your constant power and switched power are reversed. It doesn't mean you did anything wrong, they are just reversed from what the schematic says. Use a voltmeter to check if you want or save some time and just swap the two wires and be done with it.

Been there done it!
dghii is offline   Reply With Quote
Old 07-25-2017, 11:44 AM   #5
Registered User
 
Join Date: Jan 2017
Location: Edmonton,Alberta
Posts: 288
The harness I had mapped the wires properly so that the radio had constant power.
__________________
__________________________
'58 356A coupe, just a driver
'00 Boxster S fair weather - daily driver
'11 Jeep Grand Cherokee Limited - winter daily driver
'92 F250 - junk hauler; previous Porsches '95 993;'08 Cayman S;'70 911E
356Guy is offline   Reply With Quote
Old 07-25-2017, 01:53 PM   #6
Registered User
 
Join Date: Sep 2008
Location: Florida
Posts: 2,076
Quote:
Originally Posted by 356Guy View Post
The harness I had mapped the wires properly so that the radio had constant power.
I get it. So did mine. Swap the wires, problem solved.
dghii is offline   Reply With Quote
Old 07-25-2017, 08:09 PM   #7
Registered User
 
Join Date: Mar 2017
Location: Vermont
Posts: 8
Thanks for the information. I didn't install it. I had car stereo place install it. I will get the wires fixed. I love this board

Denham33 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page