Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 06-27-2017, 06:13 AM   #1
Registered User
 
Join Date: Aug 2016
Posts: 56
2002 S unusual second gear issue

Hello,

I have a 2002 S with a second gear issue, which is not strange.

What is strange is how it manifests. My diagnosis is that the transaxle is fine, but the front motor mount is shot.

Upshift 1>2 is smooth, no syncro clash, crisp, very nice.
Downshift 3>2 car pops out of 2nd almost immediately.
accelerate in 2, no problem
decelerate in 2, pops out.

I think what is happening is that when deceleration happens a failed front motor mount is allowing the engine to "flop" and that pulls the car out of gear. Is this at all possible, or am I looking at a rebuild?

regards,

Silber
Silber is online now   Reply With Quote
Old 06-27-2017, 08:37 AM   #2
Registered User
 
Join Date: May 2014
Location: S.California
Posts: 2,011
Is there a difference in the smoothness/noise of the gearchange - particularly the 1 to 2 upshift when cold?
Have you carefully looked at the front mount to see if it looks collapsed ? Try jacking up the front of the engine a little and observe any change in shape of the mount. If the car has over 100.000 miles and it is the original mount ,it may be worth changing anyway if you have long term ownership plans.
Gelbster is offline   Reply With Quote
Old 06-27-2017, 08:52 AM   #3
Registered User
 
Join Date: Aug 2016
Posts: 56
No temperature based change of smoothness. Any time I am accelerating it is fine, deceleration it pops out.

Yes, plan to keep it a long time, so already have a new mount, just wondering if it is even possible that the mount and a shifter adjustment will fix the issue.

If it won't fix it I need to start planning for a rebuild or replace.

Regards,

Silber
Silber is online now   Reply With Quote
Old 06-27-2017, 03:50 PM   #4
Registered User
 
Join Date: Aug 2010
Location: Florida
Posts: 156
Second gear pop out.

I had the same issue and thought it was related to the 2nd gear detent. Replaced w after market that had a deeper notch and have not had an issue since but I also replaced motor and transmission mounts. Gbox has it for 215.00. However their disclaimer is it may not help if there is already significant damage.

Last edited by opus69; 06-27-2017 at 04:02 PM. Reason: Additional info.
opus69 is offline   Reply With Quote
Old 06-27-2017, 05:21 PM   #5
Registered User
 
Join Date: Aug 2016
Posts: 56
Forgot to mention I had already tried the Gbox detent with no improvement.

As my S has 114,000 miles on it I am figuring the motor mount is shot. There's no real reason not to try it before going to the expense and effort of a transmission rebuild. Just trying to steel myself for what's to come if that's not likely the issue.

Silber
Silber is online now   Reply With Quote
Old 06-27-2017, 05:28 PM   #6
Registered User
 
Join Date: Aug 2010
Location: Florida
Posts: 156
My motor mount was shot before 50 k. Transmission mounts were not too bad but I replaced them. No more klunk. The boxster transmission mounts were expensive because they included the brackets. Reused old bracket and 996 mounts.
opus69 is offline   Reply With Quote
Old 06-29-2017, 07:46 AM   #7
Registered User
 
Join Date: May 2014
Location: S.California
Posts: 2,011
Try using Pedro's diy for motor mount replacement :
Install Front Engine Mount Porsche DIY
Quote:
Originally Posted by Silber View Post
Hello,

I have a 2002 S with a second gear issue, which is not strange.

What is strange is how it manifests. My diagnosis is that the transaxle is fine, but the front motor mount is shot.

Upshift 1>2 is smooth, no syncro clash, crisp, very nice.
Downshift 3>2 car pops out of 2nd almost immediately.
accelerate in 2, no problem
decelerate in 2, pops out.

I think what is happening is that when deceleration happens a failed front motor mount is allowing the engine to "flop" and that pulls the car out of gear. Is this at all possible, or am I looking at a rebuild?

regards,

Silber
Gelbster is offline   Reply With Quote
Old 07-08-2019, 05:08 AM   #8
Registered User
 
Join Date: Aug 2016
Posts: 56
Wanted to update this thread with what happened.

Ultimately after driving the car some more, I was hitting the gas really hard and it popped out of second under acceleration with kind of a bang and from then on popped out under acceleration and deceleration. Ended up having second gear rebuilt by CMS in Arizona, at the same time had my Quaife differential installed.

CMS send back the old second gear and it is very obviously worn on the teeth, it was shot.

So if your car pops out of second on acceleration and deceleration or just deceleration it is likely a bad second gear.

Silber
__________________
2002 Boxster S, prepared for SCCA STR Autocross class.
Ksport Coilovers - Quaife LSD - E-Bay muffler - Litronics
Silber is online now   Reply With Quote
Old 07-08-2019, 03:20 PM   #9
Registered User
 
Join Date: May 2016
Location: Guelph ON Canada
Posts: 37
Was just reading this and was going to say second gear synchros are gone but you beat me to it!
Cosmo Kramer is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page