Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 10-09-2014, 01:10 PM   #1
Registered User
 
Join Date: Sep 2010
Location: Seattle
Posts: 36
CEL on than off...

I went to go for a drive the other day and the CEL came on. It was not blinking and the car was running fine so I set out thinking that I would have the code checked on my way back home from work. When I got back in the car to leave, it was off. I have drove it around for a few days and the CEL has stayed off. I checked to see if the bulb was burned out but it comes on when the key is in. I stopped in at an auto parts store that runs codes and it did not show any codes.

What gives? Any one have this experience? The car is running fine but I don't want to hurt anything by driving it.

Thanks,

Reed
FormulaReed is offline   Reply With Quote
Old 10-09-2014, 01:57 PM   #2
Registered User
 
Join Date: Feb 2005
Location: It's a kind of magic.....
Posts: 5,082
Your car coded for some reason, then cleared itself. Nothing unusual.
__________________
Anything really new is invented only in one’s youth. Later, one becomes more experienced, more famous – and more stupid.” - Albert Einstein
JFP in PA is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 06:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page