Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 06-20-2014, 05:43 PM   #1
Beginner
 
Jamesp's Avatar
 
Join Date: Mar 2013
Location: Houston
Posts: 1,659
Garage
My box stalled today

2003 S 6 spd, coasting between gears at about 15 mph in an empty parking lot the engine just flat stopped turning over. Coasted to a parking spot and it fired right back up, no muss no fuss. The idle recently fell from 800 rpm and is at a rock solid steady 650 RPM now. Low, but no drama with it. Anyone have ideas what is going on? I have a CEL on for the Air Injection System. I've cancelled the CEL and it stays away until its cold outside, then returns.

__________________
2003 S manual
Jamesp is offline   Reply With Quote
Old 06-20-2014, 08:16 PM   #2
Registered User
 
Jager's Avatar
 
Join Date: Jul 2010
Location: California
Posts: 1,817
Garage
Did you recently reset the Engine Control Module?
__________________
Jäger

300K Mile Club
Jager is offline   Reply With Quote
Old 06-20-2014, 08:36 PM   #3
Registered User
 
thom4782's Avatar
 
Join Date: Sep 2010
Location: Foster City CA
Posts: 1,086
If its warm enough outside, I think the secondary air system doesn't operate. My guess is you have an air leak in the SAI system that throws a CEL when the secondary air pump operates. What codes do you see?
thom4782 is offline   Reply With Quote
Old 06-21-2014, 04:10 AM   #4
Beginner
 
Jamesp's Avatar
 
Join Date: Mar 2013
Location: Houston
Posts: 1,659
Garage
The ECM has not been reset in the last 1000 miles or so, meaning the battery disconnected overnight. It's throwing P0491 and P0492, and now a new code P1325.
__________________
2003 S manual
Jamesp is offline   Reply With Quote
Old 06-21-2014, 04:36 AM   #5
Registered User
 
jsceash's Avatar
 
Join Date: Aug 2009
Posts: 1,430
Garage
Didn't you increase your displacement when you rebuilt your motor? Did you flash your ECM?
__________________
2003 Black 986. modified for Advanced level HPDE and open track days.
* 3.6L LN block, 06 heads, Carrillo H rods, IDP with 987 intake, Oil mods, LN IMS. * Spec II Clutch, 3.2L S Spec P-P FW. * D2 shocks, GT3 arms & and links, Spacers front and rear * Weight reduced, No carpet, AC deleted, Remote PS pump, PS pump deleted. Recaro Pole position seats, Brey crouse ext. 5 point harness, NHP sport exhaust
jsceash is offline   Reply With Quote
Old 06-21-2014, 08:14 AM   #6
Registered User
 
jsceash's Avatar
 
Join Date: Aug 2009
Posts: 1,430
Garage
Bank 2, cam sensor position error. Cam sensor is going bad or the cam adjuster has moved (possibly not torqued correctly). Last the vario cam solenoid may have dirt blockage and the cam is not changing position properly.
__________________
2003 Black 986. modified for Advanced level HPDE and open track days.
* 3.6L LN block, 06 heads, Carrillo H rods, IDP with 987 intake, Oil mods, LN IMS. * Spec II Clutch, 3.2L S Spec P-P FW. * D2 shocks, GT3 arms & and links, Spacers front and rear * Weight reduced, No carpet, AC deleted, Remote PS pump, PS pump deleted. Recaro Pole position seats, Brey crouse ext. 5 point harness, NHP sport exhaust
jsceash is offline   Reply With Quote
Old 06-21-2014, 08:53 AM   #7
Beginner
 
Jamesp's Avatar
 
Join Date: Mar 2013
Location: Houston
Posts: 1,659
Garage
Quote:
Originally Posted by jsceash View Post
Didn't you increase your displacement when you rebuilt your motor? Did you flash your ECM?
No, I did a stock rebuild.
__________________
2003 S manual
Jamesp is offline   Reply With Quote
Old 06-21-2014, 10:59 AM   #8
Beginner
 
Jamesp's Avatar
 
Join Date: Mar 2013
Location: Houston
Posts: 1,659
Garage
So I cleared the codes and ran up to red line several times, Ran at high RPMs downshifted and did anything I could think of to work the variocam. no new codes (including the SAI codes, it's 95 F here). True confessions, I was teaching my daughter to drive a stick yesterday and she lugged the engine to stall on several occasions in dramatic fashion . Could that have thrown the cam code?

__________________
2003 S manual
Jamesp is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page