Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 04-08-2014, 07:18 AM   #1
Registered User
 
Join Date: Nov 2013
Location: Shenandoah, PA
Posts: 25
Question car won't start

I've replaced the ignition switch. Getting power when the key is in the on position.
But the car won't start. After the switch replacement the car would start, now nothing. I did have the battery on a trickle charger. Could it be the battery be fried? Car is a 98 Boxster automatic. Any help would be useful.
Thanks, Bill

Last edited by irelandmoss; 04-08-2014 at 07:27 AM.
irelandmoss is offline   Reply With Quote
Old 04-08-2014, 07:55 AM   #2
Registered User
 
Trey T's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 244
Test the starter wire if it gets 12v+ at crank. If you get power, you eliminated the switch problem.

Starter 1 YELLOW (+) IGNITION SWITCH HARNESS
Trey T is offline   Reply With Quote
Old 04-08-2014, 04:22 PM   #3
Registered User
 
tonycarreon's Avatar
 
Join Date: May 2009
Location: Frederick, MD
Posts: 1,396
trickle or maintainer? important distinction...
__________________
"Speed has never killed anyone, suddenly becoming stationary... that's what gets you."
tonycarreon is offline   Reply With Quote
Old 04-09-2014, 07:16 AM   #4
Registered User
 
Join Date: Nov 2013
Location: Shenandoah, PA
Posts: 25
i believe it's a trickle charger. it was bought for my son's motorcycle.
irelandmoss is offline   Reply With Quote
Old 04-10-2014, 04:34 AM   #5
Registered User
 
Join Date: May 2013
Location: Dublin OH
Posts: 83
I have the same issue, My thread is below if you want to read what some have suggested. I've yet to find out why so this weekend I'm looking at all wires to make sure none broke or melted. I'm about out of options so if you do figure yours out can you please message me why yours wouldnt start. Again interior lights and everything works on mine, and jumping the starter gets juice but it doesnt even try to start. Thanks and good day

Weird Issue: Not turning over... Tried everything
Brian0icu812 is offline   Reply With Quote
Old 04-10-2014, 04:56 AM   #6
Registered User
 
Heiko's Avatar
 
Join Date: Sep 2012
Location: Guelph, ON
Posts: 905
Garage
Trace it out at the source (starter itself)... Check to make sure you have 12V at the main cable coming from the battery which goes to the starter itself (mounted right on the starter)... also check to make sure its good and tight... then check to see if you get 12V going to the wire switching the solonoid when someone turns the key.... If you get power when the key is switched at the solenoid and nothing happens then its likely the starter or the solonoid. Maybe a coincidence that something other than the switch broke at the same time....
__________________
_________________________________________
Previously owned:
2000 Boxster S 3.2 Ocean Blue / 1974 911 Targa Silver

Last edited by Heiko; 04-10-2014 at 01:29 PM.
Heiko is offline   Reply With Quote
Old 04-10-2014, 06:07 AM   #7
Registered User
 
Trey T's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 244
I think the starter that 986 use has a solenoid that does NOT click when it's dead. Therefore, if it's dead, you won't know unless you test the starter wire at the solenoid (smaller cylinder, always 12V+).
Trey T is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page