Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 02-16-2014, 06:09 PM   #1
Registered User
 
Join Date: Apr 2010
Location: Bay Area, CA
Posts: 27
Unhappy Did I just kill me oxygen sensor?

Guys, I just cleaned one of the O2 sensor (pre-cat, #1) connector using CNC electric cleaner because it was all in oil and dirt (I have the oil fill tube leak right above the connector) and now it gives me 0V readings :-). Knowledge comes with experience I guess, after I was not able to figure out what's going on I went searching and discovered Porsche's note in the service manual that tell for to use any liquid cleaner on the O2 sensor connector. After some more searching I've learned that the sensor actually "breaths" through the signal wires. I should have known better but I've leaned it hard way I guess .

So, I've tried to heat the wiring up with a heat gun to evaporate the cleaner from the wiring if any. Also compressed air. Still 0V. For now I have left the connectors unhooked overnight in hopes that it will evaporate and the sensors will come back to normal. Now I have 2 questions:

1. Did I permanently killed the sensor or is there anything I can do?
2. Can I drive with a non-working O2 sensor or with a disconnected O2 sensors (pre-cat). I figure that disconnected sensor defaults to 0.45V which tells ECU that the air-fuel mix is fine while 0V tells that that the mix is super lean and will increase fuel ratio in the mix which can damage the cats at the end.

All I need is to drop by part shop to pick up a new sensor Tuesday and I should be good to go again. This is in the case if I will be able to "resurrect" the sensor.
uladzislau is offline   Reply With Quote
Old 02-18-2014, 02:57 AM   #2
Beginner
 
Jamesp's Avatar
 
Join Date: Mar 2013
Location: Houston
Posts: 1,659
Garage
Looks like no one knows, so you have a science experiment and can educate the rest of us. Pelican parts had the best deal I could find on the sensor, came to about $85 US shipped. You can pay quite a bit more, about 3X as much at the dealer, but you still get the same Bosch sensor.
__________________
2003 S manual
Jamesp is offline   Reply With Quote
Old 02-18-2014, 09:58 AM   #3
Registered User
 
Join Date: Apr 2010
Location: Bay Area, CA
Posts: 27
I've just grabbed a couple for $67 from Amazon shipped, original Bosch part . I'll re-test the dead sensor once more before putting the new one but it looks like from what I gather that it's permanently dead. When any liquid gets into the signal wire the sensor does not "breath" and has no reference oxygen to compare with the oxygen level at the sensor side (inside the pipe) which causes it to always report 0V.
uladzislau is offline   Reply With Quote
Old 02-18-2014, 12:59 PM   #4
Registered User
 
Join Date: Apr 2010
Location: Bay Area, CA
Posts: 27
Exclamation

Confirmed, the sensors are 100% dead. DON'T EVER SPRAY ANYTHING ONTO THE OXYGEN SENSOR CONNECTOR. From the Porsche workshop manual:

Oxygen sensors perform their function by creating a signal voltage that is based on the comparison of air content in the exhaust system to that of a known good air reference (ambient oxygen). Since 1989, the oxygen sensors on Porsche cars have been said to be 'submersible". This means that the sampling of reference oxygen is taken from the oxygen sensor connector in the engine compartment, as opposed to the oxygen sensor housing area (in prior configurations). Taking reference air from the connector results in more accurate sensor readings, because the oxygen sensor connector is less likely to be affected by moisture or foreign substances. Although "submersible" oxygen sensors are basically impervious to substances at the sensor, they can be permanently damaged if any foreign substance is sprayed or otherwise applied to the oxygen sensor connector (or signal wire). To function properly, reference air must be allowed to pass through the connector, down the signal wire (within the insulation), and to the sensor. Therefore, it is extremely important that the oxygen sensor connectors be clean and dry at all times. Contact cleaners, contact enhancers (such as Stabilant 22A), oil or water based sprays, and even die - electric compounds MUST BE KEPT AWAY from the oxygen sensor connections, or permanent SENSOR DAMAGE will result! Always clean oxygen sensor contacts in a dry fashion, being careful not to allow any type of substance or debris into the connectors. Note: The connections at the oxygen sensor can often be improved by simply unplugging and replugging the connector several times.
uladzislau is offline   Reply With Quote
Old 02-18-2014, 06:47 PM   #5
Beginner
 
Jamesp's Avatar
 
Join Date: Mar 2013
Location: Houston
Posts: 1,659
Garage
Wow! Thanks for posting. Now we know!
__________________
2003 S manual
Jamesp is offline   Reply With Quote
Old 02-18-2014, 07:33 PM   #6
Registered User
 
Join Date: Sep 2013
Posts: 140
be careful if you order from amazon that you are getting the right O2 sensor.

I ordered before and after cat O2 sensors from amazon (bosch) using the part numbers from mikefocke website .....

when they arrived, i realized the connectors are different than the ones I have in my car.

The new ones were oval-like shape ... and my ones on the car are rectangular with a sliding locking.

i finally had to solder the wires from the new sensor to my original connector
BTfd2e93 is offline   Reply With Quote
Old 02-20-2014, 10:47 AM   #7
Registered User
 
Join Date: Apr 2010
Location: Bay Area, CA
Posts: 27
Thanks for the advise, I've checked the Porsche P/N my manual, then found it on ******************************************** and grabbed the Bosch P/N. Ordered and got the right parts from Amazon yesterday, it's Bosch 13806. Square connectors, exactly what I had before installed. Taking out the old sensors was royal PITA but soaking in PB Blaster overnight and then driving about 10 miles around to heat up the pipes int the morning did the trick and I was able to pull the sensors out. Installation the new once was by far easier ;-). Just don't install it into hot pipe, let it cool.

Now about the soldering. As far as I know it's very not advisable to solder O2 sensor wiring together because of two things: 1. It's very high temp area and soldering can get undone overtime. 2. Soldering will most likely kill the sensor the same way as I did with mine - by shrinking wire tubing and blocking air channel to the sensor. If the sensor is working for you then you are real lucky. I strongly advise to get OBDII O2 readings and make sure you get correct numbers out of the soldered sensor.
uladzislau is offline   Reply With Quote
Old 02-20-2014, 10:54 AM   #8
Registered User
 
Join Date: Apr 2010
Location: Bay Area, CA
Posts: 27
FYI, on the left is Chinese "noname" crap that you can buy for ~$30 on eBay but you don't want to. On the right is the original Bosch 13806. I've ordered Bosch 13806 sensor on Amazon from a 3rd party seller and I've got this crap instead. Will return or refund the money, what a cheat!

uladzislau is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page