Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 08-26-2013, 07:41 PM   #1
Registered User
 
Join Date: Jul 2013
Posts: 2
Starter Grind issue may not be starter?

Hey guys,
So I noticed that a thread was started a while ago featuring a grind noise on cold starts. I had this
problem in my 98 boxster base and just replaced the starter and guess what... same noise! The car
starts up fine, the rpm climbs normally (and for those who have the problem, try pressing the throttle on cold starts,
the sound should increase frequency as rpm climbs).
Anyone have any idea what this could be? Relay issue? Valve train? Battery? anything?
topless 986 is offline   Reply With Quote
Old 08-27-2013, 07:02 AM   #2
Registered User
 
jb92563's Avatar
 
Join Date: Apr 2012
Location: Riverside, CA
Posts: 1,663
I have a noise that sounds like a dry bushing on the starter when starting.

Its like a high speed chatter/squeal that stops when the starter disengages.

I would not characterize it as a "grinding" noise so perhaps yours is different.

I think you need to get a recording for this thread in order for folks to understand what it might be.
__________________
"It broke because it wants to be Upgraded "
2012 Porsche Performance Driving School - SanDiego region
2001 Boxster S, Top Speed muffler, (Fred's) Mini Morimotto Projectors, Tarret UDP,
Short Shifter, Touch Screen Dual Din Radio, 03 4 Bow glass Top (DD & Auto-X since May 17,2012)
jb92563 is offline   Reply With Quote
Old 05-12-2014, 04:04 AM   #3
Registered User
 
Mart's Avatar
 
Join Date: Jun 2013
Location: Singapore
Posts: 27
Quote:
Originally Posted by jb92563 View Post
I have a noise that sounds like a dry bushing on the starter when starting.

Its like a high speed chatter/squeal that stops when the starter disengages.

I would not characterize it as a "grinding" noise so perhaps yours is different.

I think you need to get a recording for this thread in order for folks to understand what it might be.
Hi, did you find out the cause of the sound you mentioned? I think I'm experiencing something similar to what you described.
Mart is offline   Reply With Quote
Old 05-17-2014, 09:35 PM   #4
Offroader
 
Join Date: May 2014
Location: Bay Area, CA
Posts: 9
I get a similar sound on my 98 Boxter too. Cold start makes a grinding sound as the rpm's rise. Then its gone. If i drive the car around for a while or go to the store. On the next start it won't make the sound. It's very mysterious.
4runnin is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page