Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 01-19-2013, 07:14 AM   #1
Registered User
 
Join Date: Jan 2013
Location: Florida
Posts: 12
Replaced AOS and still smokes under heavy throttle

I replaced the AOS because of the James Bond smoke screen, but I am still getting it after putting in the new one. Please help!
kichi is offline   Reply With Quote
Old 01-19-2013, 08:28 AM   #2
Registered User
 
The Radium King's Avatar
 
Join Date: Apr 2010
Location: Canada
Posts: 2,895
it doesn't take a lot of oil to create a lot of smoke; residual oil in your intake and aos hoses can continue to burn-off for quite a while unless you give it all a good clean. i would check that first before getting into the more complex/expensive potential causes.
The Radium King is offline   Reply With Quote
Old 01-19-2013, 08:31 AM   #3
Registered User
 
Join Date: Feb 2005
Location: It's a kind of magic.....
Posts: 5,101
Did you clean the oil out of the entire intake system after you replaced the AOS? If not, it is going to take quite a while for all of it to burn off on its own (one drop of oil makes a lot of smoke).......
__________________
Anything really new is invented only in one’s youth. Later, one becomes more experienced, more famous – and more stupid.” - Albert Einstein
JFP in PA is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page