Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 06-21-2005, 01:59 PM   #1
Registered User
 
Join Date: Mar 2005
Location: Houston
Posts: 81
Temp gauge?????????

Has anyone ever had the red light to the right of the temp gauge blink.. and the temp gauge stay on zero, then move to the 180 deg mark and the red light stop blinking????

__________________

2003 Audi TT quattro Coupe
6-speed 225 HP Black/Black/Black
it's stock...no really it's stock man

My other car was a 2001 Boxster
MLegere is offline   Reply With Quote
Old 06-21-2005, 03:38 PM   #2
Registered User
 
Join Date: Jul 2004
Location: Houston, Texas
Posts: 7,240
Mike, were you just starting the car? Was it running? Was it in the ACC position with the engine off? I don't think you gave enough info.

If it keeps doing this, I think a call to Hans is in order!
__________________
'97 Boxster (Black Hole for 42,000 Dead Presidents and counting) - 122k
New motor, transmission, suspension, and on and on and on it goes...
RandallNeighbour is offline   Reply With Quote
Old 06-21-2005, 07:30 PM   #3
Registered User
 
Join Date: Mar 2005
Location: Houston
Posts: 81
Quote:
Originally Posted by RandallNeighbour
Mike, were you just starting the car? Was it running? Was it in the ACC position with the engine off? I don't think you gave enough info.

If it keeps doing this, I think a call to Hans is in order!
Well lets see, I had just started the car. I had been driving for about 10-Min the temp gauge never moved past 0. The red light next to the temp gauge (R-Side)
was flashing, then in just an instant the gauge jumped up to 180 and the red light stoped.

Mike
__________________

2003 Audi TT quattro Coupe
6-speed 225 HP Black/Black/Black
it's stock...no really it's stock man

My other car was a 2001 Boxster
MLegere is offline   Reply With Quote
Old 06-21-2005, 08:03 PM   #4
Registered User
 
Join Date: Jul 2004
Location: Houston, Texas
Posts: 7,240
Short in the engine temperature sending unit or whatever it's called is my guess. It wasn't working and then it started up the way it should.
__________________
'97 Boxster (Black Hole for 42,000 Dead Presidents and counting) - 122k
New motor, transmission, suspension, and on and on and on it goes...
RandallNeighbour is offline   Reply With Quote
Old 06-22-2005, 06:22 AM   #5
Registered User
 
Join Date: Jun 2005
Location: Florida
Posts: 33
Couldn't it just be the coolant is low?
I saw the red light flashing on mine once,
but not over heating. Just needed some water.
RENNX is offline   Reply With Quote
Old 06-22-2005, 06:51 AM   #6
Registered User
 
Brucelee's Avatar
 
Join Date: Jun 2004
Location: Des Moines, IA
Posts: 8,083
Talking

Ditto the above! Try it!
Brucelee is offline   Reply With Quote
Old 06-22-2005, 07:30 AM   #7
Registered User
 
Join Date: Jan 2005
Location: Kings Bay
Posts: 63
Send a message via AIM to jiggysubman
the owners manual says "this warning light flashes to indicate a fault in the engine compartment blower fan". I had some thing happen to my fuel gauge (it would read 0 and the light would flash), which i ended up having to get the sender unit replaced.
__________________
Never use a big word where a dimunitive one will suffice.
97 Guards Red
82k miles
jiggysubman is offline   Reply With Quote
Old 06-22-2005, 10:14 AM   #8
Registered User
 
Join Date: Jul 2004
Location: Houston, Texas
Posts: 7,240
I love this forum. I learn something new about our car every single day!
__________________
'97 Boxster (Black Hole for 42,000 Dead Presidents and counting) - 122k
New motor, transmission, suspension, and on and on and on it goes...
RandallNeighbour is offline   Reply With Quote
Old 06-22-2005, 12:05 PM   #9
Registered User
 
Brucelee's Avatar
 
Join Date: Jun 2004
Location: Des Moines, IA
Posts: 8,083
So true, I did not know that!
Brucelee is offline   Reply With Quote
Old 06-22-2005, 03:19 PM   #10
Registered User
 
Join Date: Mar 2005
Location: Houston
Posts: 81
More Drama,

It happen again this time I had been driving for sometime. I parked it for about 20-min and then on start up the temp gauge would not move the red blinking light came back AND THE CEL came on

While on the way home the temp gauge went back to normal the red light went out but the CEL still stayed on!!!!!!
__________________

2003 Audi TT quattro Coupe
6-speed 225 HP Black/Black/Black
it's stock...no really it's stock man

My other car was a 2001 Boxster
MLegere is offline   Reply With Quote
Old 06-23-2005, 08:08 AM   #11
Registered User
 
Join Date: Mar 2005
Location: Houston
Posts: 81
Ok more drama

My car lost some of its rad fluid on the way to work today.
__________________

2003 Audi TT quattro Coupe
6-speed 225 HP Black/Black/Black
it's stock...no really it's stock man

My other car was a 2001 Boxster
MLegere is offline   Reply With Quote
Old 06-23-2005, 08:14 AM   #12
Registered User
 
Join Date: Jul 2004
Location: Houston, Texas
Posts: 7,240
Hello, Hans! Call him tonight after 6.30 if you haven't done so and get that car in for repair.

I'm so sorry you're having these kinds of problems with your boxster. It makes more sense for me since mine is older and was treated so poorly. Yours being newer and having less mileage made me think it would be more trouble-free.
__________________
'97 Boxster (Black Hole for 42,000 Dead Presidents and counting) - 122k
New motor, transmission, suspension, and on and on and on it goes...
RandallNeighbour is offline   Reply With Quote
Old 06-23-2005, 05:27 PM   #13
Registered User
 
Join Date: Mar 2005
Location: Houston
Posts: 81
Quote:
Originally Posted by RandallNeighbour
Hello, Hans! Call him tonight after 6.30 if you haven't done so and get that car in for repair.

I'm so sorry you're having these kinds of problems with your boxster. It makes more sense for me since mine is older and was treated so poorly. Yours being newer and having less mileage made me think it would be more trouble-free.

Randall,

Called Hans last night he is in Atlanta getting some Porsche training he wont be back untill Saterday. My car lost a lot of fluid today so I had to take it to Euro Car-Werks
Eric is a great guy I feel very comfortable with him.

P.S HE HAS A 1999 Boxster Blackx3 5-speed 60k on the clock he is selling for 19.500.00 car looks real KLEAN!!!!!!!!

__________________

2003 Audi TT quattro Coupe
6-speed 225 HP Black/Black/Black
it's stock...no really it's stock man

My other car was a 2001 Boxster
MLegere is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page