Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 10-06-2008, 10:19 AM   #1
Registered User
 
Join Date: Feb 2007
Location: GA
Posts: 35
01s 6-speed transmission issue

ok so, my transmission is acting really weird...and it's really hard to explain...but i'll try. alright, so it seems like it's stuck in gear. naturally, i assumed a cable broke, so i took the console apart and lifted up the back end. i took the cables off the transmission and began moving them. with the cables released, the shifter moves in all directions just like it's supposed to (not sure if that's considered a definitive cable diagnostic, but it seems right). now here's the weird part...

if i push the shifter foreward (with cables attached to tranny), into the 1st or 3rd gear/gate, there's no side-side movement....which is how it's supposed to be.

if i move the shifter into neutral (with cables attached to tranny), it will only move to the right....when pulled to the left, it feels like it's jammed (pulling it into the reverse direction).

if i move the shifter down (with cables attached to tranny), into the 2nd or 4th gear/gate, the shifter will now move to the left...but not the right.

i'm really worried the problem is the tranny itself. i removed the cables from the transmission after the above "test," and i was have the same situation with the levers on the transmission (that the cables attach to). i've seen/or heard of a manual trans breaking and getting stuck in a gear. i know that generally, you'll lose either positive or negative gears. i guess i should mention that recently, i've been having a few issues with 2nd gear. i believe the synchro was going bad...it would grind SOMETIMES when i tried to put it in 2nd.

anyone have any ideas on more things to try before i go to the dealer????
csu15919 is offline   Reply With Quote
Old 10-06-2008, 11:34 AM   #2
Registered User
 
Join Date: Feb 2007
Location: GA
Posts: 35
i just messed with it some more, and i finally got it out of gear. i had to go underneath, and pull the front-back lever (lever on the tranny that the cable attaches to), while also pulling on the side-side lever; and the tranny popped out of gear and will now go into neutral. i can now move the shifter to all gears except 5th & 6th. also, when i start the car, and put it in 1st gear it gets stuck again (atleast i know the trick to put it back in neutral). i'm still not sure if it's a cable or tranny issue though...any ideas???
csu15919 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page