Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 11-13-2006, 11:43 PM   #1
Registered User
 
Join Date: May 2006
Location: Texas
Posts: 9
Need Radio Help Please-No Sound From Speakers

Own an '03 Box, standard factory radio, has always worked fine. Driving home from work yesterday, made one stop and when I restarted the car there was no sound from the speakers. Other than no sound the radio appears to be working correctly. I pulled the fuse when I got home, it was OK, and after restarting the car, the radio took about 1 minute to reprogram but began working and speakers worked. My favorite stations were still programmed but treble, etc, needed to be reset. Went to bed. Started car up again this moring and once again, no sound from speakers. The mute is not on. Any ideas? Thanks.
slick is offline   Reply With Quote
Old 11-14-2006, 06:57 AM   #2
Registered User
 
Join Date: Sep 2005
Location: Minneapolis/St. Paul, Minnesota, USA
Posts: 3,308
Quote:
Originally Posted by slick
Own an '03 Box, standard factory radio, has always worked fine. Driving home from work yesterday, made one stop and when I restarted the car there was no sound from the speakers. Other than no sound the radio appears to be working correctly. I pulled the fuse when I got home, it was OK, and after restarting the car, the radio took about 1 minute to reprogram but began working and speakers worked. My favorite stations were still programmed but treble, etc, needed to be reset. Went to bed. Started car up again this moring and once again, no sound from speakers. The mute is not on. Any ideas? Thanks.
Hi,

Pull the Faceplate, clean the electrical contacts on both the Faceplate and Head Unit with Q-tip and Alcohol. Realign Faceplate carefully and reattach. Things s/b much better. Hope this helps...

Happy Motoring!... Jim'99
MNBoxster is offline   Reply With Quote
Old 11-14-2006, 09:24 AM   #3
Registered User
 
Join Date: May 2006
Location: Texas
Posts: 9
How do I get the face plate off? By sliding a flathead srewdriver into the horizontal slots on either side?
slick is offline   Reply With Quote
Old 11-14-2006, 10:17 AM   #4
Registered User
 
Join Date: Jul 2006
Location: Where the Sewer Meets the Sea, CA. USA
Posts: 2,695
Send a message via MSN to CJ_Boxster
Do this... On the faceplate, theres a button for audio adjustment right next to the On/Off button for the radio, Press and Hold that audio adjustment button until you see a message on the faceplate that says "Linear" and all of a sudden your sound will come back.

Now, remit payment in the form of your first born child.
__________________
--Proud Boxster Owner/Tech,

Carlos J Cazares

FastForward Performance
http://i10.photobucket.com/albums/a1...er/newsig1.jpg
CJ_Boxster is offline   Reply With Quote
Old 11-14-2006, 11:33 AM   #5
Registered User
 
Join Date: May 2006
Location: Texas
Posts: 9
CJ, thanks for the try but no dice. I'm afraid that either the head unit or amp is gone. I'm just out of warranty so I will see if the dealer will work with me or I'll go aftermarket. You CAN have my disobedient 16 year old son though.
slick is offline   Reply With Quote
Old 11-14-2006, 01:37 PM   #6
Registered User
 
Join Date: Jul 2006
Location: Where the Sewer Meets the Sea, CA. USA
Posts: 2,695
Send a message via MSN to CJ_Boxster
Quote:
Originally Posted by slick
CJ, thanks for the try but no dice. I'm afraid that either the head unit or amp is gone. I'm just out of warranty so I will see if the dealer will work with me or I'll go aftermarket. You CAN have my disobedient 16 year old son though.
Ok ill take him if you pay me child support lol.
__________________
--Proud Boxster Owner/Tech,

Carlos J Cazares

FastForward Performance
http://i10.photobucket.com/albums/a1...er/newsig1.jpg
CJ_Boxster is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page