Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 07-14-2019, 05:15 PM   #1
Registered User
 
Join Date: Feb 2015
Location: Houston, TX
Posts: 10
Bank 2 variocam troubles

A few weeks ago I was leaving work and when I got the the first traffic light and came to an idle it was really rough. I decided to just get home. It stalled a few times, but I made it. Pulled codes P0300, P0304, P305, P306 and I think the code for the solenoid or other timing related code. Also checked durametric and I got a +21 which would indicate a cam timing issue. After some research I felt like I needed to pull the cam cover and see what going on since I have 160k. I found the variocam chain guide was completely gone on the the top so I was relieved that it was obvious. It did not look the the chain jumped as the marks were still correct. Thought that maybe was why I had +21 deviation So I just replaced the guides and put it all back together and I still have a rough idle and now a +19 on the deviation. Is there anything I should check before ripping it apart? Iím thinking the variocam or solenoid has stopped working. I tried to activate the bank 2 solenoid but nothing happened and the idle was rough anyway so I couldnít tell. Bank 1 is definitely working. Any suggestions welcome.

Rupesy is offline   Reply With Quote
Old 07-16-2019, 06:25 AM   #2
Registered User
 
Join Date: Jul 2019
Location: CA
Posts: 5
I have the same issue,..only the other bank. I get code P0300, P0301-03 and a P01340
which is solenoid related. I also get a rattle at 2500RPM or so. Do you get that too?

I think i have the same issue as your having. Have you found your answer yet?
86fromCA is offline   Reply With Quote
Old 07-16-2019, 07:03 AM   #3
Registered User
 
Join Date: Aug 2018
Location: Woodland Wa
Posts: 223
Quote:
Originally Posted by 86fromCA View Post
I have the same issue,..only the other bank. I get code P0300, P0301-03 and a P01340
which is solenoid related. I also get a rattle at 2500RPM or so. Do you get that too?

I think i have the same issue as your having. Have you found your answer yet?
What year is your car? The reason I ask is depending on which DME it has I find that p1340 is either a short to B+ or a short to ground.

Either way I think the p1340 code is telling you that you have a short to battery positive or a short to ground in the wiring to that cam position sensor. or the sensor is shot.

How many miles on the car?

blue62 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page