Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 01-02-2019, 05:11 AM   #1
On the slippery slope
 
JayG's Avatar
 
Join Date: Mar 2014
Location: San Diego
Posts: 3,227
Garage
Forum down ??

No new posts since yesterday noon?
__________________
2004 Boxster S 6 speed - DRL relay hack, Polaris AutoTop DIY
2004 996 Targa Tip
Instructor - San Diego region, 2014 Porsche Performance Driving School
2013 C300, 2010 Jetta 2011 Mazda 3, 1998 Windstar - Dog van , 2004 F-150 "Big Red"
JayG is offline   Reply With Quote
Old 01-02-2019, 09:47 AM   #2
Certified Boxster Addict
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 7,297
I was thinking the same! Maybe everyone was on holiday?
__________________
1999 996 C2 - sold - bought back - sold for more
1997 Spec Boxster BSR #254
1979 911 SC
POC Licensed DE/TT Instructor
thstone is offline   Reply With Quote
Old 01-02-2019, 09:52 AM   #3
WALDMEISTER
 
BRAN's Avatar
 
Join Date: Sep 2013
Location: Germany
Posts: 908
Garage
Seems troublesome since New Year. I can hardly log in (manually only), threads are not updating new posts...etc...
It needs a little TLC from an admin, I guess.
__________________
Original Owner | PORSCHE Boxster 2.7L (MY01) | Seal Gray
BRAN is offline   Reply With Quote
Old 01-02-2019, 10:09 AM   #4
Who's askin'?
 
maytag's Avatar
 
Join Date: Mar 2018
Location: Utah
Posts: 831
hmmmm.... Glad to see this thread: I was afraid I'd been kicked-off!

On my desktop, things seem normal. (So far. but I've just logged-in) But on my phone, threads aren't updating, and messages are appearing in reverse-order. (since 1/1/19 @ 1:53AM MST.)
maytag is online now   Reply With Quote
Old 01-02-2019, 10:25 AM   #5
Super Moderator
 
Join Date: Mar 2016
Posts: 488
We had some issues, but our dev team seems to have resolved them. If anyone runs into any other problems, please send me a PM and I will forward to our team. Thanks!
Dmitry at Pelican Parts is offline   Reply With Quote
Old 01-02-2019, 10:44 AM   #6
Who's askin'?
 
maytag's Avatar
 
Join Date: Mar 2018
Location: Utah
Posts: 831
Quote:
Originally Posted by Dmitry at Pelican Parts View Post
We had some issues, but our dev team seems to have resolved them. If anyone runs into any other problems, please send me a PM and I will forward to our team. Thanks!
Oh no... THANK YOU!

We all spend time here, benefiting from y'all's support and maintenance of this forum. THANK YOU!
maytag is online now   Reply With Quote
Old 01-02-2019, 11:12 AM   #7
Registered User
 
Join Date: Dec 2009
Location: Orange County, CA
Posts: 1,185
Quote:
Originally Posted by maytag View Post
Oh no... THANK YOU!
We all spend time here, benefiting from y'all's support and maintenance of this forum. THANK YOU!
+ 1

Thank You!
Gilles is offline   Reply With Quote
Old 01-02-2019, 12:44 PM   #8
Registered User
 
itsnotanova's Avatar
 
Join Date: Jul 2013
Location: Bastrop, Tx
Posts: 2,122
I was thinking Y2K
__________________
Woody
itsnotanova is offline   Reply With Quote
Old 01-03-2019, 06:48 AM   #9
2003 S, Arctic Silver, M6
 
paulofto's Avatar
 
Join Date: Oct 2014
Location: Winnipeg, MB, Canada
Posts: 947
Garage
Quote:
Originally Posted by itsnotanova View Post
I was thinking Y2K
LOL 19 years later and Y2K bug finally kicked in.
paulofto is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page