Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions


Reply
 
LinkBack Thread Tools Display Modes
Old 01-23-2018, 09:57 PM   #1
Registered User
 
Join Date: Jan 2018
Location: Texas
Posts: 13
2000 Boxster - rough idle

Hey folks - thanks for any interest/help. Here's the situation

2000 Boxster 2.7 (manual) / 77k miles / owner since 8k

throttle body - never cleaned that I'm aware of
AOS - replaced 9/2015 @74k miles
MAF & Oil Fill Hose tube - replaced 11/2017 @ 77k miles

After that last mentioned work, everything was normal as far as engine running and idle. 2-3 weeks later I started to noticed the following situation (no check engine lights though):
rough idle (car in neutral - foot off the pedals -- stays around 600 rpm normally, then every few seconds blips up on its own to about 800 rpm....then back down.....repeat/etc). really only notice it once the car is warm.

1) I've scanned the forum and web some. I have some guesses on things to check (clean throttle body, check for vacuum leaks). Any other tips? I'm thinking of taking back to my indy (who did the MAF, oil fill tube replacements just few wks back) and seeing if they will check it under warranty so to speak of their work.....

2) Also - is cleaning the throttle body as easy as this video makes it look? I have zero experience working on the engine of a car, about the most of done back here myself is change oil or air filters.
https://www.youtube.com/watch?v=slPzoplzWT0

ben2000 is offline   Reply With Quote
Old 01-23-2018, 10:48 PM   #2
Registered User
 
Join Date: Dec 2014
Location: Pasadena
Posts: 254
That is pretty much the classic symptoms of a dirty TB. Even if you don't want to do a complete job of cleaning which involves removing it you can probably get away with a half clean by just removing the intake, throwing some rags under it and going to town with a carb cleaner and toothbrush. Just in case you are not comfortable removing it. The gummy deposits on the butterfly are the likely culprit.
Lapister is offline   Reply With Quote
Old 04-24-2018, 06:54 AM   #3
Registered User
 
Join Date: Apr 2012
Location: Mid-Michigan
Posts: 89
Garage
Quote:
Originally Posted by Lapister View Post
That is pretty much the classic symptoms of a dirty TB. Even if you don't want to do a complete job of cleaning which involves removing it you can probably get away with a half clean by just removing the intake, throwing some rags under it and going to town with a carb cleaner and toothbrush. Just in case you are not comfortable removing it. The gummy deposits on the butterfly are the likely culprit.
Nearly identical circumstances to ben2000. I replaced the AOS and oil filler tube on my 2000 base last summer and now the idle is rough. I have not cleaned the throttle body in the time I have owned the car. Hopefully this solves my problem. Thank you.

__________________
2000 base tip, desnorkeled, secondary cat delete, underdrive pulley.
jrblackman is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page