Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 03-25-2016, 10:54 AM   #1
More of a truck guy
 
Join Date: Dec 2015
Location: San Ramon, CA
Posts: 69
Front Hood won't open (sometimes) - Saved my manual release cable

I have a crazy, intermittent problem with the opening of my front hood. SOMETIMES, when I press the button on my remote OR the switch on the driver's side by the seat, the front hood won't pop up. It sometimes sounds like the mechanism is trying to work, but it doesn't release, even if I apply upward pressure. Other times, it works just fine. I am not convinced the mechanism is bad, because sometimes it pops up normal.

The rear trunk works fine and has never given me trouble.

I think it has something to do with the alarm system. Because sometimes, when I try to open it via remote or the switch, I get two quick "beeps" from the horn, and the red light next to the "lock" button on the dash illuminates. So when the red light is lit, I know it isn't going to work.

I also think it has something to do whether or not I try to open the hood, when the vehicle is locked.

Anybody experience this type of behavior?

OH....and for those of you that haven't relocated the manual release cable behind the tow hook opening...shame on you!!! Best decision I ever made. Mine was located behind the passenger side head light. It is soooooooooooooo easy to remove the headlight and reposition the cable.

__________________
2002 Boxster S 6 Speed
TNT79Bronco is offline   Reply With Quote
Old 03-25-2016, 01:52 PM   #2
Registered User
 
Join Date: Apr 2011
Location: florida
Posts: 454
Mine was a faulty actuator/latch
nicecar is offline   Reply With Quote
Old 03-25-2016, 02:29 PM   #3
More of a truck guy
 
Join Date: Dec 2015
Location: San Ramon, CA
Posts: 69
Nicecar-did yours act as I described mine or differently?
__________________
2002 Boxster S 6 Speed
TNT79Bronco is offline   Reply With Quote
Old 03-25-2016, 07:46 PM   #4
Registered User
 
Join Date: Apr 2011
Location: florida
Posts: 454
yes, If I recall correctly the symptoms were the same until it completely failed including the intermittent alarm.
nicecar is offline   Reply With Quote
Old 07-03-2017, 04:49 PM   #5
Registered User
 
Tomikaze's Avatar
 
Join Date: Jun 2007
Location: Portland, Maine
Posts: 244
Sticky latch

This has just started happening for me. Fob or switch inside doesn't pop the hood. I cursed all day. Went back later tonight and tried it again with the car turned on and it worked. Battery on the trickle charger now. Thinking it might be related to low juice in the battery. What was your fix?

Quote:
Originally Posted by nicecar View Post
yes, If I recall correctly the symptoms were the same until it completely failed including the intermittent alarm.

__________________
2004 Porsche Boxster S
Portland, Maine
Tomikaze is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page