Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 09-02-2014, 04:18 AM   #1
Registered User
 
newob's Avatar
 
Join Date: Dec 2013
Location: tennesse
Posts: 73
Whistling sound when I drive fast

So with the top up or down there is a distinct wind whistle. Coming from like maybe the windshield wiper area? Gahghhhh! It's annoying. Only happens around 50 mph.
__________________
2000 Boxster S
newob is offline   Reply With Quote
Old 09-02-2014, 05:30 AM   #2
Registered User
 
steved0x's Avatar
 
Join Date: Dec 2012
Location: FL
Posts: 3,860
If the level of the hood is not correct with respect to the front bumper cover you can get a whistling, it typically happens if the hood sticks up over the bumper cover. Since it happens both with the top up and down it may be a culprit. Here is a couple of threads that describe how to check and adjust for that:

986 Forum - for Porsche Boxster Owners and Others - Search Results
steved0x is offline   Reply With Quote
Old 09-02-2014, 06:11 AM   #3
Registered User
 
Join Date: Jul 2009
Location: Arlington Heights, IL
Posts: 1,557
Since when is driving 50 fast?
Flavor 987S is offline   Reply With Quote
Old 09-02-2014, 09:02 AM   #4
Registered User
 
Join Date: Apr 2013
Location: Buffalo NY
Posts: 184
Quote:
Originally Posted by Flavor 987S View Post
Since when is driving 50 fast?
That's why his search didn't turn up results. Had he looked for "whistling sound when I drive way too slow" he would have found out that the problem is fixed at 150mph.
cardiffgiant is offline   Reply With Quote
Old 09-04-2014, 05:12 AM   #5
Registered User
 
newob's Avatar
 
Join Date: Dec 2013
Location: tennesse
Posts: 73
So I taped the front bumper/hood and it did fix the issue. Back to the shop it goes since they messed it up
__________________
2000 Boxster S
newob is offline   Reply With Quote
Old 09-04-2014, 06:17 AM   #6
Registered User
 
Join Date: Jul 2009
Location: Arlington Heights, IL
Posts: 1,557
Quote:
Originally Posted by newob View Post
So I taped the front bumper/hood and it did fix the issue. Back to the shop it goes since they messed it up
Just adjust the black rubber bump-stops until the hood closes flush.
Flavor 987S is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page