Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 06-10-2014, 04:46 AM   #1
Registered User
 
Join Date: Dec 2012
Location: Jefferson City, MO
Posts: 88
Odd Starting Problem

2001 Base Boxster. This problem has just recently popped up. In the morning I will go out to start the car and when I turn the key the engine will turn over and attempt to start, but will not fully start up and when I release the key the engine dies. This will happen 6-8 times and then the engine will completely start. After that it starts and runs fine for a few days and then it happens again. Not sure where to start with trouble shooting this problem. Any suggestions? Thanks!

__________________
2003 Boxster S
1991 BMW 318is
'93 Ducati 900SS
'76 BMW R75/6
'73 Honda Scrambler

Last edited by Kurt V; 06-11-2014 at 04:41 AM.
Kurt V is offline   Reply With Quote
Old 06-11-2014, 04:41 AM   #2
Registered User
 
Join Date: Dec 2012
Location: Jefferson City, MO
Posts: 88
Anyone? Problem has now occurred two mornings in a row. I'm wondering if this might be a result of some check valve failure that allows the gas to drain out of the injector lines over night?
__________________
2003 Boxster S
1991 BMW 318is
'93 Ducati 900SS
'76 BMW R75/6
'73 Honda Scrambler
Kurt V is offline   Reply With Quote
Old 06-11-2014, 07:00 AM   #3
Multi-Boxer Driver
 
Deserion's Avatar
 
Join Date: Nov 2010
Location: Orange Park, FL
Posts: 1,248
Garage
Have you checked the pressure at the port on the fuel rail after it's been sitting?
__________________
-Chris
2004 Porsche Boxster 2.7
1991 Porsche 911 C2 Targa 3.6
2017 Subaru Outback 3.6R
Deserion is offline   Reply With Quote
Old 06-12-2014, 05:38 AM   #4
Registered User
 
Join Date: Dec 2012
Location: Jefferson City, MO
Posts: 88
Quote:
Originally Posted by Deserion View Post
Have you checked the pressure at the port on the fuel rail after it's been sitting?
No I have not. I have the shop manual, so I will try and do that this weekend.
__________________
2003 Boxster S
1991 BMW 318is
'93 Ducati 900SS
'76 BMW R75/6
'73 Honda Scrambler
Kurt V is offline   Reply With Quote
Old 06-12-2014, 04:31 PM   #5
Registered User
 
rp17's Avatar
 
Join Date: Apr 2011
Location: DFW
Posts: 713
Battery is ok? Just did the swap on mine but it wouldn't start at all but tried if you know what I mean.
__________________
What we're dealing with here is a complete lack of respect for the law.
rp17 is offline   Reply With Quote
Old 07-02-2014, 10:05 AM   #6
Registered User
 
Join Date: Dec 2012
Location: Jefferson City, MO
Posts: 88
Just wanted to do a follow up. More research indicated possible dirty MAF sensor leading to the problem. So last Saturday I replaced the MAF sensor. Old sensor was quite filthy. Also removed and cleaned the throttle body. The intake was coated in a dirt/oil film. Possibly from the after market K&N air filter. Replaced with OEM filter. Also replaced the spark plugs and spark plug tubes. Car is running great!
__________________
2003 Boxster S
1991 BMW 318is
'93 Ducati 900SS
'76 BMW R75/6
'73 Honda Scrambler
Kurt V is offline   Reply With Quote
Old 07-02-2014, 11:31 AM   #7
Certified Boxster Addict
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 7,600
+1 and kudos on the follow up so the next person can find what actually solved the problem!

Nothing worse than reading through pages of problem discussion only to find that the OP never posted the solution.
__________________
1999 996 C2 - sold - bought back - sold for more
1997 Spec Boxster BSR #254
1979 911 SC
POC Licensed DE/TT Instructor
thstone is offline   Reply With Quote
Old 07-02-2014, 01:53 PM   #8
Registered User
 
Jinx's Avatar
 
Join Date: Apr 2014
Location: Pittsburgh
Posts: 158
Garage
I second that.
Jinx

__________________
Jinx & Bill
Jinx is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page