Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-19-2013, 11:26 AM   #1
Registered User
 
mcomet's Avatar
 
Join Date: May 2012
Location: Concord, CA
Posts: 271
EBrake sensor off and top wont go up?

I think something happened with my emergency ebrake sensor as it is not illuminating and the top wont function...any ideas?
Comet

__________________
Michael Comet - www.comet-cartoons.com
2014 Guards Red Cayman S - PSE - PASM - 20"CC - INFTMT - CONV - etc..etc...
SOLD - 2003 Speed Yellow Porsche Boxster S - LNE IMS - Klisstle Rollbar Cover
mcomet is offline   Reply With Quote
Old 05-19-2013, 11:54 AM   #2
Registered User
 
woodsman's Avatar
 
Join Date: Feb 2013
Location: Land of naught
Posts: 1,302
I think there's a sensor under the arm you pull on. I saw it when I removed my center console cover. It could be a fuse too
__________________
Death is certain, life is not.
woodsman is offline   Reply With Quote
Old 05-19-2013, 11:56 AM   #3
Registered User
 
mcomet's Avatar
 
Join Date: May 2012
Location: Concord, CA
Posts: 271
Yeah I found a old thread linked to this. Seems useful. Anyone know what fuse so I can check?

Boxster Projects | Parking Brake Sensor Switch
__________________
Michael Comet - www.comet-cartoons.com
2014 Guards Red Cayman S - PSE - PASM - 20"CC - INFTMT - CONV - etc..etc...
SOLD - 2003 Speed Yellow Porsche Boxster S - LNE IMS - Klisstle Rollbar Cover
mcomet is offline   Reply With Quote
Old 05-19-2013, 11:57 AM   #4
Registered User
 
Join Date: Jun 2012
Location: Frederick MD
Posts: 658
Quote:
Originally Posted by mcomet View Post
I think something happened with my emergency ebrake sensor as it is not illuminating and the top wont function...any ideas?
Comet
Likely the switch on the ebrake. You'll need to pull the access panel on the center console for the brake and have a look. Not a biggee, take your time. The panel is pried away at the top and then pulls up and out. This should give you access to the ebrake sensor (it's a button switch) inside the console...
shadrach74 is offline   Reply With Quote
Old 05-19-2013, 04:29 PM   #5
DIY extremist
 
black_box's Avatar
 
Join Date: Jul 2011
Location: Brooklyn
Posts: 348
Quote:
Originally Posted by mcomet View Post
Yeah I found a old thread linked to this. Seems useful. Anyone know what fuse so I can check?

Boxster Projects | Parking Brake Sensor Switch
I had this problem with my 986 when I first got it. There is a little white plastic encased microswitch that sets the e-brake light. It's about $6, or you can use electrical contact cleaner on it.

You can jury-rig your way around a malfunctioning one the way I did (with no tools needed) so I could just get the top to operate:

From memory, on the driver's side of the E-brake you can yank on the plastic piece that covers the mechanism. Then you should see the switch and a two prong plug stuck to it, pull the plug out, stick a piece of wire or a paperclip into it to close the circuit. Jam it in weel and it will stick. Put the plastic cover back on if you want. Voila, e-brake light stays on (but not the tail brake light) and you can operate top at your leisure. I cleaned out the switch and it's been fine since.
__________________
"Betty" -- 2000 Boxster S, Triple Black, loaded except PSM (sold to a good home)
"Veronica" -- 2008 Boxster S, Arctic Silver on Blue
"Maleficent" -- 2007 Cayman S, Red and Black, TPC Turbo 3.6L 460 RWHP, H&R RSS Coilover / TPC stage 2 suspension
black_box is offline   Reply With Quote
Old 05-25-2013, 10:36 AM   #6
Registered User
 
mcomet's Avatar
 
Join Date: May 2012
Location: Concord, CA
Posts: 271
Thanks all, I bought the proper replacement part from Pelican for $10 and replaced this morning... All good again, EBrake light works, top functions.
thanks
comet
__________________
Michael Comet - www.comet-cartoons.com
2014 Guards Red Cayman S - PSE - PASM - 20"CC - INFTMT - CONV - etc..etc...
SOLD - 2003 Speed Yellow Porsche Boxster S - LNE IMS - Klisstle Rollbar Cover
mcomet is offline   Reply With Quote
Old 07-05-2013, 11:29 AM   #7
Registered User
 
Join Date: May 2010
Location: edmonton,alberta,canada
Posts: 104
Garage
Just happened to me now
Haven't driven the car for 3 weeks.
Get in it and top won't go down.
Quickly jump on forums and do a search.
This is exactly my problem.
Pulled covers off driver side
U can see the white and black plug.
Pulled it out .sprayed some electric cleaner in in.
No tools needed
Done. Top works..less than 10 min 2 fix including searching this forum.
u guys r great... i am happy now
Good quick advice
Thanks

__________________
Living one calculated risk @ a time
chris97boxster is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page